<!doctype html>

<!--[if lt IE 7]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js"><!--<![endif]-->

<head>
	<meta charset="utf-8">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	

		<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta property="fb:pages" content="86073724145" />
		<link rel="apple-touch-icon" href="">
	<link rel="icon" href="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2016/04/index.ico">
	<link rel="pingback" href="">

		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>10/07/2020 | In Record 36% Turnout, Tyndall Receives 69% Of Vote To Win Berlin Mayor’s Seat | News Ocean City MD</title>
	<meta name="description" content="BERLIN – With an overwhelming show of support at the polls, voters elected Councilman Zack Tyndall to replace incumbent Gee Williams as Berlin’s mayor." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mdcoastdispatch.com/2020/10/07/tyndall-wins-69-of-vote-to-win-berlin-mayors-seat/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="10/07/2020 | In Record 36% Turnout, Tyndall Receives 69% Of Vote To Win Berlin Mayor’s Seat | News Ocean City MD" />
	<meta property="og:description" content="BERLIN – With an overwhelming show of support at the polls, voters elected Councilman Zack Tyndall to replace incumbent Gee Williams as Berlin’s mayor." />
	<meta property="og:url" content="https://mdcoastdispatch.com/2020/10/07/tyndall-wins-69-of-vote-to-win-berlin-mayors-seat/" />
	<meta property="og:site_name" content="News Ocean City Maryland Coast Dispatch Newspaper" />
	<meta property="article:published_time" content="2020-10-07T15:31:19+00:00" />
	<meta property="article:modified_time" content="2020-10-07T17:12:45+00:00" />
	<meta property="og:image" content="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/Zack-and-Chelsea-1.jpg" />
	<meta property="og:image:width" content="1450" />
	<meta property="og:image:height" content="929" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mdcoastdispatch.com/#website","url":"https://mdcoastdispatch.com/","name":"News Ocean City Maryland Coast Dispatch Newspaper","description":"Serving Greater Ocean City Since 1984","potentialAction":[{"@type":"SearchAction","target":"https://mdcoastdispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mdcoastdispatch.com/2020/10/07/tyndall-wins-69-of-vote-to-win-berlin-mayors-seat/#primaryimage","inLanguage":"en-US","url":"https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/Zack-and-Chelsea-1.jpg","width":1450,"height":929,"caption":"Zack Tyndall, with his wife Chelsea, is pictured after the election results were announced Tuesday. Photo by Charlene Sharpe"},{"@type":"WebPage","@id":"https://mdcoastdispatch.com/2020/10/07/tyndall-wins-69-of-vote-to-win-berlin-mayors-seat/#webpage","url":"https://mdcoastdispatch.com/2020/10/07/tyndall-wins-69-of-vote-to-win-berlin-mayors-seat/","name":"10/07/2020 | In Record 36% Turnout, Tyndall Receives 69% Of Vote To Win Berlin Mayor\u2019s Seat | News Ocean City MD","isPartOf":{"@id":"https://mdcoastdispatch.com/#website"},"primaryImageOfPage":{"@id":"https://mdcoastdispatch.com/2020/10/07/tyndall-wins-69-of-vote-to-win-berlin-mayors-seat/#primaryimage"},"datePublished":"2020-10-07T15:31:19+00:00","dateModified":"2020-10-07T17:12:45+00:00","author":{"@id":"https://mdcoastdispatch.com/#/schema/person/ec665d43f406f89354330a336e784b4c"},"description":"BERLIN \u2013 With an overwhelming show of support at the polls, voters elected Councilman Zack Tyndall to replace incumbent Gee Williams as Berlin\u2019s mayor.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mdcoastdispatch.com/2020/10/07/tyndall-wins-69-of-vote-to-win-berlin-mayors-seat/"]}]},{"@type":["Person"],"@id":"https://mdcoastdispatch.com/#/schema/person/ec665d43f406f89354330a336e784b4c","name":"Charlene Sharpe","image":{"@type":"ImageObject","@id":"https://mdcoastdispatch.com/#personlogo","inLanguage":"en-US","url":"https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2016/05/John-Klatt_IMG_0864_06_10_2015-1-125x125.jpg","caption":"Charlene Sharpe"},"description":"Charlene Sharpe has been with The Dispatch since 2014. A graduate of Stephen Decatur High School and the University of Richmond, she spent seven years with the Delmarva Media Group before joining the team at The Dispatch."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//code.ionicframework.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Ocean City Maryland Coast Dispatch Newspaper &raquo; Feed" href="https://mdcoastdispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Ocean City Maryland Coast Dispatch Newspaper &raquo; Comments Feed" href="https://mdcoastdispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Ocean City Maryland Coast Dispatch Newspaper &raquo; In Record 36% Turnout, Tyndall Receives 69% Of Vote To Win Berlin Mayor’s Seat Comments Feed" href="https://mdcoastdispatch.com/2020/10/07/tyndall-wins-69-of-vote-to-win-berlin-mayors-seat/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mdcoastdispatch.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bs_bootstrap-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/wordpress-social-stream/css/dcwss.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3socialcount-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3Sharecount//asset/css/socialcount.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3forms-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/css/d3forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='bload-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/css/bload/bload.css' type='text/css' media='all' />
<link rel='stylesheet' id='fileupload-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/css/fileUpload/jquery.fileupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/compiled.css' type='text/css' media='all' />
<link rel='stylesheet' id='gal-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/css/nggallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/css/jquery.multilevelpushmenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ionic-css-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/nggallery/css/swipebox.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-css-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700%2C600%7COswald%3A400%2C300%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='darwin-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/darwin/compiled.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/bootstrap-shortcodes/js/init.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/mdcoastdispatch.com\/wp-admin\/admin-ajax.php","nonce":"26d451fbb2","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.15.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=wp-b11e043315401a74d63f676ac75e679b'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/nggallery/js/jquery.swipebox.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/jquery.tmpl.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/jquery.elastislide.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/gallery.js'></script>
<link rel='https://api.w.org/' href='https://mdcoastdispatch.com/wp-json/' />
<link rel='shortlink' href='https://mdcoastdispatch.com/?p=116503' />
<link rel="alternate" type="application/json+oembed" href="https://mdcoastdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmdcoastdispatch.com%2F2020%2F10%2F07%2Ftyndall-wins-69-of-vote-to-win-berlin-mayors-seat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mdcoastdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmdcoastdispatch.com%2F2020%2F10%2F07%2Ftyndall-wins-69-of-vote-to-win-berlin-mayors-seat%2F&#038;format=xml" />
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
<!-- <meta name="NextGEN" version="3.3.6" /> -->
		<script type="text/javascript">
		var d3foms_ajaxurl = 'https://mdcoastdispatch.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"10\/07\/2020 | In Record 36% Turnout, Tyndall Receives 69% Of Vote To Win Berlin Mayor’s Seat | News Ocean City MD","pagePostType":"post","pagePostType2":"single-post","pageCategory":["featured-story","top-stories"],"pagePostAuthor":"Charlene Sharpe","pagePostDate":"10\/07\/2020","pagePostDateYear":"2020","pagePostDateMonth":"10","pagePostDateDay":"07","postCountOnPage":1,"postCountTotal":1,"postID":116503,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KRMW4BR');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-b11e043315401a74d63f676ac75e679b","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script>	<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
		<script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
	<![endif]-->
	
	
</head><body class="post-template-default single single-post postid-116503 single-format-standard">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRMW4BR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		
	<div class="menu-bar">
        <div class="toggle">
            <span>menu</span>
        </div>
    </div>
                            
	<div id="mobile-menu">
		<nav>
			<ul id="menu-primary" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23"><a title="Home"  href="https://mdcoastdispatch.com/">Home</a></li>
<li id="menu-item-25073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25073"><a title="Top Stories"  href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-25074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25074"><a title="Beach Living"  href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li id="menu-item-25078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25078"><a title="Things I Like"  href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li id="menu-item-25077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25077"><a title="Students"  href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li id="menu-item-25075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25075"><a title="Fatherhood Adventures"  href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li id="menu-item-25076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25076"><a title="Fish &#039;N OC"  href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
	<li id="menu-item-26861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a title="The Resorter Revisited"  href="https://mdcoastdispatch.com/category/beach-living/the-resorter-revisited/">The Resorter Revisited</a></li>
	<li id="menu-item-28000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28000"><a title="Vanishing Ocean City"  href="https://mdcoastdispatch.com/category/beach-living/vanishing-ocean-city/">Vanishing Ocean City</a></li>
</ul>
</li>
<li id="menu-item-25079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25079"><a title="Entertainment"  href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-102582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102582"><a title="Best Beats"  href="https://mdcoastdispatch.com/category/entertainment/best-beats/">Best Beats</a></li>
	<li id="menu-item-25193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a title="Dining"  href="https://mdcoastdispatch.com/dining/">Dining</a></li>
	<li id="menu-item-102583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102583"><a title="Things To Do"  href="https://mdcoastdispatch.com/category/entertainment/things-to-do/">Things To Do</a></li>
	<li id="menu-item-25082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25082"><a title="Horoscopes"  href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25084"><a title="Community"  href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25085"><a title="Community News"  href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li id="menu-item-25086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25086"><a title="Obituaries"  href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-25087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25087"><a title="Real Estate"  href="https://mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-25089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25089"><a title="Featured Properties"  href="https://mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li id="menu-item-25091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25091"><a title="Open Houses"  href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li id="menu-item-25088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25088"><a title="Business News"  href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li id="menu-item-25090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25090"><a title="Wealth Of Knowledge"  href="https://mdcoastdispatch.com/category/real-estate/wealth-of-knowledge/">Wealth Of Knowledge</a></li>
</ul>
</li>
<li id="menu-item-25092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25092"><a title="Opinions"  href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-25094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25094"><a title="Editorial"  href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-25095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25095"><a title="Letter To The Editor"  href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-25093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25093"><a title="Between The Lines"  href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a title="Have a news tip?"  href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
<li id="menu-item-25096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25096"><a title="Sports"  href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a title="Photos"  href="https://mdcoastdispatch.com/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-25295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25295"><a title="Faces in Places"  href="https://mdcoastdispatch.com/photos/faces-in-places/">Faces in Places</a></li>
	<li id="menu-item-25294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a title="Arts Around The Area"  href="https://mdcoastdispatch.com/photos/arts-around-the-area/">Arts Around The Area</a></li>
	<li id="menu-item-25296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25296"><a title="People In Society"  href="https://mdcoastdispatch.com/photos/people-in-society/">People In Society</a></li>
	<li id="menu-item-25297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25297"><a title="Spotlight on Wicomico"  href="https://mdcoastdispatch.com/photos/spotlight-on-wicomico/">Spotlight on Wicomico</a></li>
	<li id="menu-item-65359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65359"><a title="Social Lounge"  href="https://mdcoastdispatch.com/photos/social-lounge/">Social Lounge</a></li>
</ul>
</li>
</ul>		</nav>
	</div>

	<header id="header" role="banner">
		<div class="wrap">
			<div class="hold">
				<div class="header-left">
					<div class="logo">
						<a title="News Ocean City Maryland Coast Dispatch Newspaper" href="https://mdcoastdispatch.com"><img alt="News Ocean City Maryland Coast Dispatch Newspaper" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2016/04/logo-1.jpg" title="News Ocean City Maryland Coast Dispatch Newspaper" /></a>
					</div>
					<div class="tagline">Priceless Each Friday, <span>52</span> Weeks a Year!</div>
				</div>
				<div class="header-right">
					<div class="header-right-top">
						<div class="hold">
							<div class="search">
									<form method="get" id="searchform" action="https://mdcoastdispatch.com/">
		<label for="s" class="assistive-text sr-only">Search</label>
		<input type="text" class="field form-control" name="s" id="s" placeholder="Search" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
	</form>
							</div>
							<div class="social">
								<a class="facebook" href="https://www.facebook.com/thedispatchoc" title="MD Coast Dispatch on Facebook!">
									<i class="fa fa-facebook"></i>
								</a>
								<a class="instagram" href="https://www.instagram.com/thedispatchocmd/" title="MD Coast Dispatch on Instagram!">
									<i class="fa fa-instagram"></i>
								</a>
								<a class="youtube" href="https://www.youtube.com/channel/UCk5W7EEsMZ6iH46OxYVZG2A" title="MD Coast Dispatch on YouTube!">
									<i class="fa fa-youtube"></i>
								</a>
							</div>
							<div class="utility-nav">
								<div class="menu-container"><ul id="menu-secondary" class="list-nav"><li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a title="Archives"  href="https://mdcoastdispatch.com/archives/">Archives</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a title="Advertise"  href="https://mdcoastdispatch.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-65342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65342"><a title="Classifieds"  href="https://mdcoastdispatch.com/classifieds/">Classifieds</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a title="Contact"  href="https://mdcoastdispatch.com/about-us/contact/">Contact</a></li>
<li id="menu-item-1000006" class="menu-item menu-item-type- menu-item-object- menu-item-1000006"><a title="E-dition" target="_blank" rel="noopener noreferrer"  href="https://issuu.com/mdcoastdispatch/docs/10-2?fr=sMGNjNTgwMzg">E-dition</a></li>
</ul></div>							</div>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="header-right-bottom">
						<div class="hold">
							<div class="ad-left">
								<script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=274");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
    document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='//ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=5f7e0cba555ec' target='_blank' rel="nofollow"><img src='//ads.d3corp.com/www/images/e067838cf6733f02a46f2efcceb6c377.jpg' border='0' alt='e067838cf6733f02a46f2efcceb6c377.jpg' title='e067838cf6733f02a46f2efcceb6c377.jpg' /></a></noscript>							</div>
							<div class="ad-right">
								<script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=273");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
    document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='//ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=5f7e0cba64525' target='_blank' rel="nofollow"><img src='//ads.d3corp.com/www/images/fb34765ce820b0ea6037bacc9f9f3829.jpg' border='0' alt='fb34765ce820b0ea6037bacc9f9f3829.jpg' title='fb34765ce820b0ea6037bacc9f9f3829.jpg' /></a></noscript>							</div>
							<div class="clearfix"></div>
						</div>
					</div>
				</div>
				<div class="clearfix"></div>
			</div>
		</div>
		<nav id="main-nav" class="nav-menu hidden-xs" role="navigation">
			<div class="wrap">
				<div class="menu-container"><ul id="menu-primary-1" class="list-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23"><a title="Home"  href="https://mdcoastdispatch.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25073"><a title="Top Stories"  href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25074"><a title="Beach Living"  href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25078"><a title="Things I Like"  href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25077"><a title="Students"  href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25075"><a title="Fatherhood Adventures"  href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25076"><a title="Fish &#039;N OC"  href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a title="The Resorter Revisited"  href="https://mdcoastdispatch.com/category/beach-living/the-resorter-revisited/">The Resorter Revisited</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28000"><a title="Vanishing Ocean City"  href="https://mdcoastdispatch.com/category/beach-living/vanishing-ocean-city/">Vanishing Ocean City</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25079"><a title="Entertainment"  href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102582"><a title="Best Beats"  href="https://mdcoastdispatch.com/category/entertainment/best-beats/">Best Beats</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a title="Dining"  href="https://mdcoastdispatch.com/dining/">Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102583"><a title="Things To Do"  href="https://mdcoastdispatch.com/category/entertainment/things-to-do/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25082"><a title="Horoscopes"  href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25084"><a title="Community"  href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25085"><a title="Community News"  href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25086"><a title="Obituaries"  href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25087"><a title="Real Estate"  href="https://mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25089"><a title="Featured Properties"  href="https://mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25091"><a title="Open Houses"  href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25088"><a title="Business News"  href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25090"><a title="Wealth Of Knowledge"  href="https://mdcoastdispatch.com/category/real-estate/wealth-of-knowledge/">Wealth Of Knowledge</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25092"><a title="Opinions"  href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25094"><a title="Editorial"  href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25095"><a title="Letter To The Editor"  href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25093"><a title="Between The Lines"  href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a title="Have a news tip?"  href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25096"><a title="Sports"  href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a title="Photos"  href="https://mdcoastdispatch.com/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25295"><a title="Faces in Places"  href="https://mdcoastdispatch.com/photos/faces-in-places/">Faces in Places</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a title="Arts Around The Area"  href="https://mdcoastdispatch.com/photos/arts-around-the-area/">Arts Around The Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25296"><a title="People In Society"  href="https://mdcoastdispatch.com/photos/people-in-society/">People In Society</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25297"><a title="Spotlight on Wicomico"  href="https://mdcoastdispatch.com/photos/spotlight-on-wicomico/">Spotlight on Wicomico</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65359"><a title="Social Lounge"  href="https://mdcoastdispatch.com/photos/social-lounge/">Social Lounge</a></li>
</ul>
</li>
</ul></div>			</div>
		</nav><!-- #main-nav -->
	</header><!-- #header --><main id="main" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
    <section id="primary">
        <div class="wrap filler">
        	<div class="row">
	    		<div class="content-wrapper has-sidebar">
											
<article id="post-116503" class="post-116503 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-story category-top-stories">
	<header class="entry-header">
		<h1 class="entry-title">In Record 36% Turnout, Tyndall Receives 69% Of Vote To Win Berlin Mayor’s Seat</h1>
		
					<div class="entry-meta">
				<span class="sep"></span><a href="https://mdcoastdispatch.com/2020/10/07/tyndall-wins-69-of-vote-to-win-berlin-mayors-seat/" title="11:31 am" rel="bookmark"><time class="entry-date" datetime="Oct 07,2020" pubdate>Oct 07,2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://mdcoastdispatch.com/author/csharpe/" title="View all posts by Charlene Sharpe" rel="author">Charlene Sharpe</a></span></span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
					<figure class="post_thumbnail">
									<a title="Zack Tyndall, with his wife Chelsea, is pictured after the election results were announced Tuesday. Photo by Charlene Sharpe" class="swipebox" href="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/Zack-and-Chelsea-1.jpg"><img width="300" height="192" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/Zack-and-Chelsea-1-300x192.jpg" class="attachment-medium size-medium wp-post-image" alt="In Record 36% Turnout, Tyndall Receives 69% Of Vote To Win Berlin Mayor’s Seat" srcset="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/Zack-and-Chelsea-1-300x192.jpg 300w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/Zack-and-Chelsea-1-1024x656.jpg 1024w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/Zack-and-Chelsea-1-768x492.jpg 768w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/Zack-and-Chelsea-1.jpg 1450w" sizes="(max-width: 300px) 100vw, 300px" title="Zack and Chelsea" /></a>
													<figcaption>Zack Tyndall, with his wife Chelsea, is pictured after the election results were announced Tuesday. Photo by Charlene Sharpe</figcaption>
							</figure>
				<div class="at-above-post addthis_tool" data-url="https://mdcoastdispatch.com/2020/10/07/tyndall-wins-69-of-vote-to-win-berlin-mayors-seat/"></div><p>BERLIN &ndash; With an overwhelming show of support at the polls, voters elected Councilman Zack Tyndall to replace incumbent Gee Williams as Berlin&rsquo;s mayor.</p><p>Tyndall, who&rsquo;s served on the town council for the past four years, earned 69% of the 1,226 votes cast for mayor in Tuesday&rsquo;s municipal election. Council candidates elected Tuesday included Jack Orris in District 2, Shaneka Nichols in District 3 and Jay Knerr for the at-large position.</p><p>&ldquo;I think that it&rsquo;s going to be a good thing for the town,&rdquo; Tyndall said late Tuesday night. &ldquo;The people are ready to take a different step forward and I&rsquo;m happy help them do that along with the three new councilmembers.&rdquo;</p><p>Tyndall, 30, is a lifelong Berlin resident who defeated Orris to win a town council seat in 2016. Though he was unsuccessful in a 2018 bid to become a Worcester County Commissioner, Tyndall has been a vocal member of the town council the last two years. After announcing his intention to run for mayor in June, he campaigned for change and has shared his vision for a financially sustainable, well maintained community. Tyndall received 846 votes in Tuesday&rsquo;s mayoral election while Williams, who was re-elected by a wide margin in 2016, received 184 votes. Other challengers in this year&rsquo;s mayoral race included Bill Todd, who received 111 votes, Jennifer Allen, who received 49 votes, and Ron Bireley, who received 36 votes.</p><div class="displayad alignleft"><script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=301");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
    document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='//ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=5f7e0cba788a2' target='_blank' rel="nofollow"><img src='//ads.d3corp.com/www/images/60bf7b04398a07e5836cb368c2578a14.jpg' border='0' alt='60bf7b04398a07e5836cb368c2578a14.jpg' title='60bf7b04398a07e5836cb368c2578a14.jpg' /></a></noscript></div><p>In District 2, Orris, who was the only candidate to file for election, will replace Tyndall on the council.</p><p>In District 3, Nichols received 199 votes while candidate Daniel Packey received 41 votes. Nichols will take the council seat long held by Elroy Brittingham, who retired after serving 32 years as an elected official.</p><p>&ldquo;This is big,&rdquo; Nichols said, &ldquo;not only for me but for District 3 and the town of Berlin. I&rsquo;m looking forward to jumping in and being a voice for the future of Berlin.&rdquo;</p><p>
<div id="attachment_116508" style="width: 160px" class="wp-caption alignright"><a href="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/final-berlin-results-1.jpg"><img aria-describedby="caption-attachment-116508" class="size-thumbnail wp-image-116508" title="final berlin results" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/final-berlin-results-1-150x150.jpg" alt="final berlin results" width="150" height="150" srcset="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/final-berlin-results-1-150x150.jpg 150w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/final-berlin-results-1-125x125.jpg 125w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/final-berlin-results-1-24x24.jpg 24w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/final-berlin-results-1-48x48.jpg 48w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/final-berlin-results-1-96x96.jpg 96w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/final-berlin-results-1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px"/></a><p id="caption-attachment-116508" class="wp-caption-text">A breakdown of the election results is shown, courtesy of the Town of Berlin.</p></div>
</p><p>In the race for the at-large seat, Knerr received 606 votes while Tony Weeg received 495 votes. While council terms are typically four years, Knerr will serve two years, to complete the remainder of the term Thom Gulyas was serving before he moved out of Berlin. Knerr, who felt confident going in to Tuesday&rsquo;s election, is eager to serve.</p><p>&ldquo;I&rsquo;m extremely excited to be a part of the Berlin Town Council,&rdquo; he said, adding that he was looking forward to effecting change.</p><p>On the Facebook page he created this summer for the Berlin community, Weeg issued a congratulations to all the winners last night. On Wednesday, Weeg followed up with his intentions to keep active in the community, posting, &ldquo;Politically this is just a pause. The building of a coalition is what matters. Making some more change outside the chambers is what matters.&rdquo;</p><p>Orris spent most of the day at the polls and was thrilled to see so many engaged residents come out to cast their ballots.</p><p>&ldquo;I can&rsquo;t thank District 2 enough for the continued support throughout my candidacy and record turnout on election day,&rdquo; he said. &ldquo;It was awesome seeing the community get involved in the process and I enjoyed spending the day talking to voters and hearing new thoughts and concerns. Now I&rsquo;m excited to get to work. Congratulations to our new mayor and councilmembers and I look forward to working together to move Berlin forward.&rdquo;</p><p>Tyndall, who also spent much of Tuesday at the town&rsquo;s polling locations, said it seemed as if voters this year showed up to vote with their minds made up.</p><p>&ldquo;Normally we hand out a little bit more material but this time people came with a clear decision,&rdquo; he said. &ldquo;Everybody appeared to have a clear vision in their head what they wanted.&rdquo;</p><p>Tyndall said that while one never knew what to expect he was optimistic going in to the election.</p><p>&ldquo;We had knocked on over 1,000 doors a couple times,&rdquo; he said. &ldquo;We hit them first with rack card just saying this is who we are, this is what we&rsquo;re doing in case somebody didn&rsquo;t know us, and then again with a reminder to get out and vote. Overwhelmingly we were hearing good things but you never knew how it was going to end up.&rdquo;</p><p>Tyndall thanked voters for their support.</p><p>&ldquo;I think it&rsquo;s great when you have a small town and have people biking up to go vote, just a whole town coming together,&rdquo; he said. &ldquo;It was a lot of fun.&rdquo;</p><p>For his part, Williams issued a statement Wednesday morning, saying, &ldquo;I want everyone to know that serving as Berlin&rsquo;s Mayor for the past 12 years has been one of the most challenging and rewarding experiences of my life. I trust that our town&rsquo;s citizens will remain interested and involved in Berlin&rsquo;s future. I wish everyone all the best.&rdquo;</p><p>Town officials reported 1,236 total voters for Tuesday&rsquo;s election, a voter turnout of 35.55%.</p><p>&ldquo;It was a record turnout for all districts from what my records show,&rdquo; said Mary Bohlen, deputy town administrator.</p><p>Town statistics show that 1,129 of the town&rsquo;s 3,477 registered voters cast their ballots at the polls while 107 submitted absentee ballots. In District 1, 360 people voted at the polls and 36 submitted absentee ballots, a voter turnout of 40.08%. In District 2, 420 voted at the polls and 35 submitted absentee ballots, a turnout of 50.33%. In District 3, 228 voted at the polls and 17 via absentee ballot, a voter turnout of 28.32%. In District 4,&nbsp; 121 voted at the polls and 19 via absentee, a turnout of 19.44%.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://mdcoastdispatch.com/2020/10/07/tyndall-wins-69-of-vote-to-win-berlin-mayors-seat/"></div><!-- AddThis Share Buttons generic via filter on the_content --></p>	
		<nav id="nav-single">
			<span class="nav-previous">
													<a href="https://mdcoastdispatch.com/2020/10/07/updated-oc-mayor-unchallenged-re-elected-council-field-set/" title="UPDATED: OC Mayor Unchallenged, Re-Elected; Council Field Set" rel="next"><span class="meta-nav btn btn-secondary">← Previous</span></a>							</span>
			<span class="nav-next">
											</span>
		</nav><!-- #nav-single -->
	</div><!-- .entry-content -->

	
</article><!-- #post-116503 -->
						<div class="clearfix"></div>
						<div class="social-counter"><span class="facebook">
		<a target="_blank" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmdcoastdispatch.com%2F2020%2F10%2F07%2Ftyndall-wins-69-of-vote-to-win-berlin-mayors-seat"><i class="fa fa-facebook"></i>		<span class="sr-only">Facebook</span></a>       </span>
<span class="twitter">
		<a target="_blank" title="Share on Twitter" href="http://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fmdcoastdispatch.com%2F2020%2F10%2F07%2Ftyndall-wins-69-of-vote-to-win-berlin-mayors-seat"><i class="fa fa-twitter"></i>		<span class="sr-only">Twitter</span></a>       </span>
<span class="pinterest">
		<a target="_blank" title="Share on Pinterest" href="javascript:void((function(d)%7Bvar%20e%3Dd.createElement(%27script%27)%3Be.setAttribute(%27type%27,%27text/javascript%27)%3Be.setAttribute(%27charset%27,%27UTF-8%27)%3Be.setAttribute(%27src%27,%27//assets.pinterest.com/js/pinmarklet.js%3Fr%3D%27%2BMath.random()*99999999)%3Bd.body.appendChild(e)%7D)(document))%3B"><i class="fa fa-pinterest"></i>		<span class="sr-only">Pinterest</span></a>       </span>
<span class="linkedin">
		<a target="_blank" title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmdcoastdispatch.com%2F2020%2F10%2F07%2Ftyndall-wins-69-of-vote-to-win-berlin-mayors-seat&title=https%3A%2F%2Fmdcoastdispatch.com%2F2020%2F10%2F07%2Ftyndall-wins-69-of-vote-to-win-berlin-mayors-seat"><i class="fa fa-linkedin"></i>		<span class="sr-only">LinkedIn</span></a>       </span>
</div>
													
															<div class="author-bio">
									<div class="author-info">
										<h3 class="author-title">About The Author: Charlene Sharpe</h3>
										<img width="150" height="150" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2016/05/John-Klatt_IMG_0864_06_10_2015-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Alternative Text" title="John Klatt IMG 0864 06 10 2015 1" />										<p class="author-description">Charlene Sharpe has been with The Dispatch since 2014. A graduate of Stephen Decatur High School and the University of Richmond, she spent seven years with the Delmarva Media Group before joining the team at The Dispatch.</p>
										<div class="clearfix"></div>
									</div>
								<!--END .author-bio-->
								</div>
																						</div>
				<section id="secondary" class="widget-area col-sm-4" role="complementary">
	<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Featured Stories</h3>			<div class="textwidget"><div class="side-feat-story">
	<div class="inner">
					<article>
				<h4><a href="https://mdcoastdispatch.com/2020/10/07/tyndall-wins-69-of-vote-to-win-berlin-mayors-seat/" title="In Record 36% Turnout, Tyndall Receives 69% Of Vote To Win Berlin Mayor’s Seat">In Record 36% Turnout, Tyndall Receives 69% Of Vote To Win Berlin Mayor’s Seat</a></h4>
									<img width="150" height="96" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/Zack-and-Chelsea-1.jpg" class="alignleft wp-post-image" alt="In Record 36% Turnout, Tyndall Receives 69% Of Vote To Win Berlin Mayor’s Seat" srcset="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/Zack-and-Chelsea-1.jpg 1450w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/Zack-and-Chelsea-1-300x192.jpg 300w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/Zack-and-Chelsea-1-1024x656.jpg 1024w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/Zack-and-Chelsea-1-768x492.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" title="Zack and Chelsea" />								<div class="at-above-post addthis_tool" data-url="https://mdcoastdispatch.com/2020/10/07/tyndall-wins-69-of-vote-to-win-berlin-mayors-seat/"></div>
<p>BERLIN &ndash; With an overwhelming show of support at the polls, voters elected Councilman Zack Tyndall to replace incumbent Gee Williams as Berlin&rsquo;s mayor.Tyndall, who&rsquo;s served on the town council for the past four years, earned 69% of the 1,226 votes cast for mayor in Tuesday&rsquo;s municipal election. Council candidates elected Tuesday included Jack Orris&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2020/10/07/tyndall-wins-69-of-vote-to-win-berlin-mayors-seat/" title="Read In Record 36% Turnout, Tyndall Receives 69% Of Vote To Win Berlin Mayor’s Seat">Read more &raquo;</a><!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="https://mdcoastdispatch.com/2020/10/07/tyndall-wins-69-of-vote-to-win-berlin-mayors-seat/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
 
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2020/10/07/updated-oc-mayor-unchallenged-re-elected-council-field-set/" title="UPDATED: OC Mayor Unchallenged, Re-Elected; Council Field Set">UPDATED: OC Mayor Unchallenged, Re-Elected; Council Field Set</a></h4>
									<img width="150" height="118" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/07/City-Hall.jpg" class="alignleft wp-post-image" alt="UPDATED: OC Mayor Unchallenged, Re-Elected; Council Field Set" srcset="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/07/City-Hall.jpg 731w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/07/City-Hall-300x236.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" title="City Hall" />								<div class="at-above-post addthis_tool" data-url="https://mdcoastdispatch.com/2020/10/07/updated-oc-mayor-unchallenged-re-elected-council-field-set/"></div>
<p>OCEAN CITY &mdash; There will be at least two new faces on the Ocean City Council after next month&rsquo;s municipal election after incumbents Mary Knight and Dennis Dare did not file for re-election ahead of Tuesday&rsquo;s 5 p.m. deadline.This year, the mayor&rsquo;s seat is up for election along with four at-large City Council seats currently&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2020/10/07/updated-oc-mayor-unchallenged-re-elected-council-field-set/" title="Read UPDATED: OC Mayor Unchallenged, Re-Elected; Council Field Set">Read more &raquo;</a><!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="https://mdcoastdispatch.com/2020/10/07/updated-oc-mayor-unchallenged-re-elected-council-field-set/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
 
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2020/10/07/oc-council-slow-to-endorse-moving-new-ferris-wheel-closer-to-boards/" title="OC Council Slow To Endorse Moving New Ferris Wheel Closer To Boards">OC Council Slow To Endorse Moving New Ferris Wheel Closer To Boards</a></h4>
									<img width="150" height="84" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/inlet-eye.jpg" class="alignleft wp-post-image" alt="OC Council Slow To Endorse Moving New Ferris Wheel Closer To Boards" srcset="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/inlet-eye.jpg 2400w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/inlet-eye-300x169.jpg 300w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/inlet-eye-1024x576.jpg 1024w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/inlet-eye-768x432.jpg 768w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/inlet-eye-1536x864.jpg 1536w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/inlet-eye-2048x1152.jpg 2048w" sizes="(max-width: 150px) 100vw, 150px" title="inlet eye" />								<div class="at-above-post addthis_tool" data-url="https://mdcoastdispatch.com/2020/10/07/oc-council-slow-to-endorse-moving-new-ferris-wheel-closer-to-boards/"></div>
<p>OCEAN CITY &mdash; While they didn&rsquo;t flat out reject the idea, resort officials this week were lukewarm on the idea of allowing the Big Wheel attraction introduced at Trimper&rsquo;s Rides this summer to encroach over the public right-of-way at the south end of the Boardwalk.For the first time this summer, Trimper&rsquo;s Rides introduced the Big&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2020/10/07/oc-council-slow-to-endorse-moving-new-ferris-wheel-closer-to-boards/" title="Read OC Council Slow To Endorse Moving New Ferris Wheel Closer To Boards">Read more &raquo;</a><!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="https://mdcoastdispatch.com/2020/10/07/oc-council-slow-to-endorse-moving-new-ferris-wheel-closer-to-boards/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
 
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2020/10/06/berlin-mayor-council-election-results/" title="Berlin Mayor, Council Election Results">Berlin Mayor, Council Election Results</a></h4>
									<img width="150" height="93" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/Election1.jpg" class="alignleft wp-post-image" alt="Berlin Mayor, Council Election Results" srcset="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/Election1.jpg 1558w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/Election1-300x187.jpg 300w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/Election1-1024x637.jpg 1024w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/Election1-768x478.jpg 768w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2020/10/Election1-1536x955.jpg 1536w" sizes="(max-width: 150px) 100vw, 150px" title="Election" />								<div class="at-above-post addthis_tool" data-url="https://mdcoastdispatch.com/2020/10/06/berlin-mayor-council-election-results/"></div>
<p>MAYOR (Total Votes: 1,226)Jennifer Allen: 49 (4%)Ron Bireley:36 (3%)Bill Todd:111 (9%)*Zack Tyndall: 846 (69%)Gee Williams (I): 184 (1%)COUNCIL AT LARGEJay Knerr: 606 (55%)Tony Weeg:495 (45%)COUNCIL DISTRICT 3Shaneka Nichols:199 (83%)Daniel Packey: 41 (17%)COUNCIL DISTRICT 2Jack Orris (unopposed and no results released)<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="https://mdcoastdispatch.com/2020/10/06/berlin-mayor-council-election-results/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
 
			</article>
					</div>
</div></div>
		</aside></section><!-- #secondary .widget-area -->				<div class="clearfix"></div>
			</div>
		</div><!-- #content -->
	</section><!-- #primary -->
</main>

<!--LOAD OUR FOOTER-->
<div class="container" id="bottom-ads">
	<div class="row">
		<div class="ad">
			<script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=329");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
    document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='//ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=5f7e0cba9d7cd' target='_blank' rel="nofollow"><img src='//ads.d3corp.com/www/images/20ca84873e9f56efb94d29baa51b1a0c.jpg' border='0' alt='20ca84873e9f56efb94d29baa51b1a0c.jpg' title='20ca84873e9f56efb94d29baa51b1a0c.jpg' /></a></noscript>		</div>
		<div class="ad">
			<script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=330");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
    document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='//ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=5f7e0cbaa6447' target='_blank' rel="nofollow"><img src='//ads.d3corp.com/www/images/20ca84873e9f56efb94d29baa51b1a0c.jpg' border='0' alt='20ca84873e9f56efb94d29baa51b1a0c.jpg' title='20ca84873e9f56efb94d29baa51b1a0c.jpg' /></a></noscript>		</div>
	</div>
</div>
<footer id="footer">
	<div class="container">
		<div class="row">
			
<div id="footer-widgets" class="four">
		<div id="first" class="widget-area" role="complementary">
		<aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-quick-links-1-container"><ul id="menu-quick-links-1" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32"><a title="Home"  href="https://mdcoastdispatch.com/">Home</a></li>
<li id="menu-item-25107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25107"><a title="Top Stories"  href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-25097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25097"><a title="Beach Living"  href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li id="menu-item-25101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25101"><a title="Things I Like"  href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li id="menu-item-25100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25100"><a title="Students"  href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li id="menu-item-25098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25098"><a title="Fatherhood Adventures"  href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li id="menu-item-25099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25099"><a title="Fish &#039;N OC"  href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
</ul>
</li>
<li id="menu-item-25102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25102"><a title="Entertainment"  href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-102580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102580"><a title="Best Beats"  href="https://mdcoastdispatch.com/category/entertainment/best-beats/">Best Beats</a></li>
	<li id="menu-item-102600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102600"><a title="Dining"  href="https://mdcoastdispatch.com/dining/">Dining</a></li>
	<li id="menu-item-102581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102581"><a title="Things To Do"  href="https://mdcoastdispatch.com/category/entertainment/things-to-do/">Things To Do</a></li>
	<li id="menu-item-25105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25105"><a title="Horoscopes"  href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-quick-links-2-container"><ul id="menu-quick-links-2" class="menu"><li id="menu-item-25108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25108"><a title="Community"  href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25109"><a title="Community News"  href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110"><a title="Obituaries"  href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-25111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25111"><a title="Real Estate"  href="https://mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-25113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25113"><a title="Featured Properties"  href="https://mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li id="menu-item-25115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25115"><a title="Open Houses"  href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li id="menu-item-25112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25112"><a title="Business News"  href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li id="menu-item-25114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25114"><a title="Wealth Of Knowledge"  href="https://mdcoastdispatch.com/category/real-estate/wealth-of-knowledge/">Wealth Of Knowledge</a></li>
</ul>
</li>
<li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25116"><a title="Opinions"  href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-25118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25118"><a title="Editorial"  href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-25119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25119"><a title="Letter To The Editor"  href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-25117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25117"><a title="Between The Lines"  href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466"><a title="Have a news tip?"  href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-quick-links-3-container"><ul id="menu-quick-links-3" class="menu"><li id="menu-item-468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468"><a title="Classifieds"  href="https://mdcoastdispatch.com/classifieds/">Classifieds</a></li>
<li id="menu-item-25120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25120"><a title="Sports"  href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-471"><a title="About Us"  href="https://mdcoastdispatch.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a title="Advertise"  href="https://mdcoastdispatch.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473"><a title="Contact"  href="https://mdcoastdispatch.com/about-us/contact/">Contact</a></li>
	<li id="menu-item-474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474"><a title="Subscribe"  href="https://mdcoastdispatch.com/about-us/subscribe/">Subscribe</a></li>
	<li id="menu-item-475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475"><a title="Who we are"  href="https://mdcoastdispatch.com/about-us/who-we-are/">Who we are</a></li>
</ul>
</li>
<li id="menu-item-476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476"><a title="Site Map"  href="https://mdcoastdispatch.com/site-map/">Site Map</a></li>
</ul></div></aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-5" class="widget widget_text">			<div class="textwidget"><a class="facebook" href="https://www.facebook.com/thedispatchoc/" target="_blank" title="Visit us on Facebook" rel="noopener noreferrer"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
</span>
<span class="sr-only">Facebook</span></a>
<a class="instagram" href="https://www.instagram.com/thedispatchocmd/" target="_blank" title="Visit us on Instagram" rel="noopener noreferrer"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
</span><span class="sr-only">Instagram</span></a>
<a class="twitter" href="https://twitter.com/thedispatchocmd" target="_blank" title="Visit us on Twitter" rel="noopener noreferrer"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
</span><span class="sr-only">Twitter</span></a></div>
		</aside>	</div><!-- #second .widget-area -->
	
		<div id="third" class="widget-area" role="complementary">
		<aside id="text-8" class="widget widget_text"><h3 class="widget-title">E-News</h3>			<div class="textwidget"><p>Sign Up for the Daily Buzz E-News to receive the latest news around the area delivered to your inbox.  </p>
<div id="frmD3Forms572_form_container" class="frm-container">
	<div class="frm-success-cont alert alert-success">Thank you for your submission.</div>
	<form action="" method="post" enctype="application/x-www-form-urlencoded" name="frmD3Forms572" id="frmD3Forms572" role="form" class="frm frm-no-redirect">
		<input type="hidden" name="action" value="d3forms" />	
		<input type="hidden" name="submitted" value="" />
		<input type="hidden" name="form_id" value="572" />
		<input type="hidden" name="site_id" value="241" />
		<input type="hidden" name="grpSTARTBRACKET1ENDBRACKET" value="479773" />	<input type="hidden" name="email_type" value="N" />	<input type="hidden" name="wems_grp_0" value="479773" />

		<div class="row">
			<div class="form-group col-sm-3">
				<input name="firstname" type="text" class="form-control" id="d3frm-241-572-firstname" placeholder="First Name" />
			</div>
			<div class="form-group col-sm-3">
				<input name="lastname" type="text" class="form-control" id="d3frm-241-572-lastname" placeholder="Last Name" />
			</div>
			<div class="form-group col-sm-3">
				<input name="eemail" type="email" class="form-control" id="d3frm-241-572-eemail" placeholder="Email" />
				<p class="help-block error">Please correct your Email.</p>
			</div>
		</div>
		<div class="clearfix"></div>
		<button type="button" class="btn btn-secondary frm-submit" id="frmD3Forms572_submit_button">Submit</button>
	</form>
</div></div>
		</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title">Ocean City Hotel Search</h3>			<div class="textwidget"><p>Search, Shop & Compare low rates guaranteed. PLUS get FREE stuff!</p>
<div class="frm-container">
	<form target="_blank" enctype="application/x-www-form-urlencoded" method="get" action="https://secure.ibstrategies.com/cgi-bin/hrs/step2.pl" class="bookit-frm">
		<input type="hidden" value="34" name="aID">
		<input type="hidden" value="ocmd" name="marketID">
		<input type="hidden" value="_nopref_" name="propertyID">
		
		<div class="row">
			<div class="form-group col-sm-3">
				<input placeholder="Arrival" type="text" maxlength="10" class="dateField datein form-control" name="arrival" id="ts_arrival" />
			</div>
		
			<div class="form-group col-sm-3">
				<input placeholder="Departure" type="text" maxlength="10" name="departure" class="dateField dateout form-control" id="ts_departure" />
			</div>
			
			<div class="form-group col-sm-2">
				<input placeholder="# Of Rooms" type="text" size="2" value="1" name="numrooms" class="rooms form-control">
			</div>
		</div>
		<div class="frm-row">
			<button class="btn btn-secondary" type="submit">Search Rates</button>
		</div>
	</form>
</div>
<div class="clear"></div></div>
		</aside>	</div><!-- #third .widget-area -->
	
		<div id="fourth" class="widget-area" role="complementary">
		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><div class="copy"><span class="copy-heading">All Material Copyright &copy; <?=date('Y');?> <a href="/" title="Maryland Coast Dispatch">Maryland Coast Dispatch</a></span>
Questions, comments & advertising information, <a href="mailto:editor@mdcoastdispatch.com" title="Email">email</a> or call 410-641-4561<br />
 <span class="design-by"><a href="http://d3corp.com" target="_blank" title="D3Corp" rel="noopener noreferrer">Website Design</a> by <a href="http://d3corp.com" target="_blank" title="D3Corp" rel="noopener noreferrer">D3Corp</a> <a href="http://visitoceancity.com" target="_blank" title="Ocean City Maryland" rel="noopener noreferrer">Ocean City Maryland</a></span>
<br/><a class="oc-but" href="http://visitoceancity.com" target="_blank" title="Visit OC" rel="noopener noreferrer"><img src="https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/darwin/images/oc.png" alt="Visit OC" title="Visit OC" /></a>
</div></div>
		</aside>	</div><!-- #four .widget-area -->
	</div><!-- #supplementary -->			<div class="clearfix"></div>
		</div>
	</div>
</footer><!-- #colophon -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/js/d3forms.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/js/bload/bload.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.iframe-transport.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.fileupload.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/darwin/js/jquery.sidr.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/darwin/js/hammer.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution//js/bootstrap/collapse.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/bootstrap/tab.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/bootstrap/transition.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/slick/slick.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/jquery.multilevelpushmenu.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/evo-scripts.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/dd\/yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/darwin/js/scripts.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
               
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 197/212 objects using apc
Page Caching using disk: enhanced 
Content Delivery Network via Amazon Web Services: CloudFront: d2wcro6av4bts2.cloudfront.net
Database Caching 1/87 queries in 0.096 seconds using apc (Request-wide DOING_CRON constant defined)

Served from: mdcoastdispatch.com @ 2020-10-07 14:45:14 by W3 Total Cache
-->