<!doctype html>

<!--[if lt IE 7]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js"><!--<![endif]-->

<head>
	<meta charset="utf-8">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch &raquo; Julia Hill Named Worcester’s Teacher Of Year</title>

		<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta property="fb:pages" content="86073724145" />
		<link rel="apple-touch-icon" href="">
	<link rel="icon" href="/wp-content/uploads/2016/04/index.ico">
	<link rel="pingback" href="https://mdcoastdispatch.com/xmlrpc.php">

		<link rel='dns-prefetch' href='//code.ionicframework.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch &raquo; Feed" href="https://mdcoastdispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch &raquo; Comments Feed" href="https://mdcoastdispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch &raquo; Julia Hill Named Worcester’s Teacher Of Year Comments Feed" href="https://mdcoastdispatch.com/2017/04/12/julia-hill-named-worcesters-teacher-of-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mdcoastdispatch.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css'  href='https://mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css'  href='https://mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://mdcoastdispatch.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='https://mdcoastdispatch.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3forms-css-css'  href='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/css/d3forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='bload-css'  href='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/css/bload/bload.css' type='text/css' media='all' />
<link rel='stylesheet' id='fileupload-css'  href='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/css/fileUpload/jquery.fileupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3socialcount-css-css'  href='https://mdcoastdispatch.com/wp-content/plugins/d3sharecount//asset/css/socialcount.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/evolution/compiled.css' type='text/css' media='all' />
<link rel='stylesheet' id='gal-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/evolution/css/nggallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/evolution/css/jquery.multilevelpushmenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ionic-css-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/evolution/nggallery/css/swipebox.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-css-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700%2C600%7COswald%3A400%2C300%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='darwin-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/darwin/compiled.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/js/init.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/mdcoastdispatch.com\/wp-admin\/admin-ajax.php","nonce":"d20494184d","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.15.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/nggallery/js/jquery.swipebox.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.tmpl.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.elastislide.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/gallery.js'></script>
<link rel='https://api.w.org/' href='https://mdcoastdispatch.com/wp-json/' />
<link rel="canonical" href="https://mdcoastdispatch.com/2017/04/12/julia-hill-named-worcesters-teacher-of-year/" />
<link rel='shortlink' href='https://mdcoastdispatch.com/?p=78599' />
<link rel="alternate" type="application/json+oembed" href="https://mdcoastdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F04%2F12%2Fjulia-hill-named-worcesters-teacher-of-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mdcoastdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F04%2F12%2Fjulia-hill-named-worcesters-teacher-of-year%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.0" /> -->
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
		<script type="text/javascript">
		var d3foms_ajaxurl = 'https://mdcoastdispatch.com/wp-admin/admin-ajax.php';
		</script>
			<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
		<script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
	<![endif]-->
	
				<script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-55809523-24', 'https://mdcoastdispatch.com');
				ga('send', 'pageview');
			</script>
		
<link rel='stylesheet' id='addthis_output-css'  href='https://mdcoastdispatch.com/wp-content/plugins/addthis/css/output.css' type='text/css' media='all' />
</head><body class="post-template-default single single-post postid-78599 single-format-standard">
		
	<div class="menu-bar">
        <div class="toggle">
            <span>menu</span>
        </div>
    </div>
                            
	<div id="mobile-menu">
		<nav>
			<ul id="menu-primary" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23"><a href="https://mdcoastdispatch.com/">Home</a></li>
<li id="menu-item-25073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25073"><a href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-25074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25074"><a href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li id="menu-item-25078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25078"><a href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li id="menu-item-25077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25077"><a href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li id="menu-item-25075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25075"><a href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li id="menu-item-25076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25076"><a href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
	<li id="menu-item-26861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a href="https://mdcoastdispatch.com/category/beach-living/the-resorter-revisited/">The Resorter Revisited</a></li>
	<li id="menu-item-28000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28000"><a href="https://mdcoastdispatch.com/category/beach-living/vanishing-ocean-city/">Vanishing Ocean City</a></li>
</ul>
</li>
<li id="menu-item-25079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25079"><a href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-25173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25173"><a href="https://mdcoastdispatch.com/best-beats/">Best Beats</a></li>
	<li id="menu-item-25193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a href="https://mdcoastdispatch.com/dining/">Dining</a></li>
	<li id="menu-item-25172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25172"><a href="https://mdcoastdispatch.com/things-to-do-around-town/">Things To Do</a></li>
	<li id="menu-item-25082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25082"><a href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25084"><a href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25085"><a href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li id="menu-item-25086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25086"><a href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-25087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25087"><a href="https://mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-25089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25089"><a href="https://mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li id="menu-item-25091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25091"><a href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li id="menu-item-25088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25088"><a href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li id="menu-item-25090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25090"><a href="https://mdcoastdispatch.com/category/real-estate/money-sense/">Money Sense</a></li>
</ul>
</li>
<li id="menu-item-25092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25092"><a href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-25094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25094"><a href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-25095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25095"><a href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-25093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25093"><a href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
<li id="menu-item-25096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25096"><a href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a href="https://mdcoastdispatch.com/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-25295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25295"><a href="https://mdcoastdispatch.com/photos/faces-in-places/">Faces in Places</a></li>
	<li id="menu-item-25294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a href="https://mdcoastdispatch.com/photos/arts-around-the-area/">Arts Around The Area</a></li>
	<li id="menu-item-25296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25296"><a href="https://mdcoastdispatch.com/photos/people-in-society/">People In Society</a></li>
	<li id="menu-item-25297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25297"><a href="https://mdcoastdispatch.com/photos/spotlight-on-wicomico/">Spotlight on Wicomico</a></li>
	<li id="menu-item-65359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65359"><a href="https://mdcoastdispatch.com/photos/social-lounge/">Social Lounge</a></li>
</ul>
</li>
</ul>		</nav>
	</div>

	<header id="header" role="banner">
		<div class="wrap">
			<div class="hold">
				<div class="header-left">
					<div class="logo">
						<a title="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch" href="https://mdcoastdispatch.com"><img alt="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch" src="/wp-content/uploads/2016/04/logo-1.jpg" /></a>
					</div>
					<div class="tagline">Priceless Each Friday, <span>52</span> Weeks a Year!</div>
				</div>
				<div class="header-right">
					<div class="header-right-top">
						<div class="hold">
							<div class="search">
									<form method="get" id="searchform" action="https://mdcoastdispatch.com/">
		<label for="s" class="assistive-text sr-only">Search</label>
		<input type="text" class="field form-control" name="s" id="s" placeholder="Search" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
	</form>
							</div>
							<div class="social">
								<a class="facebook" href="https://www.facebook.com/thedispatchoc" title="MD Coast Dispatch on Facebook!">
									<i class="fa fa-facebook"></i>
								</a>
								<a class="instagram" href="https://www.instagram.com/thedispatchocmd/" title="MD Coast Dispatch on Instagram!">
									<i class="fa fa-instagram"></i>
								</a>
								<a class="youtube" href="https://www.youtube.com/channel/UCk5W7EEsMZ6iH46OxYVZG2A" title="MD Coast Dispatch on YouTube!">
									<i class="fa fa-youtube"></i>
								</a>
							</div>
							<div class="utility-nav">
								<div class="menu-container"><ul id="menu-secondary" class="list-nav"><li id="menu-item-1000006" class="menu-item menu-item-type- menu-item-object- menu-item-1000006"><a target="_blank" href="https://flipflashpages.uniflip.com/3/64036/380977/pub/html5.html">E-dition</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="https://mdcoastdispatch.com/about-us/contact/">Contact</a></li>
<li id="menu-item-65342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65342"><a href="https://mdcoastdispatch.com/classifieds/">Classifieds</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a href="https://mdcoastdispatch.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="https://mdcoastdispatch.com/archives/">Archives</a></li>
</ul></div>							</div>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="header-right-bottom">
						<div class="hold">
							<div class="ad-left">
								<script type='text/javascript'>
<!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=274&what=Holiday-Real-Estate");
document.write ('&cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
document.write ("&loc=" + escape(window.location));
if (document.referrer) document.write ("&referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>-->
</script><noscript><a href='http://ads.d3corp.com/www/delivery/ck.php?n=a6da539b&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.d3corp.com/www/delivery/avw.php?zoneid=274&cb=INSERT_RANDOM_NUMBER_HERE&n=a6da539b' border='0' alt='' /></a></noscript>							</div>
							<div class="ad-right">
								<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=329");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.d3corp.com/www/delivery/ck.php?n=a71cc919&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.d3corp.com/www/delivery/avw.php?zoneid=329&cb=INSERT_RANDOM_NUMBER_HERE&n=a71cc919' border='0' alt='' /></a></noscript>							</div>
							<div class="clearfix"></div>
						</div>
					</div>
				</div>
				<div class="clearfix"></div>
			</div>
		</div>
		<nav id="main-nav" class="nav-menu hidden-xs" role="navigation">
			<div class="wrap">
				<div class="menu-container"><ul id="menu-primary-1" class="list-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23"><a href="https://mdcoastdispatch.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25073"><a href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25074"><a href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25078"><a href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25077"><a href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25075"><a href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25076"><a href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a href="https://mdcoastdispatch.com/category/beach-living/the-resorter-revisited/">The Resorter Revisited</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28000"><a href="https://mdcoastdispatch.com/category/beach-living/vanishing-ocean-city/">Vanishing Ocean City</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25079"><a href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25173"><a href="https://mdcoastdispatch.com/best-beats/">Best Beats</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a href="https://mdcoastdispatch.com/dining/">Dining</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25172"><a href="https://mdcoastdispatch.com/things-to-do-around-town/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25082"><a href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25084"><a href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25085"><a href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25086"><a href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25087"><a href="https://mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25089"><a href="https://mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25091"><a href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25088"><a href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25090"><a href="https://mdcoastdispatch.com/category/real-estate/money-sense/">Money Sense</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25092"><a href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25094"><a href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25095"><a href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25093"><a href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25096"><a href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a href="https://mdcoastdispatch.com/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25295"><a href="https://mdcoastdispatch.com/photos/faces-in-places/">Faces in Places</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a href="https://mdcoastdispatch.com/photos/arts-around-the-area/">Arts Around The Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25296"><a href="https://mdcoastdispatch.com/photos/people-in-society/">People In Society</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25297"><a href="https://mdcoastdispatch.com/photos/spotlight-on-wicomico/">Spotlight on Wicomico</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65359"><a href="https://mdcoastdispatch.com/photos/social-lounge/">Social Lounge</a></li>
</ul>
</li>
</ul></div>			</div>
		</nav><!-- #main-nav -->
	</header><!-- #header --><main id="main" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
    <section id="primary">
        <div class="wrap filler">
        	<div class="row">
	    		<div class="content-wrapper has-sidebar">
											
<article id="post-78599" class="post-78599 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-story category-top-stories">
	<header class="entry-header">
		<h1 class="entry-title">Julia Hill Named Worcester’s Teacher Of Year</h1>
		
					<div class="entry-meta">
				<span class="sep"></span><a href="https://mdcoastdispatch.com/2017/04/12/julia-hill-named-worcesters-teacher-of-year/" title="11:53 am" rel="bookmark"><time class="entry-date" datetime="Apr 12,2017" pubdate>Apr 12,2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://mdcoastdispatch.com/author/csharpe/" title="View all posts by Charlene Sharpe" rel="author">Charlene Sharpe</a></span></span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
					<figure class="post_thumbnail">
									<a title="Hill is pictured above left being congratulated by Superintendent of Schools Lou Taylor. Photo by Charlene Sharpe" class="swipebox" href="/wp-content/uploads/2017/04/Pg.-15-A.jpg"><img width="300" height="230" src="/wp-content/uploads/2017/04/Pg.-15-A-300x230.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://mdcoastdispatch.com/wp-content/uploads/2017/04/Pg.-15-A-300x230.jpg 300w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/Pg.-15-A-768x589.jpg 768w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/Pg.-15-A-1024x785.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>
													<figcaption>Hill is pictured above left being congratulated by Superintendent of Schools Lou Taylor. Photo by Charlene Sharpe</figcaption>
							</figure>
				<!-- AddThis Sharing Buttons above --><p>OCEAN CITY – Officials recognized Worcester Technical High School’s Julia Hill as the county’s top teacher at the 2017 Worcester County Teacher of the Year celebration.</p>
<p>The announcement that Hill, a Stephen Decatur High School graduate, was the 2017 Teacher of the Year was met with waves of applause Friday evening. Hundreds of teachers, school system administrators, county officials and community members were in attendance at the 30<sup>th</sup> annual Worcester County Teacher of the Year event at the Clarion Resort Fontainebleau Hotel.</p>
<p>“It’s truly an honor to represent our county,” Hill said. “Our county is filled with so many amazing teachers and students and support staff and administrators. I just feel so blessed to be a part of it.”</p>
<p>Teachers from each of the county’s 14 schools were recognized at Friday’s banquet before Hill received the top honor.</p><div class="displayad "></div>
<p>“This evening focuses on our exemplary teachers,” Superintendent Lou Taylor said. “The most important people that make the difference in our schools bar none are the teachers.”</p>
<p>Carol Rose, who presented Hill with proclamations on behalf of Delegate Mary Beth Carozza and Senator Jim Mathias, told the crowd the county had a long history of excellence in education. She described the impact her own fourth grade teacher at Buckingham Elementary School had had 60 years ago. She also shared fond memories of her “Problems of Democracy” teacher at Stephen Decatur High School.</p>
<p>“The reason I’m giving you these antidotes of my youth tonight is to let you know that excellence in Worcester County education began decades ago,” Rose said. “I’m so proud the tradition continues today with all of you here.”</p>
<p>Worcester County Commissioner Jim Bunting also praised the county’s teachers.</p>
<p>“Tonight is about the teachers,” he said. “Each and every commissioner is very proud of every teacher in this school system.”</p>
<p>Hill, who teaches pre-calculus and other math courses at Worcester Tech, is in her 13<sup>th</sup> year of teaching. In addition her time in the classroom, she’s a SkillsUSA advisor, member of Worcester Tech’s School Improvement Team and a developer of the county’s math curriculum.</p>
<p>Following the announcement that Hill was the 2017 Teacher of the Year, she was quick to thank her family for their support. Her husband, Stephen Decatur Middle School teacher Trevor Hill, was also one of the nominees honored at this year’s banquet.</p>
<p>“Thank you to Mr. Taylor for taking a chance on me and giving me my first job,” Hill said. “Thank you all for being so supportive. Any time I’ve ever needed anything the math department and the entire county has stepped up to the plate and been so helpful. I really feel like we’re a family. Thank you all so much.”</p>
<p>In an interview at Worcester Tech this week, Hill said she was still getting over the shock of Friday’s recognition.  She said that as she watched the video highlighting each of the year’s nominees during the Teacher of the Year banquet, she was struck by the effort put forth by her fellow teachers.</p>
<p>“I just thought all these people are doing such amazing things,” she said.</p>
<div id="attachment_78602" style="width: 160px" class="wp-caption alignright"><a href="/wp-content/uploads/2017/04/Pg.-15-B.jpg"><img class="size-thumbnail wp-image-78602" src="/wp-content/uploads/2017/04/Pg.-15-B-150x150.jpg" alt="" width="150" height="150" srcset="https://mdcoastdispatch.com/wp-content/uploads/2017/04/Pg.-15-B-150x150.jpg 150w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/Pg.-15-B-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a><p class="wp-caption-text">Hill is pictured with Carol Rose, representing Delegate Mary Beth Carozza and Senator Jim Mathias at last Friday&#8217;s banquet.</p></div>
<p>Though she started her career at Stephen Decatur High School, Hill has been teaching at Worcester Tech since 2010. At the tech school she teaches a variety of math classes based on student needs. The changing courses enable her to see students more than once.</p>
<p>“I love getting to build relationships with my students,” she said. “It’s fun to watch them grow.”</p>
<p>When asked what she liked about teaching in Worcester County, Hill again referenced the close-knit school community.</p>
<p>“I like how we’re a family,” she said. “It’s small enough that most of us know each other. We support each other whether it’s school stuff or personal. I appreciate that.”</p>
<p>As the 2017 Worcester County Teacher of the Year, Hill will receive various gifts from local businesses, a new laptop and an expense paid trip to an educational conference. She will join the top teachers from each of Maryland’s other counties to compete for the state Teacher of the Year title.</p>
<!-- AddThis Sharing Buttons below --></p>	
		<nav id="nav-single">
			<span class="nav-previous"><a href="https://mdcoastdispatch.com/2017/04/12/oc-church-rebuilding-effort-begins-four-years-after-tragic-fire/" rel="prev"><span class="meta-nav btn btn-secondary">&larr; Previous</span></a></span>
			<span class="nav-next"></span>
		</nav><!-- #nav-single -->
	</div><!-- .entry-content -->

	
</article><!-- #post-78599 -->
						<div class="clearfix"></div>
						<div class="social-counter"><span class="facebook">
		<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F04%2F12%2Fjulia-hill-named-worcesters-teacher-of-year"><i class="fa fa-facebook"></i>        	<span class="counter">0</span>
		</a>       </span>
<span class="googleplus">
		<a target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F04%2F12%2Fjulia-hill-named-worcesters-teacher-of-year"><i class="fa fa-google-plus"></i>        	<span class="counter"></span>
		</a>       </span>
<span class="twitter">
		<a target="_blank" href="http://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F04%2F12%2Fjulia-hill-named-worcesters-teacher-of-year"><i class="fa fa-twitter"></i></a>       </span>
<span class="pinterest">
		<a target="_blank" href="javascript:void((function(d)%7Bvar%20e%3Dd.createElement(%27script%27)%3Be.setAttribute(%27type%27,%27text/javascript%27)%3Be.setAttribute(%27charset%27,%27UTF-8%27)%3Be.setAttribute(%27src%27,%27//assets.pinterest.com/js/pinmarklet.js%3Fr%3D%27%2BMath.random()*99999999)%3Bd.body.appendChild(e)%7D)(document))%3B"><i class="fa fa-pinterest"></i>        	<span class="counter">0</span>
		</a>       </span>
<span class="linkedin">
		<a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F04%2F12%2Fjulia-hill-named-worcesters-teacher-of-year&title=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F04%2F12%2Fjulia-hill-named-worcesters-teacher-of-year"><i class="fa fa-linkedin"></i>        	<span class="counter">0</span>
		</a>       </span>
</div>
													
															<div class="author-bio">
									<div class="author-info">
										<h3 class="author-title">About The Author: Charlene Sharpe</h3>
										<img width="150" height="150" src="/wp-content/uploads/2016/05/John-Klatt_IMG_0864_06_10_2015-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Alternative Text" srcset="https://mdcoastdispatch.com/wp-content/uploads/2016/05/John-Klatt_IMG_0864_06_10_2015-1-150x150.jpg 150w, https://mdcoastdispatch.com/wp-content/uploads/2016/05/John-Klatt_IMG_0864_06_10_2015-1-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />										<p class="author-description">Charlene Sharpe has been with The Dispatch since 2014. A graduate of Stephen Decatur High School and the University of Richmond, she spent seven years with the Delmarva Media Group before joining the team at The Dispatch.</p>
										<div class="clearfix"></div>
									</div>
								<!--END .author-bio-->
								</div>
																						</div>
				<section id="secondary" class="widget-area col-sm-4" role="complementary">
	<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Featured Stories</h3>			<div class="textwidget"><div class="side-feat-story">
	<div class="inner">
					<article>
				<h4><a href="https://mdcoastdispatch.com/2017/04/12/julia-hill-named-worcesters-teacher-of-year/">Julia Hill Named Worcester’s Teacher Of Year</a></h4>
									<img width="150" height="115" src="/wp-content/uploads/2017/04/Pg.-15-A.jpg" class="alignleft wp-post-image" alt="" srcset="https://mdcoastdispatch.com/wp-content/uploads/2017/04/Pg.-15-A.jpg 3720w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/Pg.-15-A-300x230.jpg 300w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/Pg.-15-A-768x589.jpg 768w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/Pg.-15-A-1024x785.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" />								<p><!-- AddThis Sharing Buttons above -->OCEAN CITY – Officials recognized Worcester Technical High School’s Julia Hill as the county’s top teacher at the 2017 Worcester County Teacher of the Year celebration. The announcement that Hill, a Stephen Decatur High School graduate, was the 2017 Teacher of the Year was met with waves of applause Friday evening. Hundreds of teachers, school&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2017/04/12/julia-hill-named-worcesters-teacher-of-year/" title="Read Julia Hill Named Worcester’s Teacher Of Year">Read more &raquo;</a><!-- AddThis Sharing Buttons below --></p>
 
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2017/04/12/oc-church-rebuilding-effort-begins-four-years-after-tragic-fire/">OC Church Rebuilding Effort Begins Four Years After Tragic Fire</a></h4>
									<img width="150" height="127" src="/wp-content/uploads/2017/04/201419300_WestElevation_Portrait.pdf.u7w1q9a.jpg" class="alignleft wp-post-image" alt="" srcset="https://mdcoastdispatch.com/wp-content/uploads/2017/04/201419300_WestElevation_Portrait.pdf.u7w1q9a.jpg 2550w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/201419300_WestElevation_Portrait.pdf.u7w1q9a-300x254.jpg 300w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/201419300_WestElevation_Portrait.pdf.u7w1q9a-768x651.jpg 768w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/201419300_WestElevation_Portrait.pdf.u7w1q9a-1024x867.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" />								<p><!-- AddThis Sharing Buttons above -->OCEAN CITY – The vestry of St. Paul’s by-the-Sea Episcopal Church awarded a contract to Gillis Gilkerson Inc. last month to begin construction on a two-story addition, which will replace the rectory that was destroyed in a fire nearly four years ago. Tom Shuster, a member of the church’s reconstruction team, said the project will&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2017/04/12/oc-church-rebuilding-effort-begins-four-years-after-tragic-fire/" title="Read OC Church Rebuilding Effort Begins Four Years After Tragic Fire">Read more &raquo;</a><!-- AddThis Sharing Buttons below --></p>
 
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2017/04/10/wind-farm-company-offers-to-move-turbines-back-five-miles-reducing-visibility-by-35/">Wind Farm Prospect Offers To Move Turbines Back Five Miles, Reducing Visibility By 35%</a></h4>
									<img width="150" height="84" src="/wp-content/uploads/2017/04/offshore-us-wind-project-1.jpg" class="alignleft wp-post-image" alt="" srcset="https://mdcoastdispatch.com/wp-content/uploads/2017/04/offshore-us-wind-project-1.jpg 2351w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/offshore-us-wind-project-1-300x168.jpg 300w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/offshore-us-wind-project-1-768x429.jpg 768w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/offshore-us-wind-project-1-1024x572.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" />								<p><!-- AddThis Sharing Buttons above -->OCEAN CITY &#8212; Just one week after Ocean City officials voiced serious concerns about the potential visual impact of a offshore wind farm off the coast, the company that has proposed one of the two projects currently on the table has already agreed in principle to move the first line of turbines back five miles&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2017/04/10/wind-farm-company-offers-to-move-turbines-back-five-miles-reducing-visibility-by-35/" title="Read Wind Farm Prospect Offers To Move Turbines Back Five Miles, Reducing Visibility By 35%">Read more &raquo;</a><!-- AddThis Sharing Buttons below --></p>
 
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2017/04/07/ocean-city-wooing-tall-ship-for-august-return/">Ocean City Wooing Tall Ship For August Return</a></h4>
									<img width="150" height="100" src="/wp-content/uploads/2017/04/Galleon_IMG_0546_09_03_2013.jpg" class="alignleft wp-post-image" alt="" srcset="https://mdcoastdispatch.com/wp-content/uploads/2017/04/Galleon_IMG_0546_09_03_2013.jpg 5760w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/Galleon_IMG_0546_09_03_2013-300x200.jpg 300w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/Galleon_IMG_0546_09_03_2013-768x512.jpg 768w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/Galleon_IMG_0546_09_03_2013-1024x683.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" />								<p><!-- AddThis Sharing Buttons above -->OCEAN CITY &#8212; Nearly three years after it sailed off and disappeared over the horizon, the 16th century Spanish Galleon replica El Galleon Andalucia could be returning to Ocean City late this summer. During a budget work session on Thursday, Special Events Director Frank Miller told the Mayor and Council there had been cursory talks&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2017/04/07/ocean-city-wooing-tall-ship-for-august-return/" title="Read Ocean City Wooing Tall Ship For August Return">Read more &raquo;</a><!-- AddThis Sharing Buttons below --></p>
 
			</article>
					</div>
</div></div>
		</aside></section><!-- #secondary .widget-area -->				<div class="clearfix"></div>
			</div>
		</div><!-- #content -->
	</section><!-- #primary -->
</main>

<!--LOAD OUR FOOTER-->
<div class="container" id="bottom-ads">
	<div class="row">
		<div class="ad">
			<script type='text/javascript'>
<!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=273&what=Cards-Computer");
document.write ('&cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
document.write ("&loc=" + escape(window.location));
if (document.referrer) document.write ("&referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>-->
</script>
<noscript><a href='http://ads.d3corp.com/www/delivery/ck.php?n=a7129a2d&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.d3corp.com/www/delivery/avw.php?zoneid=273&cb=INSERT_RANDOM_NUMBER_HERE&n=a7129a2d' border='0' alt='' /></a></noscript>		</div>
		<div class="ad">
			<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=273&what=Fagers");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.d3corp.com/www/delivery/avw.php?zoneid=273&cb=INSERT_RANDOM_NUMBER_HERE&n=ade66574' border='0' alt='' /></a></noscript>		</div>
	</div>
</div>
<footer id="footer">
	<div class="container">
		<div class="row">
			
<div id="footer-widgets" class="four">
		<div id="first" class="widget-area" role="complementary">
		<aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-quick-links-1-container"><ul id="menu-quick-links-1" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32"><a href="https://mdcoastdispatch.com/">Home</a></li>
<li id="menu-item-25107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25107"><a href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-25097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25097"><a href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li id="menu-item-25101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25101"><a href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li id="menu-item-25100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25100"><a href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li id="menu-item-25098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25098"><a href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li id="menu-item-25099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25099"><a href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
</ul>
</li>
<li id="menu-item-25102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25102"><a href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-25175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25175"><a href="https://mdcoastdispatch.com/best-beats/">Best Beats</a></li>
	<li id="menu-item-25104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25104"><a href="https://mdcoastdispatch.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-25174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25174"><a href="https://mdcoastdispatch.com/things-to-do-around-town/">Things To Do</a></li>
	<li id="menu-item-25105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25105"><a href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-quick-links-2-container"><ul id="menu-quick-links-2" class="menu"><li id="menu-item-25108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25108"><a href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25109"><a href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110"><a href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-25111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25111"><a href="https://mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-25113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25113"><a href="https://mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li id="menu-item-25115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25115"><a href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li id="menu-item-25112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25112"><a href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li id="menu-item-25114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25114"><a href="https://mdcoastdispatch.com/category/real-estate/money-sense/">Money Sense</a></li>
</ul>
</li>
<li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25116"><a href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-25118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25118"><a href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-25119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25119"><a href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-25117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25117"><a href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466"><a href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-quick-links-3-container"><ul id="menu-quick-links-3" class="menu"><li id="menu-item-468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468"><a href="https://mdcoastdispatch.com/classifieds/">Classifieds</a></li>
<li id="menu-item-25120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25120"><a href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-471"><a href="https://mdcoastdispatch.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a href="https://mdcoastdispatch.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473"><a href="https://mdcoastdispatch.com/about-us/contact/">Contact</a></li>
	<li id="menu-item-474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474"><a href="https://mdcoastdispatch.com/about-us/subscribe/">Subscribe</a></li>
	<li id="menu-item-475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475"><a href="https://mdcoastdispatch.com/about-us/who-we-are/">Who we are</a></li>
</ul>
</li>
<li id="menu-item-476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476"><a href="https://mdcoastdispatch.com/site-map/">Site Map</a></li>
</ul></div></aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-5" class="widget widget_text">			<div class="textwidget"><a class="facebook" href="https://www.facebook.com/thedispatchoc/" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
</span></a>
<a class="instagram" href="https://www.instagram.com/thedispatchocmd/" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
</span></a>
<a class="twitter" href="https://twitter.com/thedispatchocmd" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
</span></a></div>
		</aside>	</div><!-- #second .widget-area -->
	
		<div id="third" class="widget-area" role="complementary">
		<aside id="text-8" class="widget widget_text"><h3 class="widget-title">E-News</h3>			<div class="textwidget"><p>Sign Up for the Daily Buzz E-News to receive the latest news around the area delivered to your inbox.  </p>
<div id="frmD3Forms572_form_container" class="frm-container">
	<div class="frm-success-cont alert alert-success">Thank you for your submission.</div>
	<form action="" method="post" enctype="application/x-www-form-urlencoded" name="frmD3Forms572" id="frmD3Forms572" role="form" class="frm frm-no-redirect">
		<input type="hidden" name="action" value="d3forms" />	
		<input type="hidden" name="submitted" value="" />
		<input type="hidden" name="form_id" value="572" />
		<input type="hidden" name="site_id" value="241" />
		<input type="hidden" name="grpSTARTBRACKET1ENDBRACKET" value="479773" />	<input type="hidden" name="email_type" value="N" />	<input type="hidden" name="wems_grp_0" value="479773" />

		<div class="row">
			<div class="form-group col-sm-3">
				<input name="firstname" type="text" class="form-control" id="d3frm-241-572-firstname" placeholder="First Name" />
			</div>
			<div class="form-group col-sm-3">
				<input name="lastname" type="text" class="form-control" id="d3frm-241-572-lastname" placeholder="Last Name" />
			</div>
			<div class="form-group col-sm-3">
				<input name="eemail" type="email" class="form-control" id="d3frm-241-572-eemail" placeholder="Email" />
				<p class="help-block error">Please correct your Email.</p>
			</div>
		</div>
		<div class="clearfix"></div>
		<button type="button" class="btn btn-secondary frm-submit" id="frmD3Forms572_submit_button">Submit</button>
	</form>
</div></div>
		</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title">Ocean City Hotel Search</h3>			<div class="textwidget"><p>Search, Shop & Compare low rates guaranteed. PLUS get FREE stuff!</p>
<div class="frm-container">
	<form target="_blank" enctype="application/x-www-form-urlencoded" method="get" action="https://secure.ibstrategies.com/cgi-bin/hrs/step2.pl" class="bookit-frm">
		<input type="hidden" value="34" name="aID">
		<input type="hidden" value="ocmd" name="marketID">
		<input type="hidden" value="_nopref_" name="propertyID">
		
		<div class="row">
			<div class="form-group col-sm-3">
				<input placeholder="Arrival" type="text" maxlength="10" class="dateField datein form-control" name="arrival" id="ts_arrival" />
			</div>
		
			<div class="form-group col-sm-3">
				<input placeholder="Departure" type="text" maxlength="10" name="departure" class="dateField dateout form-control" id="ts_departure" />
			</div>
			
			<div class="form-group col-sm-2">
				<input placeholder="# Of Rooms" type="text" size="2" value="1" name="numrooms" class="rooms form-control">
			</div>
		</div>
		<div class="frm-row">
			<button class="btn btn-secondary" type="submit">Search Rates</button>
		</div>
	</form>
</div>
<div class="clear"></div></div>
		</aside>	</div><!-- #third .widget-area -->
	
		<div id="fourth" class="widget-area" role="complementary">
		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><div class="copy"><span class="copy-heading">All Material Copyright &copy; <?=date('Y');?> <a href="/">Maryland Coast Dispatch</a></span>
Questions, comments & advertising information, <a href="mailto:editor@mdcoastdispatch.com">email</a> or call 410-641-4561<br />
 <span class="design-by"><a href="http://d3corp.com" target="_blank">Website Design</a> by <a href="http://d3corp.com" target="_blank">D3Corp</a> <a href="http://visitoceancity.com" target="_blank">Ocean City Maryland</a></span>
<br/><a class="oc-but"  href="http://visitoceancity.com" target="_blank"><img src="/wp-content/themes/darwin/images/oc.png" /></a>
</div></div>
		</aside>	</div><!-- #four .widget-area -->
	</div><!-- #supplementary -->			<div class="clearfix"></div>
		</div>
	</div>
</footer><!-- #colophon -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/d3forms.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/bload/bload.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.iframe-transport.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.fileupload.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/darwin/js/jquery.sidr.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/darwin/js/hammer.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution//js/bootstrap/collapse.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/bootstrap/tab.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/bootstrap/transition.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/slick/slick.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.multilevelpushmenu.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/evo-scripts.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/dd\/yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/darwin/js/scripts.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/wp-embed.min.js'></script>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-b11e043315401a74d63f676ac75e679b","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-b11e043315401a74d63f676ac75e679b "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!--wp_footer-->               
</body>
</html>