<!doctype html>

<!--[if lt IE 7]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js"><!--<![endif]-->

<head>
	<meta charset="utf-8">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	

		<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta property="fb:pages" content="86073724145" />
		<link rel="apple-touch-icon" href="">
	<link rel="icon" href="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2016/04/index.ico">
	<link rel="pingback" href="">

		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>07/11/2022 | OC Police Searching For Wanted Man | News Ocean City MD</title>
	<meta name="description" content="OCEAN CITY -- Resort police are actively looking for a suspect wanted on several outstanding warrants this morning after a chase through a north-end hotel" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mdcoastdispatch.com/2022/07/11/oc-police-searching-for-wanted-man/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="07/11/2022 | OC Police Searching For Wanted Man | News Ocean City MD" />
	<meta property="og:description" content="OCEAN CITY -- Resort police are actively looking for a suspect wanted on several outstanding warrants this morning after a chase through a north-end hotel" />
	<meta property="og:url" content="https://mdcoastdispatch.com/2022/07/11/oc-police-searching-for-wanted-man/" />
	<meta property="og:site_name" content="News Ocean City Maryland Coast Dispatch Newspaper" />
	<meta property="article:published_time" content="2022-07-11T14:47:23+00:00" />
	<meta property="article:modified_time" content="2022-07-11T14:48:06+00:00" />
	<meta property="og:image" content="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/1-wanted-Man-Terrell-Jones-150x150.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Shawn Soper">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mdcoastdispatch.com/#website","url":"https://mdcoastdispatch.com/","name":"News Ocean City Maryland Coast Dispatch Newspaper","description":"Serving Greater Ocean City Since 1984","potentialAction":[{"@type":"SearchAction","target":"https://mdcoastdispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mdcoastdispatch.com/2022/07/11/oc-police-searching-for-wanted-man/#primaryimage","inLanguage":"en-US","url":"https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/1-wanted-Man-Terrell-Jones-150x150.jpg","contentUrl":"https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/1-wanted-Man-Terrell-Jones-150x150.jpg"},{"@type":"WebPage","@id":"https://mdcoastdispatch.com/2022/07/11/oc-police-searching-for-wanted-man/#webpage","url":"https://mdcoastdispatch.com/2022/07/11/oc-police-searching-for-wanted-man/","name":"07/11/2022 | OC Police Searching For Wanted Man | News Ocean City MD","isPartOf":{"@id":"https://mdcoastdispatch.com/#website"},"primaryImageOfPage":{"@id":"https://mdcoastdispatch.com/2022/07/11/oc-police-searching-for-wanted-man/#primaryimage"},"datePublished":"2022-07-11T14:47:23+00:00","dateModified":"2022-07-11T14:48:06+00:00","author":{"@id":"https://mdcoastdispatch.com/#/schema/person/9737e71d66611dd2eeb6dd119b7076f4"},"description":"OCEAN CITY -- Resort police are actively looking for a suspect wanted on several outstanding warrants this morning after a chase through a north-end hotel","breadcrumb":{"@id":"https://mdcoastdispatch.com/2022/07/11/oc-police-searching-for-wanted-man/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mdcoastdispatch.com/2022/07/11/oc-police-searching-for-wanted-man/"]}]},{"@type":"BreadcrumbList","@id":"https://mdcoastdispatch.com/2022/07/11/oc-police-searching-for-wanted-man/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mdcoastdispatch.com/","url":"https://mdcoastdispatch.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://mdcoastdispatch.com/2022/07/11/oc-police-searching-for-wanted-man/#webpage"}}]},{"@type":"Person","@id":"https://mdcoastdispatch.com/#/schema/person/9737e71d66611dd2eeb6dd119b7076f4","name":"Shawn Soper","image":{"@type":"ImageObject","@id":"https://mdcoastdispatch.com/#personlogo","inLanguage":"en-US","url":"https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2016/05/1-soper-125x125.jpg","contentUrl":"https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2016/05/1-soper-125x125.jpg","caption":"Shawn Soper"},"description":"Shawn Soper has been with The Dispatch since 2000. He began as a staff writer covering various local government beats and general stories. His current positions include managing editor and sports editor. Growing up in Baltimore before moving to Ocean City full time three decades ago, Soper graduated from Loch Raven High School in 1981 and from Towson University in 1985 with degrees in mass communications with a journalism concentration and history.","url":"https://mdcoastdispatch.com/author/shawn_j_soper/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//code.ionicframework.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Ocean City Maryland Coast Dispatch Newspaper &raquo; Feed" href="https://mdcoastdispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Ocean City Maryland Coast Dispatch Newspaper &raquo; Comments Feed" href="https://mdcoastdispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Ocean City Maryland Coast Dispatch Newspaper &raquo; OC Police Searching For Wanted Man Comments Feed" href="https://mdcoastdispatch.com/2022/07/11/oc-police-searching-for-wanted-man/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mdcoastdispatch.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bs_bootstrap-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/wordpress-social-stream/css/dcwss.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3socialcount-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3Sharecount//asset/css/socialcount.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3forms-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/css/d3forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='bload-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/css/bload/bload.css' type='text/css' media='all' />
<link rel='stylesheet' id='fileupload-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/css/fileUpload/jquery.fileupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/compiled.css' type='text/css' media='all' />
<link rel='stylesheet' id='gal-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/css/nggallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/css/jquery.multilevelpushmenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ionic-css-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/nggallery/css/swipebox.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-css-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700%2C600%7COswald%3A400%2C300%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='darwin-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/darwin/compiled.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/bootstrap-shortcodes/js/init.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/mdcoastdispatch.com\/wp-admin\/admin-ajax.php","nonce":"08bb4fd8ff","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.15.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=wp-b11e043315401a74d63f676ac75e679b'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/nggallery/js/jquery.swipebox.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/jquery.tmpl.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/jquery.elastislide.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/gallery.js'></script>
<link rel='https://api.w.org/' href='https://mdcoastdispatch.com/wp-json/' />
<link rel='shortlink' href='https://mdcoastdispatch.com/?p=131071' />
<link rel="alternate" type="application/json+oembed" href="https://mdcoastdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmdcoastdispatch.com%2F2022%2F07%2F11%2Foc-police-searching-for-wanted-man%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mdcoastdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmdcoastdispatch.com%2F2022%2F07%2F11%2Foc-police-searching-for-wanted-man%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mdcoastdispatch.com/?wordfence_lh=1&hid=2101A6888EE012CC5A36B39C9FD76332');
</script><!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
		<script type="text/javascript">
		var d3foms_ajaxurl = 'https://mdcoastdispatch.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"07\/11\/2022 | OC Police Searching For Wanted Man | News Ocean City MD","pagePostType":"post","pagePostType2":"single-post","pageCategory":["top-stories"],"pagePostAuthor":"Shawn Soper","pagePostDate":"07\/11\/2022","pagePostDateYear":"2022","pagePostDateMonth":"07","pagePostDateDay":"11","postCountOnPage":1,"postCountTotal":1,"postID":131071,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KRMW4BR');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-b11e043315401a74d63f676ac75e679b","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script>	<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
		<script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
	<![endif]-->
	
	
</head><body class="post-template-default single single-post postid-131071 single-format-standard">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRMW4BR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		
	<div class="menu-bar">
        <div class="toggle">
            <span>menu</span>
        </div>
    </div>
                            
	<div id="mobile-menu">
		<nav>
			<ul id="menu-primary" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23"><a title="Home"  href="https://mdcoastdispatch.com/">Home</a></li>
<li id="menu-item-25073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25073"><a title="Top Stories"  href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-25074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25074"><a title="Beach Living"  href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li id="menu-item-25078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25078"><a title="Things I Like"  href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li id="menu-item-25077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25077"><a title="Students"  href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li id="menu-item-25075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25075"><a title="Fatherhood Adventures"  href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li id="menu-item-25076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25076"><a title="Fish &#039;N OC"  href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
	<li id="menu-item-26861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a title="The Resorter Revisited"  href="https://mdcoastdispatch.com/category/beach-living/the-resorter-revisited/">The Resorter Revisited</a></li>
	<li id="menu-item-28000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28000"><a title="Vanishing Ocean City"  href="https://mdcoastdispatch.com/category/beach-living/vanishing-ocean-city/">Vanishing Ocean City</a></li>
</ul>
</li>
<li id="menu-item-25079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25079"><a title="Entertainment"  href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-102582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102582"><a title="Best Beats"  href="https://mdcoastdispatch.com/category/entertainment/best-beats/">Best Beats</a></li>
	<li id="menu-item-25193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a title="Dining"  href="https://mdcoastdispatch.com/dining/">Dining</a></li>
	<li id="menu-item-102583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102583"><a title="Things To Do"  href="https://mdcoastdispatch.com/category/entertainment/things-to-do/">Things To Do</a></li>
	<li id="menu-item-25082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25082"><a title="Horoscopes"  href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25084"><a title="Community"  href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25085"><a title="Community News"  href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li id="menu-item-25086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25086"><a title="Obituaries"  href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
	<li id="menu-item-25091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25091"><a title="Open Houses"  href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li id="menu-item-25088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25088"><a title="Business News"  href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
</ul>
</li>
<li id="menu-item-25092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25092"><a title="Opinions"  href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-25094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25094"><a title="Editorial"  href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-25095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25095"><a title="Letter To The Editor"  href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-25093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25093"><a title="Between The Lines"  href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a title="Have a news tip?"  href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
<li id="menu-item-25096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25096"><a title="Sports"  href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-117115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117115"><a title="About Us"  href="https://mdcoastdispatch.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-117116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117116"><a title="Advertise"  href="https://mdcoastdispatch.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-117117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117117"><a title="Contact"  href="https://mdcoastdispatch.com/about-us/contact/">Contact</a></li>
	<li id="menu-item-117118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117118"><a title="Subscribe"  href="https://mdcoastdispatch.com/about-us/subscribe/">Subscribe</a></li>
	<li id="menu-item-117119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117119"><a title="Who we are"  href="https://mdcoastdispatch.com/about-us/who-we-are/">Who we are</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a title="Photos"  href="https://mdcoastdispatch.com/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-25295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25295"><a title="Faces in Places"  href="https://mdcoastdispatch.com/photos/faces-in-places/">Faces in Places</a></li>
	<li id="menu-item-25294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a title="Arts Around The Area"  href="https://mdcoastdispatch.com/photos/arts-around-the-area/">Arts Around The Area</a></li>
	<li id="menu-item-25296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25296"><a title="People In Society"  href="https://mdcoastdispatch.com/photos/people-in-society/">People In Society</a></li>
	<li id="menu-item-25297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25297"><a title="Spotlight on Wicomico"  href="https://mdcoastdispatch.com/photos/spotlight-on-wicomico/">Spotlight on Wicomico</a></li>
	<li id="menu-item-65359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65359"><a title="Social Lounge"  href="https://mdcoastdispatch.com/photos/social-lounge/">Social Lounge</a></li>
</ul>
</li>
</ul>		</nav>
	</div>

	<header id="header" role="banner">
		<div class="wrap">
			<div class="hold">
				<div class="header-left">
					<div class="logo">
						<a title="News Ocean City Maryland Coast Dispatch Newspaper" href="https://mdcoastdispatch.com"><img alt="News Ocean City Maryland Coast Dispatch Newspaper" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2016/04/logo-1.jpg" title="News Ocean City Maryland Coast Dispatch Newspaper" /></a>
					</div>
					<div class="tagline">Priceless Each Friday, <span>52</span> Weeks a Year!</div>
				</div>
				<div class="header-right">
					<div class="header-right-top">
						<div class="hold">
							<div class="search">
									<form method="get" id="searchform" action="https://mdcoastdispatch.com/">
		<label for="s" class="assistive-text sr-only">Search</label>
		<input type="text" class="field form-control" name="s" id="s" placeholder="Search" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
	</form>
							</div>
							<div class="social">
								<a class="facebook" href="https://www.facebook.com/thedispatchoc" title="MD Coast Dispatch on Facebook!">
									<i class="fa fa-facebook"></i>
								</a>
								<a class="instagram" href="https://www.instagram.com/thedispatchocmd/" title="MD Coast Dispatch on Instagram!">
									<i class="fa fa-instagram"></i>
								</a>
								<a class="youtube" href="https://www.youtube.com/channel/UCk5W7EEsMZ6iH46OxYVZG2A" title="MD Coast Dispatch on YouTube!">
									<i class="fa fa-youtube"></i>
								</a>
							</div>
							<div class="utility-nav">
								<div class="menu-container"><ul id="menu-secondary" class="list-nav"><li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a title="Archives"  href="https://mdcoastdispatch.com/archives/">Archives</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a title="Advertise"  href="https://mdcoastdispatch.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-65342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65342"><a title="Classifieds"  href="https://mdcoastdispatch.com/classifieds/">Classifieds</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a title="Contact"  href="https://mdcoastdispatch.com/about-us/contact/">Contact</a></li>
<li id="menu-item-1000006" class="menu-item menu-item-type- menu-item-object- menu-item-1000006"><a title="E-dition" target="_blank" rel="noopener noreferrer"  href="https://issuu.com/mdcoastdispatch/docs/7-8?fr=sZTEwMzgwMzg">E-dition</a></li>
</ul></div>							</div>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="header-right-bottom">
						<div class="hold">
							<div class="ad-left">
								<div class="d3ads" data-zone-id="114" ><div class="d3ad" data-title="Holiday Real Estate">
    <a href="https://www.holidayoc.com/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-41849 size-full" title="Holiday Real Estate Logo" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2014/08/08-01_Holiday_120x90.jpg" alt="Holiday Real Estate 410-524-7700" width="120" height="90"></a></div></div>							</div>
							<div class="ad-right">
								<div class="d3ads" data-zone-id="115" ><div class="d3ad" data-title="Header">
    <a href="https://www.shoreunitedbank.com/ocean-city-md-34th-st?utm_source=dispatch&amp;utm_medium=paid&amp;utm_campaign=34th_now_open" target="_blank" rel="noopener noreferrer"><img class="wp-image-129400 size-full" title="shore united bank ad" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/05/SUB_34thSt_OPEN_Dispatch_728x90-scaled.jpg" alt="shore united bank ad" width="728" height="90"></a>

&nbsp;</div></div>							</div>
							<div class="clearfix"></div>
						</div>
					</div>
				</div>
				<div class="clearfix"></div>
			</div>
		</div>
		<nav id="main-nav" class="nav-menu hidden-xs" role="navigation">
			<div class="wrap">
				<div class="menu-container"><ul id="menu-primary-1" class="list-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23"><a title="Home"  href="https://mdcoastdispatch.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25073"><a title="Top Stories"  href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25074"><a title="Beach Living"  href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25078"><a title="Things I Like"  href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25077"><a title="Students"  href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25075"><a title="Fatherhood Adventures"  href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25076"><a title="Fish &#039;N OC"  href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a title="The Resorter Revisited"  href="https://mdcoastdispatch.com/category/beach-living/the-resorter-revisited/">The Resorter Revisited</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28000"><a title="Vanishing Ocean City"  href="https://mdcoastdispatch.com/category/beach-living/vanishing-ocean-city/">Vanishing Ocean City</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25079"><a title="Entertainment"  href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102582"><a title="Best Beats"  href="https://mdcoastdispatch.com/category/entertainment/best-beats/">Best Beats</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a title="Dining"  href="https://mdcoastdispatch.com/dining/">Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102583"><a title="Things To Do"  href="https://mdcoastdispatch.com/category/entertainment/things-to-do/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25082"><a title="Horoscopes"  href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25084"><a title="Community"  href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25085"><a title="Community News"  href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25086"><a title="Obituaries"  href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25091"><a title="Open Houses"  href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25088"><a title="Business News"  href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25092"><a title="Opinions"  href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25094"><a title="Editorial"  href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25095"><a title="Letter To The Editor"  href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25093"><a title="Between The Lines"  href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a title="Have a news tip?"  href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25096"><a title="Sports"  href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117115"><a title="About Us"  href="https://mdcoastdispatch.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117116"><a title="Advertise"  href="https://mdcoastdispatch.com/about-us/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117117"><a title="Contact"  href="https://mdcoastdispatch.com/about-us/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117118"><a title="Subscribe"  href="https://mdcoastdispatch.com/about-us/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117119"><a title="Who we are"  href="https://mdcoastdispatch.com/about-us/who-we-are/">Who we are</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a title="Photos"  href="https://mdcoastdispatch.com/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25295"><a title="Faces in Places"  href="https://mdcoastdispatch.com/photos/faces-in-places/">Faces in Places</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a title="Arts Around The Area"  href="https://mdcoastdispatch.com/photos/arts-around-the-area/">Arts Around The Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25296"><a title="People In Society"  href="https://mdcoastdispatch.com/photos/people-in-society/">People In Society</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25297"><a title="Spotlight on Wicomico"  href="https://mdcoastdispatch.com/photos/spotlight-on-wicomico/">Spotlight on Wicomico</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65359"><a title="Social Lounge"  href="https://mdcoastdispatch.com/photos/social-lounge/">Social Lounge</a></li>
</ul>
</li>
</ul></div>			</div>
		</nav><!-- #main-nav -->
	</header><!-- #header --><main id="main" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
    <section id="primary">
        <div class="wrap filler">
        	<div class="row">
	    		<div class="content-wrapper has-sidebar">
											
<article id="post-131071" class="post-131071 post type-post status-publish format-standard hentry category-top-stories">
	<header class="entry-header">
		<h1 class="entry-title">OC Police Searching For Wanted Man</h1>
		
					<div class="entry-meta">
				<span class="sep"></span><a href="https://mdcoastdispatch.com/2022/07/11/oc-police-searching-for-wanted-man/" title="10:47 am" rel="bookmark"><time class="entry-date" datetime="Jul 11,2022" pubdate>Jul 11,2022</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://mdcoastdispatch.com/author/shawn_j_soper/" title="View all posts by Shawn Soper" rel="author">Shawn Soper</a></span></span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
				<div class="at-above-post addthis_tool" data-url="https://mdcoastdispatch.com/2022/07/11/oc-police-searching-for-wanted-man/"></div><p>OCEAN CITY &mdash; Resort police are actively looking for a suspect wanted on several outstanding warrants this morning after a chase through a north-end hotel and surrounding area.</p><p>Around 2 a.m. on Monday, Ocean City Police Department (OCPD) officers conducted a traffic stop in the area of 31<sup>st</sup> Street. During the traffic stop, OCPD officer believed the driver was under the influence and the passenger was giving a false name. In addition, the passenger was not wearing a seatbelt.</p><p>When officers asked the occupants to step out of the vehicle, the vehicle fled from the traffic scene and traveled north on Coastal Highway at a high rate of speed with no lights on, according to police reports. OCPD officers did not pursue, but kept a visual on the vehicle.</p><p>OCPD officers successfully deployed stop sticks twice, flattening the vehicle&rsquo;s front tires. The vehicle then turned onto Old Bridge Road and came to a stop. Both the driver and passenger then fled on foot. OCPD officers established a perimeter and began a search for the suspects, according to police reports.</p><p>During the search, with the assistance of Maryland State Police helicopter Trooper 4, the driver was located and taken into custody. The passenger was identified as Terrell Jones, who has several active warrants, according to police reports. An empty gun holster was located during a search of the vehicle.</p><div class="displayad alignleft"><div class="d3ads" data-zone-id="118"><div class="d3ad" data-title="BlueWater Advisory">
    <a href="http://www.bluewateradvisory.com" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-122051 size-full" title="Bluewater Advertorial" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2021/07/05-22-Bluewater-Advertorial.jpg" alt="Bluewater Advertorial" width="300" height="225"/></a> &nbsp;</div></div></div><p>
<div id="attachment_131072" style="width: 160px" class="wp-caption alignleft"><a href="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/1-wanted-Man-Terrell-Jones.jpg"><img aria-describedby="caption-attachment-131072" class="size-thumbnail wp-image-131072" title="1-wanted-Man-Terrell-Jones-150x150.jpg" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/1-wanted-Man-Terrell-Jones-150x150.jpg" alt="1-wanted-Man-Terrell-Jones-150x150.jpg" width="150" height="150" srcset="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/1-wanted-Man-Terrell-Jones-150x150.jpg 150w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/1-wanted-Man-Terrell-Jones-125x125.jpg 125w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/1-wanted-Man-Terrell-Jones-24x24.jpg 24w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/1-wanted-Man-Terrell-Jones-48x48.jpg 48w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/1-wanted-Man-Terrell-Jones-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px"/></a><p id="caption-attachment-131072" class="wp-caption-text">Terrell Jones</p></div>
</p><p>About two hours later, Jones was observed crossing Coastal Highway at Old Landing Road. Officers attempted to stop Jones and a foot pursuit ensued. Jones fled into a nearby hotel. After an extensive search of the hotel, it was determined to discontinue the search inside the hotel because of an event arriving at the establishment.</p><p>As of mid-morning, Jones remained at-large and the investigation is active. At the time of the incident, Jones was last seen wearing a tie-dyed T-shirt, pink flamingo swim-style shorts and was carrying a fanny pack over his shoulder, according to police reports. Anyone with information is urged to call the OCPD at 410-723-6600. Anonymous tips can also be provided to the Crime Tip Line at 410-520-5136, or emailed to <a href="mailto:crimetips@oceancitymd.gov">crimetips@oceancitymd.gov</a>. The public is advised not to approach Jones if he is seen. This story will be updated.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://mdcoastdispatch.com/2022/07/11/oc-police-searching-for-wanted-man/"></div><!-- AddThis Share Buttons generic via filter on the_content -->		<nav id="nav-single">
			<span class="nav-previous">
													<a href="https://mdcoastdispatch.com/2022/07/11/primary-election-preview-for-ocean-pines-district-incumbent-bertino-seeks-third-term-against-challenger-helvey/" title="Primary Election Preview: For Ocean Pines District, Incumbent Bertino Seeks Third Term Against Challenger Helvey" rel="next"><span class="meta-nav btn btn-secondary">← Previous</span></a>							</span>
			<span class="nav-next">
											</span>
		</nav><!-- #nav-single -->
	</div><!-- .entry-content -->

	
</article><!-- #post-131071 -->
						<div class="clearfix"></div>
						
													
															<div class="author-bio">
									<div class="author-info">
										<h3 class="author-title">About The Author: Shawn Soper</h3>
										<img width="131" height="150" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2016/05/1-soper-131x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Alternative Text" title="1 soper" />										<p class="author-description">Shawn Soper has been with The Dispatch since 2000. He began as a staff writer covering various local government beats and general stories. His current positions include managing editor and sports editor. Growing up in Baltimore before moving to Ocean City full time three decades ago, Soper graduated from Loch Raven High School in 1981 and from Towson University in 1985 with degrees in mass communications with a journalism concentration and history.</p>
										<div class="clearfix"></div>
									</div>
								<!--END .author-bio-->
								</div>
																						</div>
				<section id="secondary" class="widget-area col-sm-4" role="complementary">
	<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Featured Stories</h3>			<div class="textwidget"><div class="side-feat-story">
	<div class="inner">
					<article>
				<h4><a href="https://mdcoastdispatch.com/2022/07/11/primary-election-preview-for-ocean-pines-district-incumbent-bertino-seeks-third-term-against-challenger-helvey/" title="Primary Election Preview: For Ocean Pines District, Incumbent Bertino Seeks Third Term Against Challenger Helvey">Primary Election Preview: For Ocean Pines District, Incumbent Bertino Seeks Third Term Against Challenger Helvey</a></h4>
									<img width="150" height="127" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/Capture.jpg" class="alignleft wp-post-image" alt="Primary Election Preview: For Ocean Pines District, Incumbent Bertino Seeks Third Term Against Challenger Helvey" srcset="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/Capture.jpg 357w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/Capture-300x255.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" title="Capture" />								<p>SNOW HILL – Voters head to the polls this month with early voting underway through Thursday and the primary set for July 19. Early voting for Worcester County residents will take place at Worcester Preparatory School from 7 a.m.-8 p.m. In each of the contested primary races, The Dispatch sent each candidate four questions regarding&hellip;</p>
				<a class="read-more" href="https://mdcoastdispatch.com/2022/07/11/primary-election-preview-for-ocean-pines-district-incumbent-bertino-seeks-third-term-against-challenger-helvey/" title="Primary Election Preview: For Ocean Pines District, Incumbent Bertino Seeks Third Term Against Challenger Helvey">Read More &raquo;</a>
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2022/07/08/primary-election-preview/" title="Primary Election Preview: Three Republicans Challenge Incumbent Elder For District 4; No Democrats Filed For Seat">Primary Election Preview: Three Republicans Challenge Incumbent Elder For District 4; No Democrats Filed For Seat</a></h4>
									<img width="150" height="60" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/District-4-Candidates.jpg" class="alignleft wp-post-image" alt="Primary Election Preview: Three Republicans Challenge Incumbent Elder For District 4; No Democrats Filed For Seat" srcset="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/District-4-Candidates.jpg 744w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/District-4-Candidates-300x121.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" title="District-4-Candidates" />								<p>SNOW HILL – Voters are preparing to head to the polls this month with early voting starting next week and the primary set for July 19. Early voting for Worcester County residents will take place at Worcester Preparatory School from July 7 to July 14. The primary is set for Tuesday, July 19. At the&hellip;</p>
				<a class="read-more" href="https://mdcoastdispatch.com/2022/07/08/primary-election-preview/" title="Primary Election Preview: Three Republicans Challenge Incumbent Elder For District 4; No Democrats Filed For Seat">Read More &raquo;</a>
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2022/07/07/new-distillery-in-berlin-aims-for-september-opening/" title="New Distillery in Berlin Aims For September Opening">New Distillery in Berlin Aims For September Opening</a></h4>
									<img width="150" height="100" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/distillery-scaled.jpg" class="alignleft wp-post-image" alt="New Distillery in Berlin Aims For September Opening" srcset="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/distillery-scaled.jpg 2560w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/distillery-300x200.jpg 300w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/distillery-1024x683.jpg 1024w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/distillery-768x512.jpg 768w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/distillery-1536x1024.jpg 1536w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/distillery-2048x1366.jpg 2048w" sizes="(max-width: 150px) 100vw, 150px" title="Cody Miller, Eric Fiori and Jeff Phillips are pictured in front of Forgotten 50 Distilling. While construction is still in progress, they’re hoping the new business can open in September. Photo by Charlene Sharpe" />								<p>BERLIN– While work is still underway, connections of a new distillery in Berlin are hopeful it will be open in September. Forgotten 50 Distilling, located on Old Ocean City Boulevard in Berlin, received its Class 1 distilling license last week and continues to move closer toward opening. The extensive renovations required for the building, and&hellip;</p>
				<a class="read-more" href="https://mdcoastdispatch.com/2022/07/07/new-distillery-in-berlin-aims-for-september-opening/" title="New Distillery in Berlin Aims For September Opening">Read More &raquo;</a>
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2022/07/07/inclusive-playground-eyed-for-berlin/" title="Inclusive Playground Eyed For Berlin; Equipment Replacement A Grant Funding Priority">Inclusive Playground Eyed For Berlin; Equipment Replacement A Grant Funding Priority</a></h4>
									<img width="150" height="100" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/existing-playground-file-photo.jpg" class="alignleft wp-post-image" alt="Inclusive Playground Eyed For Berlin; Equipment Replacement A Grant Funding Priority" srcset="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/existing-playground-file-photo.jpg 1500w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/existing-playground-file-photo-300x200.jpg 300w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/existing-playground-file-photo-1024x683.jpg 1024w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2022/07/existing-playground-file-photo-768x512.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" title="The Stephen Decatur Park is pictured. File photo by Charlene Sharpe" />								<p>BERLIN – Replacing the aging equipment at Stephen Decatur Park with inclusive playground equipment is now a top priority for Berlin. The Berlin Parks Commission this week agreed to designate inclusive playground equipment as its top priority as it seeks state grant funding. The decision came at the urging of Mayor Zack Tyndall. “We want&hellip;</p>
				<a class="read-more" href="https://mdcoastdispatch.com/2022/07/07/inclusive-playground-eyed-for-berlin/" title="Inclusive Playground Eyed For Berlin; Equipment Replacement A Grant Funding Priority">Read More &raquo;</a>
			</article>
					</div>
</div></div>
		</aside></section><!-- #secondary .widget-area -->				<div class="clearfix"></div>
			</div>
		</div><!-- #content -->
	</section><!-- #primary -->
</main>

<!--LOAD OUR FOOTER-->
<div class="container" id="bottom-ads">
	<div class="row">
		<div class="ad">
			<div class="d3ads" data-zone-id="116" ><div class="d3ad" data-title="West O Bottle Shop (Leaderboard)">
    <a href="https://www.westobottleshop.com/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-120800 size-full" title="West O Bottle Shop Order Online" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2021/05/west-o-bottle-shop-banner.jpg" alt="West O Bottle Shop Liquor Beer Wine Order Online" width="580" height="80"></a></div></div>		</div>
		<div class="ad">
			<div class="d3ads" data-zone-id="117" ><div class="d3ad" data-title="Ocean City Live (leaderboard)">
    <a href="https://oceancitylive.com?utm_source=dispatch-website&amp;utm_medium=leaderboard-banner&amp;utm_campaign=dispatch" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-122579 size-full" title="ocean city md webcams" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2021/07/ocean-city-live-728x90-1.gif" alt="ocean city live webcams" width="728" height="90"></a></div></div>		</div>
	</div>
</div>
<footer id="footer">
	<div class="container">
		<div class="row">
			<a href="/site-map" class="mobile-link">Site Map</a>
			
<div id="footer-widgets" class="four">
		<div id="first" class="widget-area" role="complementary">
		<aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-quick-links-1-container"><ul id="menu-quick-links-1" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32"><a title="Home"  href="https://mdcoastdispatch.com/">Home</a></li>
<li id="menu-item-25107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25107"><a title="Top Stories"  href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-25097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25097"><a title="Beach Living"  href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li id="menu-item-25101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25101"><a title="Things I Like"  href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li id="menu-item-25100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25100"><a title="Students"  href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li id="menu-item-25098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25098"><a title="Fatherhood Adventures"  href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li id="menu-item-25099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25099"><a title="Fish &#039;N OC"  href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
</ul>
</li>
<li id="menu-item-25102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25102"><a title="Entertainment"  href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-102580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102580"><a title="Best Beats"  href="https://mdcoastdispatch.com/category/entertainment/best-beats/">Best Beats</a></li>
	<li id="menu-item-102600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102600"><a title="Dining"  href="https://mdcoastdispatch.com/dining/">Dining</a></li>
	<li id="menu-item-102581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102581"><a title="Things To Do"  href="https://mdcoastdispatch.com/category/entertainment/things-to-do/">Things To Do</a></li>
	<li id="menu-item-25105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25105"><a title="Horoscopes"  href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-quick-links-2-container"><ul id="menu-quick-links-2" class="menu"><li id="menu-item-25108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25108"><a title="Community"  href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25109"><a title="Community News"  href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110"><a title="Obituaries"  href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
	<li id="menu-item-25115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25115"><a title="Open Houses"  href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li id="menu-item-25112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25112"><a title="Business News"  href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
</ul>
</li>
<li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25116"><a title="Opinions"  href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-25118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25118"><a title="Editorial"  href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-25119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25119"><a title="Letter To The Editor"  href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-25117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25117"><a title="Between The Lines"  href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466"><a title="Have a news tip?"  href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
<li id="menu-item-117120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117120"><a title="Classifieds"  href="https://mdcoastdispatch.com/classifieds/">Classifieds</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-quick-links-3-container"><ul id="menu-quick-links-3" class="menu"><li id="menu-item-25120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25120"><a title="Sports"  href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-471"><a title="About Us"  href="https://mdcoastdispatch.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a title="Advertise"  href="https://mdcoastdispatch.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473"><a title="Contact"  href="https://mdcoastdispatch.com/about-us/contact/">Contact</a></li>
	<li id="menu-item-474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474"><a title="Subscribe"  href="https://mdcoastdispatch.com/about-us/subscribe/">Subscribe</a></li>
	<li id="menu-item-475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475"><a title="Who we are"  href="https://mdcoastdispatch.com/about-us/who-we-are/">Who we are</a></li>
</ul>
</li>
<li id="menu-item-476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476"><a title="Site Map"  href="https://mdcoastdispatch.com/site-map/">Site Map</a></li>
<li id="menu-item-116858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116858"><a title="Accessibility"  href="https://mdcoastdispatch.com/accessibility/">Accessibility</a></li>
</ul></div></aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-5" class="widget widget_text">			<div class="textwidget"><a class="facebook" href="https://www.facebook.com/thedispatchoc/" target="_blank" title="Visit us on Facebook" rel="noopener noreferrer"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
</span>
<span class="sr-only">Facebook</span></a>
<a class="instagram" href="https://www.instagram.com/thedispatchocmd/" target="_blank" title="Visit us on Instagram" rel="noopener noreferrer"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
</span><span class="sr-only">Instagram</span></a>
<a class="twitter" href="https://twitter.com/thedispatchocmd" target="_blank" title="Visit us on Twitter" rel="noopener noreferrer"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
</span><span class="sr-only">Twitter</span></a></div>
		</aside>	</div><!-- #second .widget-area -->
	
		<div id="third" class="widget-area" role="complementary">
		<aside id="text-8" class="widget widget_text"><h3 class="widget-title">E-News</h3>			<div class="textwidget"><p>Sign Up for the Daily Buzz E-News to receive the latest news around the area delivered to your inbox.  </p>
<div id="frmD3Forms572_form_container" class="frm-container">
	<div class="frm-success-cont alert alert-success">Thank you for your submission.</div>
	<form action="" method="post" enctype="application/x-www-form-urlencoded" name="frmD3Forms572" id="frmD3Forms572" role="form" class="frm frm-no-redirect">
		<input type="hidden" name="action" value="d3forms" />	
		<input type="hidden" name="submitted" value="" />
		<input type="hidden" name="form_id" value="572" />
		<input type="hidden" name="site_id" value="241" />
		<input type="hidden" name="grpSTARTBRACKET1ENDBRACKET" value="479773" />	<input type="hidden" name="email_type" value="N" />	<input type="hidden" name="wems_grp_0" value="479773" />

		<div class="row">
			<div class="form-group col-sm-3">
				<input name="firstname" type="text" class="form-control" id="d3frm-241-572-firstname" placeholder="First Name" />
			</div>
			<div class="form-group col-sm-3">
				<input name="lastname" type="text" class="form-control" id="d3frm-241-572-lastname" placeholder="Last Name" />
			</div>
			<div class="form-group col-sm-3">
				<input name="eemail" type="email" class="form-control" id="d3frm-241-572-eemail" placeholder="Email" />
				<p class="help-block error">Please correct your Email.</p>
			</div>
		</div>
		<div class="clearfix"></div>
		<button type="button" class="btn btn-secondary frm-submit" id="frmD3Forms572_submit_button">Submit</button>
	</form>
</div></div>
		</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title">Ocean City Hotel Search</h3>			<div class="textwidget"><p>Search, Shop & Compare low rates guaranteed. PLUS get FREE stuff!</p>
<div class="frm-container">
	<form target="_blank" enctype="application/x-www-form-urlencoded" method="get" action="https://secure.ibstrategies.com/cgi-bin/hrs/step2.pl" class="bookit-frm">
		<input type="hidden" value="34" name="aID">
		<input type="hidden" value="ocmd" name="marketID">
		<input type="hidden" value="_nopref_" name="propertyID">
		
		<div class="row">
			<div class="form-group col-sm-3">
				<input placeholder="Arrival" type="text" maxlength="10" class="dateField datein form-control" name="arrival" id="ts_arrival" />
			</div>
		
			<div class="form-group col-sm-3">
				<input placeholder="Departure" type="text" maxlength="10" name="departure" class="dateField dateout form-control" id="ts_departure" />
			</div>
			
			<div class="form-group col-sm-2">
				<input placeholder="# Of Rooms" type="text" size="2" value="1" name="numrooms" class="rooms form-control">
			</div>
		</div>
		<div class="frm-row">
			<button class="btn btn-secondary" type="submit">Search Rates</button>
		</div>
	</form>
</div>
<div class="clear"></div></div>
		</aside>	</div><!-- #third .widget-area -->
	
		<div id="fourth" class="widget-area" role="complementary">
		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><div class="copy"><span class="copy-heading">All Material Copyright &copy; 2022 <a href="/" title="Maryland Coast Dispatch">Maryland Coast Dispatch</a></span>
Questions, comments & advertising information, <a href="mailto:editor@mdcoastdispatch.com" title="Email">email</a> or call 410-641-4561<br />
 <span class="design-by"><a href="http://d3corp.com" target="_blank" title="D3Corp" rel="noopener noreferrer">Website Design</a> by <a href="http://d3corp.com" target="_blank" title="D3Corp" rel="noopener noreferrer">D3Corp</a> <a href="http://visitoceancity.com" target="_blank" title="Ocean City Maryland" rel="noopener noreferrer">Ocean City Maryland</a></span>
<br/><a class="oc-but" href="http://visitoceancity.com" target="_blank" title="Visit OC" rel="noopener noreferrer"><img src="https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/darwin/images/oc.png" alt="Visit OC" title="Visit OC" /></a>
</div></div>
		</aside>	</div><!-- #four .widget-area -->
	</div><!-- #supplementary -->			<div class="clearfix"></div>
		</div>
	</div>
</footer><!-- #colophon -->

<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var d3_ads_ajax = {"ajax_url":"https:\/\/mdcoastdispatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3-ads/js/front.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/js/d3forms.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/js/bload/bload.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.iframe-transport.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.fileupload.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/darwin/js/jquery.sidr.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/darwin/js/hammer.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution//js/bootstrap/collapse.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/bootstrap/tab.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/bootstrap/transition.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/slick/slick.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/jquery.multilevelpushmenu.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/evo-scripts.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/dd\/yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/darwin/js/scripts.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
               
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Content Delivery Network via Amazon Web Services: CloudFront: d2wcro6av4bts2.cloudfront.net
Database Caching 9/172 queries in 0.268 seconds using disk (Request-wide DOING_CRON constant defined)

Served from: mdcoastdispatch.com @ 2022-07-11 10:48:09 by W3 Total Cache
-->