<!doctype html>

<!--[if lt IE 7]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

<head>
	<meta charset="utf-8">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	

		<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta property="fb:pages" content="86073724145" />
		<link rel="apple-touch-icon" href="">
	<link rel="icon" href="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2016/04/index.ico">
	<link rel="pingback" href="">

		
<!-- This site is optimized with the Yoast SEO plugin v10.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>04/22/2019 | Motorist Charged With 13th Drunk Driving Offense | News Ocean City MD</title>
<meta name="description" content="BERLIN -- A Delaware man, once described as “perhaps the most dangerous driver in Worcester County,” after his 12th drunk-driving conviction was allegedly"/>
<link rel="canonical" href="https://mdcoastdispatch.com/2019/04/22/motorist-charged-with-13th-drunk-driving-offense/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="04/22/2019 | Motorist Charged With 13th Drunk Driving Offense | News Ocean City MD" />
<meta property="og:description" content="BERLIN -- A Delaware man, once described as “perhaps the most dangerous driver in Worcester County,” after his 12th drunk-driving conviction was allegedly" />
<meta property="og:url" content="https://mdcoastdispatch.com/2019/04/22/motorist-charged-with-13th-drunk-driving-offense/" />
<meta property="og:site_name" content="News Ocean City Maryland Coast Dispatch Newspaper" />
<meta property="article:section" content="Daily Buzz" />
<meta property="article:published_time" content="2019-04-22T20:24:24+00:00" />
<meta property="og:image" content="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/Gerald-Lusby-150x150.jpg" />
<meta property="og:image:secure_url" content="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/Gerald-Lusby-150x150.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BERLIN -- A Delaware man, once described as “perhaps the most dangerous driver in Worcester County,” after his 12th drunk-driving conviction was allegedly" />
<meta name="twitter:title" content="04/22/2019 | Motorist Charged With 13th Drunk Driving Offense | News Ocean City MD" />
<meta name="twitter:image" content="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/Gerald-Lusby-150x150.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//code.ionicframework.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Ocean City Maryland Coast Dispatch Newspaper &raquo; Feed" href="https://mdcoastdispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Ocean City Maryland Coast Dispatch Newspaper &raquo; Comments Feed" href="https://mdcoastdispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Ocean City Maryland Coast Dispatch Newspaper &raquo; Motorist Charged With 13th Drunk Driving Offense Comments Feed" href="https://mdcoastdispatch.com/2019/04/22/motorist-charged-with-13th-drunk-driving-offense/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mdcoastdispatch.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/wordpress-social-stream/css/dcwss.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3socialcount-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3Sharecount//asset/css/socialcount.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3forms-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/css/d3forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='bload-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/css/bload/bload.css' type='text/css' media='all' />
<link rel='stylesheet' id='fileupload-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/css/fileUpload/jquery.fileupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/compiled.css' type='text/css' media='all' />
<link rel='stylesheet' id='gal-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/css/nggallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/css/jquery.multilevelpushmenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ionic-css-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/nggallery/css/swipebox.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-css-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700%2C600%7COswald%3A400%2C300%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='darwin-css-css'  href='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/darwin/compiled.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/bootstrap-shortcodes/js/init.js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=wp-b11e043315401a74d63f676ac75e679b'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/mdcoastdispatch.com\/wp-admin\/admin-ajax.php","nonce":"901d78f039","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.15.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/nggallery/js/jquery.swipebox.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/jquery.tmpl.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/jquery.elastislide.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/gallery.js'></script>
<link rel='https://api.w.org/' href='https://mdcoastdispatch.com/wp-json/' />
<link rel='shortlink' href='https://mdcoastdispatch.com/?p=103340' />
<link rel="alternate" type="application/json+oembed" href="https://mdcoastdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmdcoastdispatch.com%2F2019%2F04%2F22%2Fmotorist-charged-with-13th-drunk-driving-offense%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mdcoastdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmdcoastdispatch.com%2F2019%2F04%2F22%2Fmotorist-charged-with-13th-drunk-driving-offense%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mdcoastdispatch.com/?wordfence_lh=1&hid=3B3F478F153A7E7D9FC74C5551D2A6F7');
</script><!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
<!-- <meta name="NextGEN" version="3.1.17" /> -->
		<script type="text/javascript">
		var d3foms_ajaxurl = 'https://mdcoastdispatch.com/wp-admin/admin-ajax.php';
		</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.0.3"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-b11e043315401a74d63f676ac75e679b","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script>	<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
		<script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
	<![endif]-->
	
				<script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-19889797-1', 'auto');
				ga('send', 'pageview');
			</script>
		
</head><body class="post-template-default single single-post postid-103340 single-format-standard">
		
	<div class="menu-bar">
        <div class="toggle">
            <span>menu</span>
        </div>
    </div>
                            
	<div id="mobile-menu">
		<nav>
			<ul id="menu-primary" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23"><a title="Home"  href="https://mdcoastdispatch.com/">Home</a></li>
<li id="menu-item-25073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25073"><a title="Top Stories"  href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-25074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25074"><a title="Beach Living"  href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li id="menu-item-25078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25078"><a title="Things I Like"  href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li id="menu-item-25077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25077"><a title="Students"  href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li id="menu-item-25075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25075"><a title="Fatherhood Adventures"  href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li id="menu-item-25076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25076"><a title="Fish &#039;N OC"  href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
	<li id="menu-item-26861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a title="The Resorter Revisited"  href="https://mdcoastdispatch.com/category/beach-living/the-resorter-revisited/">The Resorter Revisited</a></li>
	<li id="menu-item-28000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28000"><a title="Vanishing Ocean City"  href="https://mdcoastdispatch.com/category/beach-living/vanishing-ocean-city/">Vanishing Ocean City</a></li>
</ul>
</li>
<li id="menu-item-25079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25079"><a title="Entertainment"  href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-102582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102582"><a title="Best Beats"  href="https://mdcoastdispatch.com/category/entertainment/best-beats/">Best Beats</a></li>
	<li id="menu-item-25193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a title="Dining"  href="https://mdcoastdispatch.com/dining/">Dining</a></li>
	<li id="menu-item-102583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102583"><a title="Things To Do"  href="https://mdcoastdispatch.com/category/entertainment/things-to-do/">Things To Do</a></li>
	<li id="menu-item-25082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25082"><a title="Horoscopes"  href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25084"><a title="Community"  href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25085"><a title="Community News"  href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li id="menu-item-25086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25086"><a title="Obituaries"  href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-25087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25087"><a title="Real Estate"  href="https://mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-25089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25089"><a title="Featured Properties"  href="https://mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li id="menu-item-25091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25091"><a title="Open Houses"  href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li id="menu-item-25088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25088"><a title="Business News"  href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li id="menu-item-25090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25090"><a title="Money Sense"  href="https://mdcoastdispatch.com/category/real-estate/money-sense/">Money Sense</a></li>
</ul>
</li>
<li id="menu-item-25092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25092"><a title="Opinions"  href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-25094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25094"><a title="Editorial"  href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-25095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25095"><a title="Letter To The Editor"  href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-25093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25093"><a title="Between The Lines"  href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a title="Have a news tip?"  href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
<li id="menu-item-25096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25096"><a title="Sports"  href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a title="Photos"  href="https://mdcoastdispatch.com/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-25295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25295"><a title="Faces in Places"  href="https://mdcoastdispatch.com/photos/faces-in-places/">Faces in Places</a></li>
	<li id="menu-item-25294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a title="Arts Around The Area"  href="https://mdcoastdispatch.com/photos/arts-around-the-area/">Arts Around The Area</a></li>
	<li id="menu-item-25296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25296"><a title="People In Society"  href="https://mdcoastdispatch.com/photos/people-in-society/">People In Society</a></li>
	<li id="menu-item-25297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25297"><a title="Spotlight on Wicomico"  href="https://mdcoastdispatch.com/photos/spotlight-on-wicomico/">Spotlight on Wicomico</a></li>
	<li id="menu-item-65359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65359"><a title="Social Lounge"  href="https://mdcoastdispatch.com/photos/social-lounge/">Social Lounge</a></li>
</ul>
</li>
</ul>		</nav>
	</div>

	<header id="header" role="banner">
		<div class="wrap">
			<div class="hold">
				<div class="header-left">
					<div class="logo">
						<a title="News Ocean City Maryland Coast Dispatch Newspaper" href="https://mdcoastdispatch.com"><img alt="News Ocean City Maryland Coast Dispatch Newspaper" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2016/04/logo-1.jpg" title="News Ocean City Maryland Coast Dispatch Newspaper" /></a>
					</div>
					<div class="tagline">Priceless Each Friday, <span>52</span> Weeks a Year!</div>
				</div>
				<div class="header-right">
					<div class="header-right-top">
						<div class="hold">
							<div class="search">
									<form method="get" id="searchform" action="https://mdcoastdispatch.com/">
		<label for="s" class="assistive-text sr-only">Search</label>
		<input type="text" class="field form-control" name="s" id="s" placeholder="Search" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
	</form>
							</div>
							<div class="social">
								<a class="facebook" href="https://www.facebook.com/thedispatchoc" title="MD Coast Dispatch on Facebook!">
									<i class="fa fa-facebook"></i>
								</a>
								<a class="instagram" href="https://www.instagram.com/thedispatchocmd/" title="MD Coast Dispatch on Instagram!">
									<i class="fa fa-instagram"></i>
								</a>
								<a class="youtube" href="https://www.youtube.com/channel/UCk5W7EEsMZ6iH46OxYVZG2A" title="MD Coast Dispatch on YouTube!">
									<i class="fa fa-youtube"></i>
								</a>
							</div>
							<div class="utility-nav">
								<div class="menu-container"><ul id="menu-secondary" class="list-nav"><li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a title="Archives"  href="https://mdcoastdispatch.com/archives/">Archives</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a title="Advertise"  href="https://mdcoastdispatch.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-65342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65342"><a title="Classifieds"  href="https://mdcoastdispatch.com/classifieds/">Classifieds</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a title="Contact"  href="https://mdcoastdispatch.com/about-us/contact/">Contact</a></li>
<li id="menu-item-1000006" class="menu-item menu-item-type- menu-item-object- menu-item-1000006"><a title="E-dition" target="_blank"  href="https://issuu.com/mdcoastdispatch/docs/4-19?e=0">E-dition</a></li>
</ul></div>							</div>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="header-right-bottom">
						<div class="hold">
							<div class="ad-left">
								<script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=274");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
    document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='//ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=5cbe3967ad781' target='_blank' rel="nofollow"><img src='//ads.d3corp.com/www/images/e067838cf6733f02a46f2efcceb6c377.jpg' border='0' alt='e067838cf6733f02a46f2efcceb6c377.jpg' title='e067838cf6733f02a46f2efcceb6c377.jpg' /></a></noscript>							</div>
							<div class="ad-right">
								<script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=273");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
    document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='//ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=5cbe3967b4a9c' target='_blank' rel="nofollow"><img src='//ads.d3corp.com/www/images/d8f9956cac8177d2d5b047f1748b8f35.jpg' border='0' alt='d8f9956cac8177d2d5b047f1748b8f35.jpg' title='d8f9956cac8177d2d5b047f1748b8f35.jpg' /></a></noscript>							</div>
							<div class="clearfix"></div>
						</div>
					</div>
				</div>
				<div class="clearfix"></div>
			</div>
		</div>
		<nav id="main-nav" class="nav-menu hidden-xs" role="navigation">
			<div class="wrap">
				<div class="menu-container"><ul id="menu-primary-1" class="list-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23"><a title="Home"  href="https://mdcoastdispatch.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25073"><a title="Top Stories"  href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25074"><a title="Beach Living"  href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25078"><a title="Things I Like"  href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25077"><a title="Students"  href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25075"><a title="Fatherhood Adventures"  href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25076"><a title="Fish &#039;N OC"  href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a title="The Resorter Revisited"  href="https://mdcoastdispatch.com/category/beach-living/the-resorter-revisited/">The Resorter Revisited</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28000"><a title="Vanishing Ocean City"  href="https://mdcoastdispatch.com/category/beach-living/vanishing-ocean-city/">Vanishing Ocean City</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25079"><a title="Entertainment"  href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102582"><a title="Best Beats"  href="https://mdcoastdispatch.com/category/entertainment/best-beats/">Best Beats</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a title="Dining"  href="https://mdcoastdispatch.com/dining/">Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102583"><a title="Things To Do"  href="https://mdcoastdispatch.com/category/entertainment/things-to-do/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25082"><a title="Horoscopes"  href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25084"><a title="Community"  href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25085"><a title="Community News"  href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25086"><a title="Obituaries"  href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25087"><a title="Real Estate"  href="https://mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25089"><a title="Featured Properties"  href="https://mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25091"><a title="Open Houses"  href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25088"><a title="Business News"  href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25090"><a title="Money Sense"  href="https://mdcoastdispatch.com/category/real-estate/money-sense/">Money Sense</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25092"><a title="Opinions"  href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25094"><a title="Editorial"  href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25095"><a title="Letter To The Editor"  href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25093"><a title="Between The Lines"  href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a title="Have a news tip?"  href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25096"><a title="Sports"  href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a title="Photos"  href="https://mdcoastdispatch.com/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25295"><a title="Faces in Places"  href="https://mdcoastdispatch.com/photos/faces-in-places/">Faces in Places</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a title="Arts Around The Area"  href="https://mdcoastdispatch.com/photos/arts-around-the-area/">Arts Around The Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25296"><a title="People In Society"  href="https://mdcoastdispatch.com/photos/people-in-society/">People In Society</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25297"><a title="Spotlight on Wicomico"  href="https://mdcoastdispatch.com/photos/spotlight-on-wicomico/">Spotlight on Wicomico</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65359"><a title="Social Lounge"  href="https://mdcoastdispatch.com/photos/social-lounge/">Social Lounge</a></li>
</ul>
</li>
</ul></div>			</div>
		</nav><!-- #main-nav -->
	</header><!-- #header --><main id="main" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
    <section id="primary">
        <div class="wrap filler">
        	<div class="row">
	    		<div class="content-wrapper has-sidebar">
											
<article id="post-103340" class="post-103340 post type-post status-publish format-standard hentry category-daily-buzz category-top-stories">
	<header class="entry-header">
		<h1 class="entry-title">Motorist Charged With 13th Drunk Driving Offense</h1>
		
					<div class="entry-meta">
				<span class="sep"></span><a href="https://mdcoastdispatch.com/2019/04/22/motorist-charged-with-13th-drunk-driving-offense/" title="4:24 pm" rel="bookmark"><time class="entry-date" datetime="Apr 22,2019" pubdate>Apr 22,2019</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://mdcoastdispatch.com/author/dispatchadmin/" title="View all posts by DispatchAdmin" rel="author">DispatchAdmin</a></span></span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
				<div class="at-above-post addthis_tool" data-url="https://mdcoastdispatch.com/2019/04/22/motorist-charged-with-13th-drunk-driving-offense/"></div><p>BERLIN &mdash; A Delaware man, once described as &ldquo;perhaps the most dangerous driver in Worcester County,&rdquo; after his 12<sup>th</sup> drunk-driving conviction was allegedly at it again on Sunday.</p><p>Gerald Lusby, 47, of Selbyville was arrested on Sunday and charged with driving under the influence and resisting arrest after an incident during which Delaware State Police attempted to pull him over for speeding before he led officers on a high-speed chase on Route 54.</p><p>
<div id="attachment_103341" style="width: 160px" class="wp-caption alignright"><a href="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/Gerald-Lusby.jpg"><img class="size-thumbnail wp-image-103341" title="Gerald Lusby" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/Gerald-Lusby-150x150.jpg" alt="Gerald Lusby" width="150" height="150" srcset="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/Gerald-Lusby-150x150.jpg 150w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/Gerald-Lusby-125x125.jpg 125w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/Gerald-Lusby-24x24.jpg 24w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/Gerald-Lusby-48x48.jpg 48w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/Gerald-Lusby-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px"/></a><p class="wp-caption-text">Gerald Lusby</p></div>
</p><div class="displayad alignleft"><script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=301");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
    document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='//ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=5cbe3967dcbb8' target='_blank' rel="nofollow"><img src='//ads.d3corp.com/www/images/06fd1a0567bd066162c0485a1c0d77de.jpg' border='0' alt='06fd1a0567bd066162c0485a1c0d77de.jpg' title='06fd1a0567bd066162c0485a1c0d77de.jpg' /></a></noscript></div><p>Around 2:15 a.m. on Sunday, the Delaware State Police trooper observed Lusby allegedly driving a Chevy Trailblazer at a high rate of speed on Route 54 just east of the Treasure Beach campground. The trooper attempted to stop Lusby, who refused to stop and led police on a chase that lasted nearly 10 minutes.</p><p>Lusby&rsquo;s vehicle became disabled assisting officers from the Ocean View Police Department deployed stop sticks, which deflated the tires. After abandoning the vehicle, Lusby reportedly fled on foot into an adjacent wooded area where he was located by a Delaware State Police helicopter.</p><p>The helicopter directed troopers on the ground to Lusby&rsquo;s location and he was taken into custody without further incident. Lusby was transported to the state police barrack where further investigation revealed he was allegedly under the influence of alcohol during the incident. He was charged with DUI, disregarding a police officer&rsquo;s signal, resisting arrest and numerous other traffic violations.</p><p>Lusby was arrested for driving drunk in Ocean City in September 2017. According to police reports., an Ocean City Police Department (OCPD) officer was driving north on Coastal Highway in the area of 137<sup>th</sup> Street when he was passed by a vehicle driven by Lusby going 45 miles per hour. The officer ultimately stopped the vehicle at a convenience store on 139<sup>th</sup> Street and believed the suspect was impaired. The officer spoke with Lusby, who told police he had been at a midtown nightclub and had consumed two alcoholic beverages.</p><p>In that case, it took a Worcester County jury all of 20 minutes to return a guilty verdict for Lusby for driving while impaired. He was sentenced to three years in jail, the maximum allowable penalty, and was also fined $1,000. For Lusby, the 2018 conviction for driving under the influence was his 12<sup>th</sup> in a span of over two decades dating back to 1991.</p><p>Due to increases in the subsequent offender penalties since his last conviction, the Worcester County Assistant State&rsquo;s Attorney&rsquo;s Office sought the new maximum allowable penalty of three years, pointing out at sentencing Lusby &ldquo;poses a significant threat to the people of Worcester County when he isn&rsquo;t incarcerated.&rdquo; Before handing down the three-year sentence, the Worcester County Circuit Court judge said Lusby&rsquo;s record was &ldquo;the most remarkable driving record he had ever seen.&rdquo;</p><p>Former Interim State&rsquo;s Attorney Bill McDermott prosecuted Lusby in 2015 and called him at the time &ldquo;perhaps the most dangerous driver in Worcester County,&rdquo; and &ldquo;the moment he is incarcerated, Worcester County is a safe place.&rdquo;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://mdcoastdispatch.com/2019/04/22/motorist-charged-with-13th-drunk-driving-offense/"></div><!-- AddThis Share Buttons generic via filter on the_content --></p>	
		<nav id="nav-single">
			<span class="nav-previous">
													<a href="https://fishinoc.com/first-entrants-for-the-doormat-derby/" title="First Entrants for the Doormat Derby" rel="next"><span class="meta-nav btn btn-secondary">← Previous</span></a>							</span>
			<span class="nav-next">
											</span>
		</nav><!-- #nav-single -->
	</div><!-- .entry-content -->

	
</article><!-- #post-103340 -->
						<div class="clearfix"></div>
						<div class="social-counter"><span class="facebook">
		<a target="_blank" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmdcoastdispatch.com%2F2019%2F04%2F22%2Fmotorist-charged-with-13th-drunk-driving-offense"><i class="fa fa-facebook"></i>		<span class="sr-only">Facebook</span></a>       </span>
<span class="googleplus">
		<a target="_blank" title="Share on Google Plus" href="https://plus.google.com/share?url=https%3A%2F%2Fmdcoastdispatch.com%2F2019%2F04%2F22%2Fmotorist-charged-with-13th-drunk-driving-offense"><i class="fa fa-google-plus"></i>		<span class="sr-only">Google Plus</span></a>       </span>
<span class="twitter">
		<a target="_blank" title="Share on Twitter" href="http://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fmdcoastdispatch.com%2F2019%2F04%2F22%2Fmotorist-charged-with-13th-drunk-driving-offense"><i class="fa fa-twitter"></i>		<span class="sr-only">Twitter</span></a>       </span>
<span class="pinterest">
		<a target="_blank" title="Share on Pinterest" href="javascript:void((function(d)%7Bvar%20e%3Dd.createElement(%27script%27)%3Be.setAttribute(%27type%27,%27text/javascript%27)%3Be.setAttribute(%27charset%27,%27UTF-8%27)%3Be.setAttribute(%27src%27,%27//assets.pinterest.com/js/pinmarklet.js%3Fr%3D%27%2BMath.random()*99999999)%3Bd.body.appendChild(e)%7D)(document))%3B"><i class="fa fa-pinterest"></i>		<span class="sr-only">Pinterest</span></a>       </span>
<span class="linkedin">
		<a target="_blank" title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmdcoastdispatch.com%2F2019%2F04%2F22%2Fmotorist-charged-with-13th-drunk-driving-offense&title=https%3A%2F%2Fmdcoastdispatch.com%2F2019%2F04%2F22%2Fmotorist-charged-with-13th-drunk-driving-offense"><i class="fa fa-linkedin"></i>		<span class="sr-only">LinkedIn</span></a>       </span>
</div>
													
																						</div>
				<section id="secondary" class="widget-area col-sm-4" role="complementary">
	<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Featured Stories</h3>			<div class="textwidget"><div class="side-feat-story">
	<div class="inner">
					<article>
				<h4><a href="https://mdcoastdispatch.com/2019/04/19/states-high-court-rules-against-oc-in-boardwalk-property-battle/" title="State’s High Court Rules Against OC In Boardwalk Property Battle">State’s High Court Rules Against OC In Boardwalk Property Battle</a></h4>
									<img width="150" height="100" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/dumsers2.jpg" class="alignleft wp-post-image" alt="State’s High Court Rules Against OC In Boardwalk Property Battle" srcset="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/dumsers2.jpg 1936w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/dumsers2-300x201.jpg 300w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/dumsers2-768x514.jpg 768w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/dumsers2-1024x685.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" title="dumsers" />								<div class="at-above-post addthis_tool" data-url="https://mdcoastdispatch.com/2019/04/19/states-high-court-rules-against-oc-in-boardwalk-property-battle/"></div>
<p>OCEAN CITY &ndash; The state&rsquo;s highest court on Friday denied a petition by the Town of Ocean City to hear an appeal in the battle over ownership of a Boardwalk property, essentially bringing closure to the longstanding case.The state&rsquo;s Court of Appeals on Friday denied a petition for writ of certiorari filed in February by&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2019/04/19/states-high-court-rules-against-oc-in-boardwalk-property-battle/" title="Read State’s High Court Rules Against OC In Boardwalk Property Battle">Read more &raquo;</a><!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="https://mdcoastdispatch.com/2019/04/19/states-high-court-rules-against-oc-in-boardwalk-property-battle/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
 
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2019/04/18/mayor-suggests-delaying-stormwater-rate-increase/" title="Berlin Mayor Suggests Delaying Stormwater Rate Increase">Berlin Mayor Suggests Delaying Stormwater Rate Increase</a></h4>
									<img width="150" height="113" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/1-berlin.jpg" class="alignleft wp-post-image" alt="Berlin Mayor Suggests Delaying Stormwater Rate Increase" srcset="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/1-berlin.jpg 1632w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/1-berlin-300x225.jpg 300w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/1-berlin-768x576.jpg 768w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/1-berlin-1024x768.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" title="berlin" />								<div class="at-above-post addthis_tool" data-url="https://mdcoastdispatch.com/2019/04/18/mayor-suggests-delaying-stormwater-rate-increase/"></div>
<p>BERLIN &ndash; &nbsp;Town officials detailed proposed utility rate increases at a work session this week.At a work session Monday, Berlin&rsquo;s elected officials met with department heads to review the town&rsquo;s proposed fiscal year 2020 utility budget as well as the suggested water and sewer rate increases. Though a stormwater fee increase was initially proposed as&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2019/04/18/mayor-suggests-delaying-stormwater-rate-increase/" title="Read Berlin Mayor Suggests Delaying Stormwater Rate Increase">Read more &raquo;</a><!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="https://mdcoastdispatch.com/2019/04/18/mayor-suggests-delaying-stormwater-rate-increase/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
 
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2019/04/18/council-agrees-to-raise-boardwalk-tram-fare-by-1/" title="Council Agrees To Raise Boardwalk Tram Fare By $1">Council Agrees To Raise Boardwalk Tram Fare By $1</a></h4>
									<img width="150" height="100" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/Council-Agrees.jpg" class="alignleft wp-post-image" alt="Council Agrees To Raise Boardwalk Tram Fare By $1" srcset="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/Council-Agrees.jpg 500w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/Council-Agrees-300x200.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" title="Council Agrees" />								<div class="at-above-post addthis_tool" data-url="https://mdcoastdispatch.com/2019/04/18/council-agrees-to-raise-boardwalk-tram-fare-by-1/"></div>
<p>OCEAN CITY &mdash; With new Boardwalk trams and Jeeps to pull them getting ready to be rolled out by Memorial Day weekend, resort officials this week agreed to raise the tram fare from the current $3 to $4.During a budget wrap-up session on Tuesday, the Mayor and Council had before them a recommendation to raise&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2019/04/18/council-agrees-to-raise-boardwalk-tram-fare-by-1/" title="Read Council Agrees To Raise Boardwalk Tram Fare By $1">Read more &raquo;</a><!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="https://mdcoastdispatch.com/2019/04/18/council-agrees-to-raise-boardwalk-tram-fare-by-1/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
 
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2019/04/18/resorts-beach-bonfire-permits-jump-50-with-online-program/" title="Resort&#8217;s Beach Bonfire Permits Jump 50% With Online Program">Resort&#8217;s Beach Bonfire Permits Jump 50% With Online Program</a></h4>
									<img width="150" height="78" src="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/bonfires.jpg" class="alignleft wp-post-image" alt="Resort&#8217;s Beach Bonfire Permits Jump 50% With Online Program" srcset="https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/bonfires.jpg 1060w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/bonfires-300x156.jpg 300w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/bonfires-768x399.jpg 768w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/bonfires-1024x532.jpg 1024w, https://d2wcro6av4bts2.cloudfront.net/wp-content/uploads/2019/04/bonfires-665x345.jpg 665w" sizes="(max-width: 150px) 100vw, 150px" title="bonfires" />								<div class="at-above-post addthis_tool" data-url="https://mdcoastdispatch.com/2019/04/18/resorts-beach-bonfire-permits-jump-50-with-online-program/"></div>
<p>OCEAN CITY &mdash; One of the takeaways from the Ocean City Fire Department budget presentation last week is the growing success of the beach bonfire permit program.Roughly two years ago, the Ocean City Fire Marshal&rsquo;s Office adopted an online platform to allow visitors and residents to apply for beach bonfire permits, streamlining the old in-person&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2019/04/18/resorts-beach-bonfire-permits-jump-50-with-online-program/" title="Read Resort&#8217;s Beach Bonfire Permits Jump 50% With Online Program">Read more &raquo;</a><!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="https://mdcoastdispatch.com/2019/04/18/resorts-beach-bonfire-permits-jump-50-with-online-program/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
 
			</article>
					</div>
</div></div>
		</aside></section><!-- #secondary .widget-area -->				<div class="clearfix"></div>
			</div>
		</div><!-- #content -->
	</section><!-- #primary -->
</main>

<!--LOAD OUR FOOTER-->
<div class="container" id="bottom-ads">
	<div class="row">
		<div class="ad">
			<script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=329");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
    document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='//ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=5cbe396861f32' target='_blank' rel="nofollow"><img src='//ads.d3corp.com/www/images/2e92fc343ffe404dc90ebf6ce09714e7.jpg' border='0' alt='2e92fc343ffe404dc90ebf6ce09714e7.jpg' title='2e92fc343ffe404dc90ebf6ce09714e7.jpg' /></a></noscript>		</div>
		<div class="ad">
			<script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=330");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
    document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='//ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=5cbe39686ca12' target='_blank' rel="nofollow"><img src='//ads.d3corp.com/www/images/d8f9956cac8177d2d5b047f1748b8f35.jpg' border='0' alt='d8f9956cac8177d2d5b047f1748b8f35.jpg' title='d8f9956cac8177d2d5b047f1748b8f35.jpg' /></a></noscript>		</div>
	</div>
</div>
<footer id="footer">
	<div class="container">
		<div class="row">
			
<div id="footer-widgets" class="four">
		<div id="first" class="widget-area" role="complementary">
		<aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-quick-links-1-container"><ul id="menu-quick-links-1" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32"><a title="Home"  href="https://mdcoastdispatch.com/">Home</a></li>
<li id="menu-item-25107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25107"><a title="Top Stories"  href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-25097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25097"><a title="Beach Living"  href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li id="menu-item-25101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25101"><a title="Things I Like"  href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li id="menu-item-25100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25100"><a title="Students"  href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li id="menu-item-25098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25098"><a title="Fatherhood Adventures"  href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li id="menu-item-25099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25099"><a title="Fish &#039;N OC"  href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
</ul>
</li>
<li id="menu-item-25102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25102"><a title="Entertainment"  href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-102580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102580"><a title="Best Beats"  href="https://mdcoastdispatch.com/category/entertainment/best-beats/">Best Beats</a></li>
	<li id="menu-item-102600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102600"><a title="Dining"  href="https://mdcoastdispatch.com/dining/">Dining</a></li>
	<li id="menu-item-102581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102581"><a title="Things To Do"  href="https://mdcoastdispatch.com/category/entertainment/things-to-do/">Things To Do</a></li>
	<li id="menu-item-25105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25105"><a title="Horoscopes"  href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-quick-links-2-container"><ul id="menu-quick-links-2" class="menu"><li id="menu-item-25108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25108"><a title="Community"  href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25109"><a title="Community News"  href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110"><a title="Obituaries"  href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-25111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25111"><a title="Real Estate"  href="https://mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-25113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25113"><a title="Featured Properties"  href="https://mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li id="menu-item-25115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25115"><a title="Open Houses"  href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li id="menu-item-25112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25112"><a title="Business News"  href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li id="menu-item-25114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25114"><a title="Money Sense"  href="https://mdcoastdispatch.com/category/real-estate/money-sense/">Money Sense</a></li>
</ul>
</li>
<li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25116"><a title="Opinions"  href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-25118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25118"><a title="Editorial"  href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-25119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25119"><a title="Letter To The Editor"  href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-25117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25117"><a title="Between The Lines"  href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466"><a title="Have a news tip?"  href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-quick-links-3-container"><ul id="menu-quick-links-3" class="menu"><li id="menu-item-468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468"><a title="Classifieds"  href="https://mdcoastdispatch.com/classifieds/">Classifieds</a></li>
<li id="menu-item-25120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25120"><a title="Sports"  href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-471"><a title="About Us"  href="https://mdcoastdispatch.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a title="Advertise"  href="https://mdcoastdispatch.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473"><a title="Contact"  href="https://mdcoastdispatch.com/about-us/contact/">Contact</a></li>
	<li id="menu-item-474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474"><a title="Subscribe"  href="https://mdcoastdispatch.com/about-us/subscribe/">Subscribe</a></li>
	<li id="menu-item-475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475"><a title="Who we are"  href="https://mdcoastdispatch.com/about-us/who-we-are/">Who we are</a></li>
</ul>
</li>
<li id="menu-item-476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476"><a title="Site Map"  href="https://mdcoastdispatch.com/site-map/">Site Map</a></li>
</ul></div></aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-5" class="widget widget_text">			<div class="textwidget"><a class="facebook" href="https://www.facebook.com/thedispatchoc/" target="_blank" title="Visit us on Facebook"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
</span>
<span class="sr-only">Facebook</span></a>
<a class="instagram" href="https://www.instagram.com/thedispatchocmd/" target="_blank" title="Visit us on Instagram"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
</span><span class="sr-only">Instagram</span></a>
<a class="twitter" href="https://twitter.com/thedispatchocmd" target="_blank" title="Visit us on Twitter"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
</span><span class="sr-only">Twitter</span></a></div>
		</aside>	</div><!-- #second .widget-area -->
	
		<div id="third" class="widget-area" role="complementary">
		<aside id="text-8" class="widget widget_text"><h3 class="widget-title">E-News</h3>			<div class="textwidget"><p>Sign Up for the Daily Buzz E-News to receive the latest news around the area delivered to your inbox.  </p>
<div id="frmD3Forms572_form_container" class="frm-container">
	<div class="frm-success-cont alert alert-success">Thank you for your submission.</div>
	<form action="" method="post" enctype="application/x-www-form-urlencoded" name="frmD3Forms572" id="frmD3Forms572" role="form" class="frm frm-no-redirect">
		<input type="hidden" name="action" value="d3forms" />	
		<input type="hidden" name="submitted" value="" />
		<input type="hidden" name="form_id" value="572" />
		<input type="hidden" name="site_id" value="241" />
		<input type="hidden" name="grpSTARTBRACKET1ENDBRACKET" value="479773" />	<input type="hidden" name="email_type" value="N" />	<input type="hidden" name="wems_grp_0" value="479773" />

		<div class="row">
			<div class="form-group col-sm-3">
				<input name="firstname" type="text" class="form-control" id="d3frm-241-572-firstname" placeholder="First Name" />
			</div>
			<div class="form-group col-sm-3">
				<input name="lastname" type="text" class="form-control" id="d3frm-241-572-lastname" placeholder="Last Name" />
			</div>
			<div class="form-group col-sm-3">
				<input name="eemail" type="email" class="form-control" id="d3frm-241-572-eemail" placeholder="Email" />
				<p class="help-block error">Please correct your Email.</p>
			</div>
		</div>
		<div class="clearfix"></div>
		<button type="button" class="btn btn-secondary frm-submit" id="frmD3Forms572_submit_button">Submit</button>
	</form>
</div></div>
		</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title">Ocean City Hotel Search</h3>			<div class="textwidget"><p>Search, Shop & Compare low rates guaranteed. PLUS get FREE stuff!</p>
<div class="frm-container">
	<form target="_blank" enctype="application/x-www-form-urlencoded" method="get" action="https://secure.ibstrategies.com/cgi-bin/hrs/step2.pl" class="bookit-frm">
		<input type="hidden" value="34" name="aID">
		<input type="hidden" value="ocmd" name="marketID">
		<input type="hidden" value="_nopref_" name="propertyID">
		
		<div class="row">
			<div class="form-group col-sm-3">
				<input placeholder="Arrival" type="text" maxlength="10" class="dateField datein form-control" name="arrival" id="ts_arrival" />
			</div>
		
			<div class="form-group col-sm-3">
				<input placeholder="Departure" type="text" maxlength="10" name="departure" class="dateField dateout form-control" id="ts_departure" />
			</div>
			
			<div class="form-group col-sm-2">
				<input placeholder="# Of Rooms" type="text" size="2" value="1" name="numrooms" class="rooms form-control">
			</div>
		</div>
		<div class="frm-row">
			<button class="btn btn-secondary" type="submit">Search Rates</button>
		</div>
	</form>
</div>
<div class="clear"></div></div>
		</aside>	</div><!-- #third .widget-area -->
	
		<div id="fourth" class="widget-area" role="complementary">
		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><div class="copy"><span class="copy-heading">All Material Copyright &copy; <?=date('Y');?> <a href="/" title="Maryland Coast Dispatch">Maryland Coast Dispatch</a></span>
Questions, comments & advertising information, <a href="mailto:editor@mdcoastdispatch.com" title="Email">email</a> or call 410-641-4561<br />
 <span class="design-by"><a href="http://d3corp.com" target="_blank" title="D3Corp">Website Design</a> by <a href="http://d3corp.com" target="_blank" title="D3Corp">D3Corp</a> <a href="http://visitoceancity.com" target="_blank" title="Ocean City Maryland">Ocean City Maryland</a></span>
<br/><a class="oc-but"  href="http://visitoceancity.com" target="_blank" title="Visit OC"><img src="https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/darwin/images/oc.png" alt="Visit OC" title="Visit OC" /></a>
</div></div>
		</aside>	</div><!-- #four .widget-area -->
	</div><!-- #supplementary -->			<div class="clearfix"></div>
		</div>
	</div>
</footer><!-- #colophon -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/js/d3forms.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/js/bload/bload.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.iframe-transport.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.fileupload.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/darwin/js/jquery.sidr.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/darwin/js/hammer.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution//js/bootstrap/collapse.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/bootstrap/tab.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/bootstrap/transition.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/slick/slick.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/jquery.multilevelpushmenu.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/evolution/js/evo-scripts.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/dd\/yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-content/themes/darwin/js/scripts.js'></script>
<script type='text/javascript' src='https://d2wcro6av4bts2.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
               
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 196/245 objects using disk
Page Caching using disk: enhanced 
Content Delivery Network via Amazon Web Services: CloudFront: d2wcro6av4bts2.cloudfront.net
Database Caching 5/84 queries in 0.216 seconds using disk (Request-wide DOING_CRON constant defined)

Served from: mdcoastdispatch.com @ 2019-04-22 18:00:08 by W3 Total Cache
-->