<!doctype html>

<!--[if lt IE 7]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

<head>
	<meta charset="utf-8">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	

		<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta property="fb:pages" content="86073724145" />
		<link rel="apple-touch-icon" href="">
	<link rel="icon" href="/wp-content/uploads/2016/04/index.ico">
	<link rel="pingback" href="">

		
<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>11/14/2018 | Concerns Expressed Over Liquor License Request At New Berlin Retail Store | News Ocean City MD</title>
<meta name="description" content="BERLIN – Concerns regarding another liquor license in town dominated the public comment portion of a council meeting this week. A handful of residents and"/>
<link rel="canonical" href="https://mdcoastdispatch.com/2018/11/14/concerns-expressed-over-liquor-license-request-at-new-berlin-retail-store/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="11/14/2018 | Concerns Expressed Over Liquor License Request At New Berlin Retail Store | News Ocean City MD" />
<meta property="og:description" content="BERLIN – Concerns regarding another liquor license in town dominated the public comment portion of a council meeting this week. A handful of residents and" />
<meta property="og:url" content="https://mdcoastdispatch.com/2018/11/14/concerns-expressed-over-liquor-license-request-at-new-berlin-retail-store/" />
<meta property="og:site_name" content="News Ocean City Maryland Coast Dispatch Newspaper" />
<meta property="article:section" content="Featured Story" />
<meta property="article:published_time" content="2018-11-14T17:16:15+00:00" />
<meta property="article:modified_time" content="2018-11-14T17:54:21+00:00" />
<meta property="og:updated_time" content="2018-11-14T17:54:21+00:00" />
<meta property="og:image" content="https://mdcoastdispatch.com/wp-content/uploads/2018/11/1-viking-1024x768.jpg" />
<meta property="og:image:secure_url" content="https://mdcoastdispatch.com/wp-content/uploads/2018/11/1-viking-1024x768.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BERLIN – Concerns regarding another liquor license in town dominated the public comment portion of a council meeting this week. A handful of residents and" />
<meta name="twitter:title" content="11/14/2018 | Concerns Expressed Over Liquor License Request At New Berlin Retail Store | News Ocean City MD" />
<meta name="twitter:image" content="https://mdcoastdispatch.com/wp-content/uploads/2018/11/1-viking.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//code.ionicframework.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Ocean City Maryland Coast Dispatch Newspaper &raquo; Feed" href="https://mdcoastdispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Ocean City Maryland Coast Dispatch Newspaper &raquo; Comments Feed" href="https://mdcoastdispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Ocean City Maryland Coast Dispatch Newspaper &raquo; Concerns Expressed Over Liquor License Request At New Berlin Retail Store Comments Feed" href="https://mdcoastdispatch.com/2018/11/14/concerns-expressed-over-liquor-license-request-at-new-berlin-retail-store/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mdcoastdispatch.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css'  href='https://mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css'  href='https://mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://mdcoastdispatch.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='https://mdcoastdispatch.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3socialcount-css-css'  href='https://mdcoastdispatch.com/wp-content/plugins/d3Sharecount//asset/css/socialcount.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3forms-css-css'  href='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/css/d3forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='bload-css'  href='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/css/bload/bload.css' type='text/css' media='all' />
<link rel='stylesheet' id='fileupload-css'  href='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/css/fileUpload/jquery.fileupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://mdcoastdispatch.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/evolution/compiled.css' type='text/css' media='all' />
<link rel='stylesheet' id='gal-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/evolution/css/nggallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/evolution/css/jquery.multilevelpushmenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ionic-css-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/evolution/nggallery/css/swipebox.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-css-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700%2C600%7COswald%3A400%2C300%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='darwin-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/darwin/compiled.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/js/init.js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=wp-b11e043315401a74d63f676ac75e679b'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/mdcoastdispatch.com\/wp-admin\/admin-ajax.php","nonce":"bcb3a17ee0","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.15.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/nggallery/js/jquery.swipebox.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.tmpl.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.elastislide.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/gallery.js'></script>
<link rel='https://api.w.org/' href='https://mdcoastdispatch.com/wp-json/' />
<link rel='shortlink' href='https://mdcoastdispatch.com/?p=98288' />
<link rel="alternate" type="application/json+oembed" href="https://mdcoastdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmdcoastdispatch.com%2F2018%2F11%2F14%2Fconcerns-expressed-over-liquor-license-request-at-new-berlin-retail-store%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mdcoastdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmdcoastdispatch.com%2F2018%2F11%2F14%2Fconcerns-expressed-over-liquor-license-request-at-new-berlin-retail-store%2F&#038;format=xml" />
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
<!-- <meta name="NextGEN" version="3.0.13" /> -->
		<script type="text/javascript">
		var d3foms_ajaxurl = 'https://mdcoastdispatch.com/wp-admin/admin-ajax.php';
		</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.5"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-b11e043315401a74d63f676ac75e679b","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script>	<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
		<script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
	<![endif]-->
	
				<script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-19889797-1', 'auto');
				ga('send', 'pageview');
			</script>
		
</head><body class="post-template-default single single-post postid-98288 single-format-standard">
		
	<div class="menu-bar">
        <div class="toggle">
            <span>menu</span>
        </div>
    </div>
                            
	<div id="mobile-menu">
		<nav>
			<ul id="menu-primary" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23"><a title="Home"  href="https://mdcoastdispatch.com/">Home</a></li>
<li id="menu-item-25073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25073"><a title="Top Stories"  href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-25074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25074"><a title="Beach Living"  href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li id="menu-item-25078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25078"><a title="Things I Like"  href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li id="menu-item-25077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25077"><a title="Students"  href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li id="menu-item-25075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25075"><a title="Fatherhood Adventures"  href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li id="menu-item-25076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25076"><a title="Fish &#039;N OC"  href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
	<li id="menu-item-26861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a title="The Resorter Revisited"  href="https://mdcoastdispatch.com/category/beach-living/the-resorter-revisited/">The Resorter Revisited</a></li>
	<li id="menu-item-28000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28000"><a title="Vanishing Ocean City"  href="https://mdcoastdispatch.com/category/beach-living/vanishing-ocean-city/">Vanishing Ocean City</a></li>
</ul>
</li>
<li id="menu-item-25079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25079"><a title="Entertainment"  href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-25173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25173"><a title="Best Beats"  href="https://mdcoastdispatch.com/best-beats/">Best Beats</a></li>
	<li id="menu-item-25193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a title="Dining"  href="https://mdcoastdispatch.com/dining/">Dining</a></li>
	<li id="menu-item-25172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25172"><a title="Things To Do"  href="https://mdcoastdispatch.com/things-to-do-around-town/">Things To Do</a></li>
	<li id="menu-item-25082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25082"><a title="Horoscopes"  href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25084"><a title="Community"  href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25085"><a title="Community News"  href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li id="menu-item-25086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25086"><a title="Obituaries"  href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-25087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25087"><a title="Real Estate"  href="https://mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-25089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25089"><a title="Featured Properties"  href="https://mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li id="menu-item-25091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25091"><a title="Open Houses"  href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li id="menu-item-25088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25088"><a title="Business News"  href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li id="menu-item-25090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25090"><a title="Money Sense"  href="https://mdcoastdispatch.com/category/real-estate/money-sense/">Money Sense</a></li>
</ul>
</li>
<li id="menu-item-25092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25092"><a title="Opinions"  href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-25094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25094"><a title="Editorial"  href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-25095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25095"><a title="Letter To The Editor"  href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-25093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25093"><a title="Between The Lines"  href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a title="Have a news tip?"  href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
<li id="menu-item-25096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25096"><a title="Sports"  href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a title="Photos"  href="https://mdcoastdispatch.com/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-25295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25295"><a title="Faces in Places"  href="https://mdcoastdispatch.com/photos/faces-in-places/">Faces in Places</a></li>
	<li id="menu-item-25294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a title="Arts Around The Area"  href="https://mdcoastdispatch.com/photos/arts-around-the-area/">Arts Around The Area</a></li>
	<li id="menu-item-25296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25296"><a title="People In Society"  href="https://mdcoastdispatch.com/photos/people-in-society/">People In Society</a></li>
	<li id="menu-item-25297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25297"><a title="Spotlight on Wicomico"  href="https://mdcoastdispatch.com/photos/spotlight-on-wicomico/">Spotlight on Wicomico</a></li>
	<li id="menu-item-65359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65359"><a title="Social Lounge"  href="https://mdcoastdispatch.com/photos/social-lounge/">Social Lounge</a></li>
</ul>
</li>
</ul>		</nav>
	</div>

	<header id="header" role="banner">
		<div class="wrap">
			<div class="hold">
				<div class="header-left">
					<div class="logo">
						<a title="News Ocean City Maryland Coast Dispatch Newspaper" href="https://mdcoastdispatch.com"><img alt="News Ocean City Maryland Coast Dispatch Newspaper" src="/wp-content/uploads/2016/04/logo-1.jpg" title="News Ocean City Maryland Coast Dispatch Newspaper" /></a>
					</div>
					<div class="tagline">Priceless Each Friday, <span>52</span> Weeks a Year!</div>
				</div>
				<div class="header-right">
					<div class="header-right-top">
						<div class="hold">
							<div class="search">
									<form method="get" id="searchform" action="https://mdcoastdispatch.com/">
		<label for="s" class="assistive-text sr-only">Search</label>
		<input type="text" class="field form-control" name="s" id="s" placeholder="Search" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
	</form>
							</div>
							<div class="social">
								<a class="facebook" href="https://www.facebook.com/thedispatchoc" title="MD Coast Dispatch on Facebook!">
									<i class="fa fa-facebook"></i>
								</a>
								<a class="instagram" href="https://www.instagram.com/thedispatchocmd/" title="MD Coast Dispatch on Instagram!">
									<i class="fa fa-instagram"></i>
								</a>
								<a class="youtube" href="https://www.youtube.com/channel/UCk5W7EEsMZ6iH46OxYVZG2A" title="MD Coast Dispatch on YouTube!">
									<i class="fa fa-youtube"></i>
								</a>
							</div>
							<div class="utility-nav">
								<div class="menu-container"><ul id="menu-secondary" class="list-nav"><li id="menu-item-1000006" class="menu-item menu-item-type- menu-item-object- menu-item-1000006"><a title="E-dition" target="_blank"  href="https://flipflashpages.uniflip.com/3/64036/1099459/pub/html5.html">E-dition</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a title="Contact"  href="https://mdcoastdispatch.com/about-us/contact/">Contact</a></li>
<li id="menu-item-65342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65342"><a title="Classifieds"  href="https://mdcoastdispatch.com/classifieds/">Classifieds</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a title="Advertise"  href="https://mdcoastdispatch.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a title="Archives"  href="https://mdcoastdispatch.com/archives/">Archives</a></li>
</ul></div>							</div>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="header-right-bottom">
						<div class="hold">
							<div class="ad-left">
								<script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=274");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
    document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='//ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=5becd819c33a9' target='_blank' rel="nofollow"><img src='//ads.d3corp.com/www/images/9eb8175c6706ab32422cc63f4e3521d9.jpg' border='0' alt='9eb8175c6706ab32422cc63f4e3521d9.jpg' title='9eb8175c6706ab32422cc63f4e3521d9.jpg' /></a></noscript>							</div>
							<div class="ad-right">
								<script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=273");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
    document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='//ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=5becd819d214a' target='_blank' rel="nofollow"><img src='//ads.d3corp.com/www/images/fb34765ce820b0ea6037bacc9f9f3829.jpg' border='0' alt='fb34765ce820b0ea6037bacc9f9f3829.jpg' title='fb34765ce820b0ea6037bacc9f9f3829.jpg' /></a></noscript>							</div>
							<div class="clearfix"></div>
						</div>
					</div>
				</div>
				<div class="clearfix"></div>
			</div>
		</div>
		<nav id="main-nav" class="nav-menu hidden-xs" role="navigation">
			<div class="wrap">
				<div class="menu-container"><ul id="menu-primary-1" class="list-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23"><a title="Home"  href="https://mdcoastdispatch.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25073"><a title="Top Stories"  href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25074"><a title="Beach Living"  href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25078"><a title="Things I Like"  href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25077"><a title="Students"  href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25075"><a title="Fatherhood Adventures"  href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25076"><a title="Fish &#039;N OC"  href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a title="The Resorter Revisited"  href="https://mdcoastdispatch.com/category/beach-living/the-resorter-revisited/">The Resorter Revisited</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28000"><a title="Vanishing Ocean City"  href="https://mdcoastdispatch.com/category/beach-living/vanishing-ocean-city/">Vanishing Ocean City</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25079"><a title="Entertainment"  href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25173"><a title="Best Beats"  href="https://mdcoastdispatch.com/best-beats/">Best Beats</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a title="Dining"  href="https://mdcoastdispatch.com/dining/">Dining</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25172"><a title="Things To Do"  href="https://mdcoastdispatch.com/things-to-do-around-town/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25082"><a title="Horoscopes"  href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25084"><a title="Community"  href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25085"><a title="Community News"  href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25086"><a title="Obituaries"  href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25087"><a title="Real Estate"  href="https://mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25089"><a title="Featured Properties"  href="https://mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25091"><a title="Open Houses"  href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25088"><a title="Business News"  href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25090"><a title="Money Sense"  href="https://mdcoastdispatch.com/category/real-estate/money-sense/">Money Sense</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25092"><a title="Opinions"  href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25094"><a title="Editorial"  href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25095"><a title="Letter To The Editor"  href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25093"><a title="Between The Lines"  href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a title="Have a news tip?"  href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25096"><a title="Sports"  href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a title="Photos"  href="https://mdcoastdispatch.com/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25295"><a title="Faces in Places"  href="https://mdcoastdispatch.com/photos/faces-in-places/">Faces in Places</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a title="Arts Around The Area"  href="https://mdcoastdispatch.com/photos/arts-around-the-area/">Arts Around The Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25296"><a title="People In Society"  href="https://mdcoastdispatch.com/photos/people-in-society/">People In Society</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25297"><a title="Spotlight on Wicomico"  href="https://mdcoastdispatch.com/photos/spotlight-on-wicomico/">Spotlight on Wicomico</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65359"><a title="Social Lounge"  href="https://mdcoastdispatch.com/photos/social-lounge/">Social Lounge</a></li>
</ul>
</li>
</ul></div>			</div>
		</nav><!-- #main-nav -->
	</header><!-- #header --><main id="main" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
    <section id="primary">
        <div class="wrap filler">
        	<div class="row">
	    		<div class="content-wrapper has-sidebar">
											
<article id="post-98288" class="post-98288 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-story category-top-stories">
	<header class="entry-header">
		<h1 class="entry-title">Concerns Expressed Over Liquor License Request At New Berlin Retail Store</h1>
		
					<div class="entry-meta">
				<span class="sep"></span><a href="https://mdcoastdispatch.com/2018/11/14/concerns-expressed-over-liquor-license-request-at-new-berlin-retail-store/" title="12:16 pm" rel="bookmark"><time class="entry-date" datetime="Nov 14,2018" pubdate>Nov 14,2018</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://mdcoastdispatch.com/author/csharpe/" title="View all posts by Charlene Sharpe" rel="author">Charlene Sharpe</a></span></span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
					<figure class="post_thumbnail">
									<a title="The planned Viking Tree Trading Co. business will be located in the former Downtown Video building. Photo by Charlene Sharpe" class="swipebox" href="/wp-content/uploads/2018/11/1-viking.jpg"><img width="300" height="225" src="/wp-content/uploads/2018/11/1-viking-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Concerns Expressed Over Liquor License Request At New Berlin Retail Store" srcset="https://mdcoastdispatch.com/wp-content/uploads/2018/11/1-viking-300x225.jpg 300w, https://mdcoastdispatch.com/wp-content/uploads/2018/11/1-viking-768x576.jpg 768w, https://mdcoastdispatch.com/wp-content/uploads/2018/11/1-viking-1024x768.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" title="The planned Viking Tree Trading Co. business will be located in the former Downtown Video building. Photo by Charlene Sharpe" /></a>
													<figcaption>The planned Viking Tree Trading Co. business will be located in the former Downtown Video building. Photo by Charlene Sharpe</figcaption>
							</figure>
				<div class="at-above-post addthis_tool" data-url="https://mdcoastdispatch.com/2018/11/14/concerns-expressed-over-liquor-license-request-at-new-berlin-retail-store/"></div><p>BERLIN &ndash; Concerns regarding another liquor license in town dominated the public comment portion of a council meeting this week.</p><p>A handful of residents and representatives of downtown businesses told the Berlin Town Council Tuesday they did not want to see Viking Tree Trading Co., a business set to open soon on Main Street, with a liquor license. The shop, which is being operated by the parents of Burley Oak&rsquo;s Bryan Brushmiller, has applied for a Class B beer, wine and liquor license and has a hearing with the Worcester Board of License Commissioners (BLC) Monday.</p><p>Dave Gaskill, the town&rsquo;s attorney, advised those interested in the license application to share their concerns with the BLC.</p><p>&ldquo;If you feel strongly about it go to the hearing,&rdquo; he said.</p><div class="displayad alignleft"><script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=301");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
    document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='//ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=5becd819e4c67' target='_blank' rel="nofollow"><img src='//ads.d3corp.com/www/images/9f2e7b4a5387017d189fbb194e432e10.jpg' border='0' alt='9f2e7b4a5387017d189fbb194e432e10.jpg' title='9f2e7b4a5387017d189fbb194e432e10.jpg' /></a></noscript></div><p>Though the issue was not on the agenda, citizens in attendance said they were under the impression the license was being discussed Tuesday.</p><p>Resident Carol Rose, who is also chair of the Berlin Historic District Commission, was the first to voice her objections.</p><p>&ldquo;When the owner of that property came to the historic district commission, we were informed it was a retail shop,&rdquo; she said. &ldquo;I do not think we need a bar on Main Street. We already have several restaurants with bars. I don&rsquo;t think it&rsquo;s necessary.&rdquo;</p><p>Resident Ernie Gerardi, who owns several downtown properties, agreed. He pointed out the downtown area had six restaurants that served liquor and said five of them had substantial food offerings.</p><p>&ldquo;To permit liquor with retail is inappropriate and I don&rsquo;t think it really blends well,&rdquo; he said. &ldquo;Just think if every retail store starts selling liquor.&rdquo;</p><p>Jeremy Blackford, who works at Burley Inn Tavern, said the town was already saturated with businesses that served alcohol.</p><p>&ldquo;Having another outlet is overdoing it,&rdquo; he said. &ldquo;It&rsquo;s overkill.&rdquo;</p><p>Resident Kim Holloway said she didn&rsquo;t think the town needed another establishment that served alcohol until it got a handle on the existing issues associated with special events that involved alcohol. She said she&rsquo;d seen public urination between newspaper boxes and raucous behavior in the hours after some of the town&rsquo;s events.</p><p>&ldquo;I think we really need to get a handle on our streets,&rdquo; she said.</p><p>Nicole Brushmiller encouraged anyone with concerns to reach out to Viking Tree Trading Co.</p><p>&ldquo;I would encourage people to talk to the owners,&rdquo; she said. &ldquo;My in-laws are going to open this business. I think what the public perception is versus the vision for this business is not the same thing.&rdquo;</p><p>She added that the community should have more open conversation and less talk behind closed doors. She stressed that Viking Tree Trading Co. was a retail shop.</p><p>&ldquo;Their purpose is to give more an experience of travels and adventure,&rdquo; she said. &ldquo;They bring back cool merchandise and also some crafted drinks they may see on their adventures. As far as a place where you&rsquo;re out til 2 in the morning doing shots at, not happening.&rdquo;</p><p>Rose asked why the town&rsquo;s planning director hadn&rsquo;t been informed the shop would serve alcohol when he visited.</p><p>Brushmiller referred to &ldquo;evolving business creativity.&rdquo;</p><p>Rose said no one had known about the plans for alcohol until the BLC&rsquo;s hearing was advertised.</p><p>&ldquo;The communication issue is on your end,&rdquo; she said.</p><p>Summer Frederick, who works at the Burley Inn Tavern, said she didn&rsquo;t understand why Viking Tree Trading Co. had applied for a liquor license for a 75-seat restaurant with a 12-seat bar if it was primarily a retail shop.</p><p>&ldquo;We&rsquo;re just confused where this space for 75 seats and 12 seats at a bar is going to fit into a 1,300-square-foot building,&rdquo; she said. &nbsp;&ldquo;We just want answers.&rdquo;</p><p>At the request of town officials, Gaskill explained that the business, which is located in the former Downtown Video building, would have a hearing with the BLC on Nov. 19 at 1:10 p.m.</p><p>&ldquo;That board decides whether to issue a liquor license to this establishment,&rdquo; he said.</p><p>He said the town leaders did not decide that issue.</p><p>&ldquo;What the applicant will need to show among other things is that there is a public need for a license at that location,&rdquo; he said.</p><p>Burley Oak&rsquo;s Bryan Brushmiller told those in attendance he thought the shop would benefit the town.</p><p>&ldquo;I&rsquo;d just like to say that I believe in abundance,&rdquo; he said. &ldquo;There&rsquo;s enough for everyone. Everything that we do in the town of Berlin is to benefit the town. By no means do we think that we&rsquo;re trying to take a piece that&rsquo;s going to hurt somebody else.&rdquo;</p><p>He said more was better.</p><p>&ldquo;We are a town of tourism,&rdquo; he said. &ldquo;We like to promote things that bring people to our town. We&rsquo;re a very seasonal town and there are many people that work in the food and beverage industry that benefit from work. This is a means to increase tourism, increase the people that drive down our streets, walk down our sidewalks, shop in our shops and see our wonderful town of Berlin.&rdquo;</p><p>According to the report that will be presented to the BLC Monday, applicants Timothy Lee Brushmiller and Adam Richard Davis are seeking a Class B license for Viking Tree Trading Co. at 114 N. Main St.</p><p>&ldquo;Ryan Maccubbin, the general manager of Burley Oak Food and Beverage Operations since January 2018, will manage the property,&rdquo; the report reads. &ldquo;He was previously the general manager of Barn 34 in Ocean City for five years. It will be a restaurant and bar serving comfort food and artesian sandwiches.&rdquo;</p><p>The report states that 1,200 square feet will be used for customer seating while the other 100 square feet of the building will be used for food preparation. The report states that there will be 75 seats at tables and 12 seats at the bar. According to the report the business will operate from 11 a.m. to 2 a.m. seven days a week and will employ about 20 people.</p><p>On Wednesday, Bryan Brushmiller said his family was taken aback by the negative reactions from the business community.</p><p>&ldquo;We are surprised of the reaction of a few business people in town,&rdquo; he said. &ldquo;As business owners ourselves, we are just trying to set the store up for success, create a unique experience and bring more people to our town.&nbsp;&nbsp; We are considering tabling the license in order to give an opportunity to the community to come by and voice any concerns they may have regarding that business and see the vision that we have in mind for the space.&rdquo;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://mdcoastdispatch.com/2018/11/14/concerns-expressed-over-liquor-license-request-at-new-berlin-retail-store/"></div><!-- AddThis Share Buttons generic via filter on the_content --></p>	
		<nav id="nav-single">
			<span class="nav-previous">
													<a href="https://mdcoastdispatch.com/2018/11/13/police-car-damaged-in-morning-high-speed-chase/" title="Police Car Damaged In Morning High Speed Chase" rel="next"><span class="meta-nav btn btn-secondary">← Previous</span></a>							</span>
			<span class="nav-next">
											</span>
		</nav><!-- #nav-single -->
	</div><!-- .entry-content -->

	
</article><!-- #post-98288 -->
						<div class="clearfix"></div>
						<div class="social-counter"><span class="facebook">
		<a target="_blank" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmdcoastdispatch.com%2F2018%2F11%2F14%2Fconcerns-expressed-over-liquor-license-request-at-new-berlin-retail-store"><i class="fa fa-facebook"></i>		<span class="sr-only">Facebook</span></a>       </span>
<span class="googleplus">
		<a target="_blank" title="Share on Google Plus" href="https://plus.google.com/share?url=https%3A%2F%2Fmdcoastdispatch.com%2F2018%2F11%2F14%2Fconcerns-expressed-over-liquor-license-request-at-new-berlin-retail-store"><i class="fa fa-google-plus"></i>		<span class="sr-only">Google Plus</span></a>       </span>
<span class="twitter">
		<a target="_blank" title="Share on Twitter" href="http://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fmdcoastdispatch.com%2F2018%2F11%2F14%2Fconcerns-expressed-over-liquor-license-request-at-new-berlin-retail-store"><i class="fa fa-twitter"></i>		<span class="sr-only">Twitter</span></a>       </span>
<span class="pinterest">
		<a target="_blank" title="Share on Pinterest" href="javascript:void((function(d)%7Bvar%20e%3Dd.createElement(%27script%27)%3Be.setAttribute(%27type%27,%27text/javascript%27)%3Be.setAttribute(%27charset%27,%27UTF-8%27)%3Be.setAttribute(%27src%27,%27//assets.pinterest.com/js/pinmarklet.js%3Fr%3D%27%2BMath.random()*99999999)%3Bd.body.appendChild(e)%7D)(document))%3B"><i class="fa fa-pinterest"></i>		<span class="sr-only">Pinterest</span></a>       </span>
<span class="linkedin">
		<a target="_blank" title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmdcoastdispatch.com%2F2018%2F11%2F14%2Fconcerns-expressed-over-liquor-license-request-at-new-berlin-retail-store&title=https%3A%2F%2Fmdcoastdispatch.com%2F2018%2F11%2F14%2Fconcerns-expressed-over-liquor-license-request-at-new-berlin-retail-store"><i class="fa fa-linkedin"></i>		<span class="sr-only">LinkedIn</span></a>       </span>
</div>
													
															<div class="author-bio">
									<div class="author-info">
										<h3 class="author-title">About The Author: Charlene Sharpe</h3>
										<img width="150" height="150" src="/wp-content/uploads/2016/05/John-Klatt_IMG_0864_06_10_2015-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Alternative Text" srcset="https://mdcoastdispatch.com/wp-content/uploads/2016/05/John-Klatt_IMG_0864_06_10_2015-1-150x150.jpg 150w, https://mdcoastdispatch.com/wp-content/uploads/2016/05/John-Klatt_IMG_0864_06_10_2015-1-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" title="John Klatt IMG 0864 06 10 2015 1" />										<p class="author-description">Charlene Sharpe has been with The Dispatch since 2014. A graduate of Stephen Decatur High School and the University of Richmond, she spent seven years with the Delmarva Media Group before joining the team at The Dispatch.</p>
										<div class="clearfix"></div>
									</div>
								<!--END .author-bio-->
								</div>
																						</div>
				<section id="secondary" class="widget-area col-sm-4" role="complementary">
	<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Featured Stories</h3>			<div class="textwidget"><div class="side-feat-story">
	<div class="inner">
					<article>
				<h4><a href="https://mdcoastdispatch.com/2018/11/14/concerns-expressed-over-liquor-license-request-at-new-berlin-retail-store/" title="Concerns Expressed Over Liquor License Request At New Berlin Retail Store">Concerns Expressed Over Liquor License Request At New Berlin Retail Store</a></h4>
									<img width="150" height="113" src="/wp-content/uploads/2018/11/1-viking.jpg" class="alignleft wp-post-image" alt="Concerns Expressed Over Liquor License Request At New Berlin Retail Store" srcset="https://mdcoastdispatch.com/wp-content/uploads/2018/11/1-viking.jpg 4032w, https://mdcoastdispatch.com/wp-content/uploads/2018/11/1-viking-300x225.jpg 300w, https://mdcoastdispatch.com/wp-content/uploads/2018/11/1-viking-768x576.jpg 768w, https://mdcoastdispatch.com/wp-content/uploads/2018/11/1-viking-1024x768.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" title="The planned Viking Tree Trading Co. business will be located in the former Downtown Video building. Photo by Charlene Sharpe" />								<div class="at-above-post addthis_tool" data-url="https://mdcoastdispatch.com/2018/11/14/concerns-expressed-over-liquor-license-request-at-new-berlin-retail-store/"></div>
<p>BERLIN &ndash; Concerns regarding another liquor license in town dominated the public comment portion of a council meeting this week.A handful of residents and representatives of downtown businesses told the Berlin Town Council Tuesday they did not want to see Viking Tree Trading Co., a business set to open soon on Main Street, with a&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2018/11/14/concerns-expressed-over-liquor-license-request-at-new-berlin-retail-store/" title="Read Concerns Expressed Over Liquor License Request At New Berlin Retail Store">Read more &raquo;</a><!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="https://mdcoastdispatch.com/2018/11/14/concerns-expressed-over-liquor-license-request-at-new-berlin-retail-store/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
 
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2018/11/13/police-car-damaged-in-morning-high-speed-chase/" title="Police Car Damaged In Morning High Speed Chase">Police Car Damaged In Morning High Speed Chase</a></h4>
									<img width="150" height="150" src="/wp-content/uploads/2018/11/high-speed-chase-damaged-cop-car.jpg" class="alignleft wp-post-image" alt="Police Car Damaged In Morning High Speed Chase" srcset="https://mdcoastdispatch.com/wp-content/uploads/2018/11/high-speed-chase-damaged-cop-car.jpg 538w, https://mdcoastdispatch.com/wp-content/uploads/2018/11/high-speed-chase-damaged-cop-car-150x150.jpg 150w, https://mdcoastdispatch.com/wp-content/uploads/2018/11/high-speed-chase-damaged-cop-car-300x297.jpg 300w, https://mdcoastdispatch.com/wp-content/uploads/2018/11/high-speed-chase-damaged-cop-car-125x125.jpg 125w, https://mdcoastdispatch.com/wp-content/uploads/2018/11/high-speed-chase-damaged-cop-car-24x24.jpg 24w, https://mdcoastdispatch.com/wp-content/uploads/2018/11/high-speed-chase-damaged-cop-car-48x48.jpg 48w, https://mdcoastdispatch.com/wp-content/uploads/2018/11/high-speed-chase-damaged-cop-car-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" title="high-speed-chase-damaged-cop-car" />								<div class="at-above-post addthis_tool" data-url="https://mdcoastdispatch.com/2018/11/13/police-car-damaged-in-morning-high-speed-chase/"></div>
<p>OCEAN CITY &mdash; A suspect is being held this morning after a high-speed chase in the midtown area resulted in an Ocean City Police Department (OCPD) vehicle driven by a public safety aide being struck.Shortly before 9 a.m. on Tuesday, a license plate reader (LPR) on eastbound Route 90 alerted to a wanted individual entering&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2018/11/13/police-car-damaged-in-morning-high-speed-chase/" title="Read Police Car Damaged In Morning High Speed Chase">Read more &raquo;</a><!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="https://mdcoastdispatch.com/2018/11/13/police-car-damaged-in-morning-high-speed-chase/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
 
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2018/11/13/off-road-jamboree-event-set-for-pittsville-this-weekend/" title="Off-Road Jamboree Event Set For Pittsville This Weekend">Off-Road Jamboree Event Set For Pittsville This Weekend</a></h4>
									<img width="119" height="150" src="/wp-content/uploads/2018/11/DWPJW-358.jpg" class="alignleft wp-post-image" alt="Off-Road Jamboree Event Set For Pittsville This Weekend" srcset="https://mdcoastdispatch.com/wp-content/uploads/2018/11/DWPJW-358.jpg 1317w, https://mdcoastdispatch.com/wp-content/uploads/2018/11/DWPJW-358-300x377.jpg 300w, https://mdcoastdispatch.com/wp-content/uploads/2018/11/DWPJW-358-768x966.jpg 768w, https://mdcoastdispatch.com/wp-content/uploads/2018/11/DWPJW-358-814x1024.jpg 814w" sizes="(max-width: 119px) 100vw, 119px" title="DWPJW-358" />								<div class="at-above-post addthis_tool" data-url="https://mdcoastdispatch.com/2018/11/13/off-road-jamboree-event-set-for-pittsville-this-weekend/"></div>
<p>PITTSVILLE &mdash; Jeep and 4&times;4 enthusiasts of all shapes and sizes will have the opportunity to get out and put their vehicles through their paces this weekend with a jamboree at a big venue in Pittsville.Live Wire Media, the company that produces Jeep Week in Ocean City each year, is hosting a Jeep 4&times;4 and&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2018/11/13/off-road-jamboree-event-set-for-pittsville-this-weekend/" title="Read Off-Road Jamboree Event Set For Pittsville This Weekend">Read more &raquo;</a><!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="https://mdcoastdispatch.com/2018/11/13/off-road-jamboree-event-set-for-pittsville-this-weekend/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
 
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2018/11/12/berlin-celebrates-new-tennis-courts/" title="Berlin Celebrates New Tennis Courts">Berlin Celebrates New Tennis Courts</a></h4>
									<img width="150" height="100" src="/wp-content/uploads/2018/11/Berlin-tennis.jpg" class="alignleft wp-post-image" alt="Berlin Celebrates New Tennis Courts" srcset="https://mdcoastdispatch.com/wp-content/uploads/2018/11/Berlin-tennis.jpg 4608w, https://mdcoastdispatch.com/wp-content/uploads/2018/11/Berlin-tennis-300x200.jpg 300w, https://mdcoastdispatch.com/wp-content/uploads/2018/11/Berlin-tennis-768x512.jpg 768w, https://mdcoastdispatch.com/wp-content/uploads/2018/11/Berlin-tennis-1024x683.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" title="Photo by Charlene Sharpe" />								<div class="at-above-post addthis_tool" data-url="https://mdcoastdispatch.com/2018/11/12/berlin-celebrates-new-tennis-courts/"></div>
<p>BERLIN &mdash; Residents and town officials celebrated the long-awaited completion of new tennis courts at Stephen Decatur Park with a ribbon cutting on Saturday.Berlin residents and members of the town&rsquo;s parks commission joined Mayor Gee Williams on a blustery fall day to formally acknowledge the bright new tennis courts now open to park visitors. They&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2018/11/12/berlin-celebrates-new-tennis-courts/" title="Read Berlin Celebrates New Tennis Courts">Read more &raquo;</a><!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="https://mdcoastdispatch.com/2018/11/12/berlin-celebrates-new-tennis-courts/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
 
			</article>
					</div>
</div></div>
		</aside></section><!-- #secondary .widget-area -->				<div class="clearfix"></div>
			</div>
		</div><!-- #content -->
	</section><!-- #primary -->
</main>

<!--LOAD OUR FOOTER-->
<div class="container" id="bottom-ads">
	<div class="row">
		<div class="ad">
			<script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=329");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
    document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='//ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=5becd81a137be' target='_blank' rel="nofollow"><img src='//ads.d3corp.com/www/images/2e92fc343ffe404dc90ebf6ce09714e7.jpg' border='0' alt='2e92fc343ffe404dc90ebf6ce09714e7.jpg' title='2e92fc343ffe404dc90ebf6ce09714e7.jpg' /></a></noscript>		</div>
		<div class="ad">
			<script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=330");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
    document.write ("'><\/scr"+"ipt>");
</script>
<noscript><a href='//ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=5becd81a1b225' target='_blank' rel="nofollow"><img src='//ads.d3corp.com/www/images/7b4180b05f9eb7460e104f78ba8f5457.jpg' border='0' alt='7b4180b05f9eb7460e104f78ba8f5457.jpg' title='7b4180b05f9eb7460e104f78ba8f5457.jpg' /></a></noscript>		</div>
	</div>
</div>
<footer id="footer">
	<div class="container">
		<div class="row">
			
<div id="footer-widgets" class="four">
		<div id="first" class="widget-area" role="complementary">
		<aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-quick-links-1-container"><ul id="menu-quick-links-1" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32"><a title="Home"  href="https://mdcoastdispatch.com/">Home</a></li>
<li id="menu-item-25107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25107"><a title="Top Stories"  href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-25097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25097"><a title="Beach Living"  href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li id="menu-item-25101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25101"><a title="Things I Like"  href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li id="menu-item-25100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25100"><a title="Students"  href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li id="menu-item-25098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25098"><a title="Fatherhood Adventures"  href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li id="menu-item-25099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25099"><a title="Fish &#039;N OC"  href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
</ul>
</li>
<li id="menu-item-25102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25102"><a title="Entertainment"  href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-25175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25175"><a title="Best Beats"  href="https://mdcoastdispatch.com/best-beats/">Best Beats</a></li>
	<li id="menu-item-25104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25104"><a title="Dining"  href="https://mdcoastdispatch.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-25174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25174"><a title="Things To Do"  href="https://mdcoastdispatch.com/things-to-do-around-town/">Things To Do</a></li>
	<li id="menu-item-25105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25105"><a title="Horoscopes"  href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-quick-links-2-container"><ul id="menu-quick-links-2" class="menu"><li id="menu-item-25108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25108"><a title="Community"  href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25109"><a title="Community News"  href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110"><a title="Obituaries"  href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-25111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25111"><a title="Real Estate"  href="https://mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-25113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25113"><a title="Featured Properties"  href="https://mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li id="menu-item-25115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25115"><a title="Open Houses"  href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li id="menu-item-25112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25112"><a title="Business News"  href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li id="menu-item-25114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25114"><a title="Money Sense"  href="https://mdcoastdispatch.com/category/real-estate/money-sense/">Money Sense</a></li>
</ul>
</li>
<li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25116"><a title="Opinions"  href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-25118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25118"><a title="Editorial"  href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-25119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25119"><a title="Letter To The Editor"  href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-25117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25117"><a title="Between The Lines"  href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466"><a title="Have a news tip?"  href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-quick-links-3-container"><ul id="menu-quick-links-3" class="menu"><li id="menu-item-468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468"><a title="Classifieds"  href="https://mdcoastdispatch.com/classifieds/">Classifieds</a></li>
<li id="menu-item-25120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25120"><a title="Sports"  href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-471"><a title="About Us"  href="https://mdcoastdispatch.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a title="Advertise"  href="https://mdcoastdispatch.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473"><a title="Contact"  href="https://mdcoastdispatch.com/about-us/contact/">Contact</a></li>
	<li id="menu-item-474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474"><a title="Subscribe"  href="https://mdcoastdispatch.com/about-us/subscribe/">Subscribe</a></li>
	<li id="menu-item-475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475"><a title="Who we are"  href="https://mdcoastdispatch.com/about-us/who-we-are/">Who we are</a></li>
</ul>
</li>
<li id="menu-item-476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476"><a title="Site Map"  href="https://mdcoastdispatch.com/site-map/">Site Map</a></li>
</ul></div></aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-5" class="widget widget_text">			<div class="textwidget"><a class="facebook" href="https://www.facebook.com/thedispatchoc/" target="_blank" title="Visit us on Facebook"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
</span>
<span class="sr-only">Facebook</span></a>
<a class="instagram" href="https://www.instagram.com/thedispatchocmd/" target="_blank" title="Visit us on Instagram"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
</span><span class="sr-only">Instagram</span></a>
<a class="twitter" href="https://twitter.com/thedispatchocmd" target="_blank" title="Visit us on Twitter"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
</span><span class="sr-only">Twitter</span></a></div>
		</aside>	</div><!-- #second .widget-area -->
	
		<div id="third" class="widget-area" role="complementary">
		<aside id="text-8" class="widget widget_text"><h3 class="widget-title">E-News</h3>			<div class="textwidget"><p>Sign Up for the Daily Buzz E-News to receive the latest news around the area delivered to your inbox.  </p>
<div id="frmD3Forms572_form_container" class="frm-container">
	<div class="frm-success-cont alert alert-success">Thank you for your submission.</div>
	<form action="" method="post" enctype="application/x-www-form-urlencoded" name="frmD3Forms572" id="frmD3Forms572" role="form" class="frm frm-no-redirect">
		<input type="hidden" name="action" value="d3forms" />	
		<input type="hidden" name="submitted" value="" />
		<input type="hidden" name="form_id" value="572" />
		<input type="hidden" name="site_id" value="241" />
		<input type="hidden" name="grpSTARTBRACKET1ENDBRACKET" value="479773" />	<input type="hidden" name="email_type" value="N" />	<input type="hidden" name="wems_grp_0" value="479773" />

		<div class="row">
			<div class="form-group col-sm-3">
				<input name="firstname" type="text" class="form-control" id="d3frm-241-572-firstname" placeholder="First Name" />
			</div>
			<div class="form-group col-sm-3">
				<input name="lastname" type="text" class="form-control" id="d3frm-241-572-lastname" placeholder="Last Name" />
			</div>
			<div class="form-group col-sm-3">
				<input name="eemail" type="email" class="form-control" id="d3frm-241-572-eemail" placeholder="Email" />
				<p class="help-block error">Please correct your Email.</p>
			</div>
		</div>
		<div class="clearfix"></div>
		<button type="button" class="btn btn-secondary frm-submit" id="frmD3Forms572_submit_button">Submit</button>
	</form>
</div></div>
		</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title">Ocean City Hotel Search</h3>			<div class="textwidget"><p>Search, Shop & Compare low rates guaranteed. PLUS get FREE stuff!</p>
<div class="frm-container">
	<form target="_blank" enctype="application/x-www-form-urlencoded" method="get" action="https://secure.ibstrategies.com/cgi-bin/hrs/step2.pl" class="bookit-frm">
		<input type="hidden" value="34" name="aID">
		<input type="hidden" value="ocmd" name="marketID">
		<input type="hidden" value="_nopref_" name="propertyID">
		
		<div class="row">
			<div class="form-group col-sm-3">
				<input placeholder="Arrival" type="text" maxlength="10" class="dateField datein form-control" name="arrival" id="ts_arrival" />
			</div>
		
			<div class="form-group col-sm-3">
				<input placeholder="Departure" type="text" maxlength="10" name="departure" class="dateField dateout form-control" id="ts_departure" />
			</div>
			
			<div class="form-group col-sm-2">
				<input placeholder="# Of Rooms" type="text" size="2" value="1" name="numrooms" class="rooms form-control">
			</div>
		</div>
		<div class="frm-row">
			<button class="btn btn-secondary" type="submit">Search Rates</button>
		</div>
	</form>
</div>
<div class="clear"></div></div>
		</aside>	</div><!-- #third .widget-area -->
	
		<div id="fourth" class="widget-area" role="complementary">
		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><div class="copy"><span class="copy-heading">All Material Copyright &copy; <?=date('Y');?> <a href="/" title="Maryland Coast Dispatch">Maryland Coast Dispatch</a></span>
Questions, comments & advertising information, <a href="mailto:editor@mdcoastdispatch.com" title="Email">email</a> or call 410-641-4561<br />
 <span class="design-by"><a href="http://d3corp.com" target="_blank" title="D3Corp">Website Design</a> by <a href="http://d3corp.com" target="_blank" title="D3Corp">D3Corp</a> <a href="http://visitoceancity.com" target="_blank" title="Ocean City Maryland">Ocean City Maryland</a></span>
<br/><a class="oc-but"  href="http://visitoceancity.com" target="_blank" title="Visit OC"><img src="/wp-content/themes/darwin/images/oc.png" alt="Visit OC" title="Visit OC" /></a>
</div></div>
		</aside>	</div><!-- #four .widget-area -->
	</div><!-- #supplementary -->			<div class="clearfix"></div>
		</div>
	</div>
</footer><!-- #colophon -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/d3forms.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/bload/bload.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.iframe-transport.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.fileupload.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/darwin/js/jquery.sidr.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/darwin/js/hammer.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution//js/bootstrap/collapse.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/bootstrap/tab.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/bootstrap/transition.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/slick/slick.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.multilevelpushmenu.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/evo-scripts.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/dd\/yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/darwin/js/scripts.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/wp-embed.min.js'></script>
               
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 195/219 objects using apc
Page Caching using apc 
Database Caching 6/90 queries in 0.046 seconds using apc (Request-wide modification query)

Served from: mdcoastdispatch.com @ 2018-11-14 21:21:14 by W3 Total Cache
-->