<!doctype html>

<!--[if lt IE 7]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js"><!--<![endif]-->

<head>
	<meta charset="utf-8">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch &raquo; Voices From The Readers &#8211; August 25, 2017</title>

		<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta property="fb:pages" content="86073724145" />
		<link rel="apple-touch-icon" href="">
	<link rel="icon" href="/wp-content/uploads/2016/04/index.ico">
	<link rel="pingback" href="https://mdcoastdispatch.com/xmlrpc.php">

		<link rel='dns-prefetch' href='//code.ionicframework.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch &raquo; Feed" href="https://mdcoastdispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch &raquo; Comments Feed" href="https://mdcoastdispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch &raquo; Voices From The Readers &#8211; August 25, 2017 Comments Feed" href="https://mdcoastdispatch.com/2017/08/24/voices-from-the-readers-august-25-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mdcoastdispatch.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css'  href='https://mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css'  href='https://mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://mdcoastdispatch.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='https://mdcoastdispatch.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3forms-css-css'  href='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/css/d3forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='bload-css'  href='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/css/bload/bload.css' type='text/css' media='all' />
<link rel='stylesheet' id='fileupload-css'  href='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/css/fileUpload/jquery.fileupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3socialcount-css-css'  href='https://mdcoastdispatch.com/wp-content/plugins/d3sharecount//asset/css/socialcount.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/evolution/compiled.css' type='text/css' media='all' />
<link rel='stylesheet' id='gal-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/evolution/css/nggallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/evolution/css/jquery.multilevelpushmenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ionic-css-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/evolution/nggallery/css/swipebox.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-css-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700%2C600%7COswald%3A400%2C300%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='darwin-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/darwin/compiled.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/js/init.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/mdcoastdispatch.com\/wp-admin\/admin-ajax.php","nonce":"ba43fa6edf","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.15.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/nggallery/js/jquery.swipebox.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.tmpl.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.elastislide.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/gallery.js'></script>
<link rel='https://api.w.org/' href='https://mdcoastdispatch.com/wp-json/' />
<link rel="canonical" href="https://mdcoastdispatch.com/2017/08/24/voices-from-the-readers-august-25-2017/" />
<link rel='shortlink' href='https://mdcoastdispatch.com/?p=83466' />
<link rel="alternate" type="application/json+oembed" href="https://mdcoastdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F08%2F24%2Fvoices-from-the-readers-august-25-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mdcoastdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F08%2F24%2Fvoices-from-the-readers-august-25-2017%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.0" /> -->
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
		<script type="text/javascript">
		var d3foms_ajaxurl = 'https://mdcoastdispatch.com/wp-admin/admin-ajax.php';
		</script>
			<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
		<script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
	<![endif]-->
	
				<script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-19889797-1', 'auto');
				ga('send', 'pageview');
			</script>
		
<link rel='stylesheet' id='addthis_output-css'  href='https://mdcoastdispatch.com/wp-content/plugins/addthis/css/output.css' type='text/css' media='all' />
</head><body class="post-template-default single single-post postid-83466 single-format-standard">
		
	<div class="menu-bar">
        <div class="toggle">
            <span>menu</span>
        </div>
    </div>
                            
	<div id="mobile-menu">
		<nav>
			<ul id="menu-primary" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23"><a href="https://mdcoastdispatch.com/">Home</a></li>
<li id="menu-item-25073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25073"><a href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-25074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25074"><a href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li id="menu-item-25078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25078"><a href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li id="menu-item-25077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25077"><a href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li id="menu-item-25075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25075"><a href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li id="menu-item-25076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25076"><a href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
	<li id="menu-item-26861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a href="https://mdcoastdispatch.com/category/beach-living/the-resorter-revisited/">The Resorter Revisited</a></li>
	<li id="menu-item-28000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28000"><a href="https://mdcoastdispatch.com/category/beach-living/vanishing-ocean-city/">Vanishing Ocean City</a></li>
</ul>
</li>
<li id="menu-item-25079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25079"><a href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-25173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25173"><a href="https://mdcoastdispatch.com/best-beats/">Best Beats</a></li>
	<li id="menu-item-25193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a href="https://mdcoastdispatch.com/dining/">Dining</a></li>
	<li id="menu-item-25172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25172"><a href="https://mdcoastdispatch.com/things-to-do-around-town/">Things To Do</a></li>
	<li id="menu-item-25082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25082"><a href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25084"><a href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25085"><a href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li id="menu-item-25086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25086"><a href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-25087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25087"><a href="https://mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-25089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25089"><a href="https://mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li id="menu-item-25091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25091"><a href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li id="menu-item-25088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25088"><a href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li id="menu-item-25090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25090"><a href="https://mdcoastdispatch.com/category/real-estate/money-sense/">Money Sense</a></li>
</ul>
</li>
<li id="menu-item-25092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-25092"><a href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-25094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25094"><a href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-25095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25095"><a href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-25093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25093"><a href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
<li id="menu-item-25096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25096"><a href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a href="https://mdcoastdispatch.com/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-25295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25295"><a href="https://mdcoastdispatch.com/photos/faces-in-places/">Faces in Places</a></li>
	<li id="menu-item-25294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a href="https://mdcoastdispatch.com/photos/arts-around-the-area/">Arts Around The Area</a></li>
	<li id="menu-item-25296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25296"><a href="https://mdcoastdispatch.com/photos/people-in-society/">People In Society</a></li>
	<li id="menu-item-25297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25297"><a href="https://mdcoastdispatch.com/photos/spotlight-on-wicomico/">Spotlight on Wicomico</a></li>
	<li id="menu-item-65359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65359"><a href="https://mdcoastdispatch.com/photos/social-lounge/">Social Lounge</a></li>
</ul>
</li>
</ul>		</nav>
	</div>

	<header id="header" role="banner">
		<div class="wrap">
			<div class="hold">
				<div class="header-left">
					<div class="logo">
						<a title="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch" href="https://mdcoastdispatch.com"><img alt="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch" src="/wp-content/uploads/2016/04/logo-1.jpg" /></a>
					</div>
					<div class="tagline">Priceless Each Friday, <span>52</span> Weeks a Year!</div>
				</div>
				<div class="header-right">
					<div class="header-right-top">
						<div class="hold">
							<div class="search">
									<form method="get" id="searchform" action="https://mdcoastdispatch.com/">
		<label for="s" class="assistive-text sr-only">Search</label>
		<input type="text" class="field form-control" name="s" id="s" placeholder="Search" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
	</form>
							</div>
							<div class="social">
								<a class="facebook" href="https://www.facebook.com/thedispatchoc" title="MD Coast Dispatch on Facebook!">
									<i class="fa fa-facebook"></i>
								</a>
								<a class="instagram" href="https://www.instagram.com/thedispatchocmd/" title="MD Coast Dispatch on Instagram!">
									<i class="fa fa-instagram"></i>
								</a>
								<a class="youtube" href="https://www.youtube.com/channel/UCk5W7EEsMZ6iH46OxYVZG2A" title="MD Coast Dispatch on YouTube!">
									<i class="fa fa-youtube"></i>
								</a>
							</div>
							<div class="utility-nav">
								<div class="menu-container"><ul id="menu-secondary" class="list-nav"><li id="menu-item-1000006" class="menu-item menu-item-type- menu-item-object- menu-item-1000006"><a target="_blank" href="https://interactivepdf.uniflip.com/2/64036/1085979/pub/html5.html">E-dition</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="https://mdcoastdispatch.com/about-us/contact/">Contact</a></li>
<li id="menu-item-65342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65342"><a href="https://mdcoastdispatch.com/classifieds/">Classifieds</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a href="https://mdcoastdispatch.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="https://mdcoastdispatch.com/archives/">Archives</a></li>
</ul></div>							</div>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="header-right-bottom">
						<div class="hold">
							<div class="ad-left">
								<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=274&what=grotto-header-left");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.d3corp.com/www/delivery/avw.php?zoneid=273&cb=INSERT_RANDOM_NUMBER_HERE&n=ade66574' border='0' alt='' /></a></noscript>							</div>
							<div class="ad-right">
								<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=273&what=paulrevere-header-right");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.d3corp.com/www/delivery/avw.php?zoneid=273&cb=INSERT_RANDOM_NUMBER_HERE&n=ade66574' border='0' alt='' /></a></noscript>							</div>
							<div class="clearfix"></div>
						</div>
					</div>
				</div>
				<div class="clearfix"></div>
			</div>
		</div>
		<nav id="main-nav" class="nav-menu hidden-xs" role="navigation">
			<div class="wrap">
				<div class="menu-container"><ul id="menu-primary-1" class="list-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23"><a href="https://mdcoastdispatch.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25073"><a href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25074"><a href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25078"><a href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25077"><a href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25075"><a href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25076"><a href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a href="https://mdcoastdispatch.com/category/beach-living/the-resorter-revisited/">The Resorter Revisited</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28000"><a href="https://mdcoastdispatch.com/category/beach-living/vanishing-ocean-city/">Vanishing Ocean City</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25079"><a href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25173"><a href="https://mdcoastdispatch.com/best-beats/">Best Beats</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a href="https://mdcoastdispatch.com/dining/">Dining</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25172"><a href="https://mdcoastdispatch.com/things-to-do-around-town/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25082"><a href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25084"><a href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25085"><a href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25086"><a href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25087"><a href="https://mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25089"><a href="https://mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25091"><a href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25088"><a href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25090"><a href="https://mdcoastdispatch.com/category/real-estate/money-sense/">Money Sense</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-25092"><a href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25094"><a href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25095"><a href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25093"><a href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25096"><a href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a href="https://mdcoastdispatch.com/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25295"><a href="https://mdcoastdispatch.com/photos/faces-in-places/">Faces in Places</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a href="https://mdcoastdispatch.com/photos/arts-around-the-area/">Arts Around The Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25296"><a href="https://mdcoastdispatch.com/photos/people-in-society/">People In Society</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25297"><a href="https://mdcoastdispatch.com/photos/spotlight-on-wicomico/">Spotlight on Wicomico</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65359"><a href="https://mdcoastdispatch.com/photos/social-lounge/">Social Lounge</a></li>
</ul>
</li>
</ul></div>			</div>
		</nav><!-- #main-nav -->
	</header><!-- #header --><main id="main" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
    <section id="primary">
        <div class="wrap filler">
        	<div class="row">
	    		<div class="content-wrapper has-sidebar">
											
<article id="post-83466" class="post-83466 post type-post status-publish format-standard has-post-thumbnail hentry category-letter-to-the-editor">
	<header class="entry-header">
		<h1 class="entry-title">Voices From The Readers &#8211; August 25, 2017</h1>
		
					<div class="entry-meta">
				<span class="sep"></span><a href="https://mdcoastdispatch.com/2017/08/24/voices-from-the-readers-august-25-2017/" title="3:30 pm" rel="bookmark"><time class="entry-date" datetime="Aug 24,2017" pubdate>Aug 24,2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://mdcoastdispatch.com/author/special_to_the_dispatch/" title="View all posts by Special to the Dispatch" rel="author">Special to the Dispatch</a></span></span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
					<figure class="post_thumbnail">
									<a title="" class="swipebox" href="/wp-content/uploads/2017/08/tdmailbox.jpg"><img width="159" height="185" src="/wp-content/uploads/2017/08/tdmailbox.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a>
											</figure>
				<!-- AddThis Sharing Buttons above --><p><strong>Dumser’s Not Interested In Being Town’s Tenant</strong></p>
<p>Editor:</p>
<p>I would like to address all of our great customers and workers at the South Division Street location for the last 35-plus years. There&#8217;s been a lot of speculation in the last two weeks about our future at this location. I would like to thank you for all your wonderful support and service for so long.</p>
<p>We realize that Dumser’s owes its success to you. That success, however, would not be possible without the help of the Rapoport family for many years. We feel a part of their family and they are certainly a part of ours. A lot of hard work has been put into this small store by Mr. Nathan first and then by Dumser’s. We do very well there as you can see by the lines of customers, but it didn&#8217;t happen overnight. We feel very blessed to have such a following. For the city to just step in and take over is not fair.</p><div class="displayad alignleft"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=273&what=harborwatch-header-right");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.d3corp.com/www/delivery/avw.php?zoneid=273&cb=INSERT_RANDOM_NUMBER_HERE&n=ade66574' border='0' alt='' /></a></noscript></div>
<p>My family and I have decided that it would be morally wrong to turn our backs to the very family that have supported us for all these years. Having said that, I want to make it clear that there is no circumstance under which we will ever be a tenant of the city. We stand firmly with the Rapoport family. It would be with great regret for us to give up this location, since it has become so special to us. But if the appeal is lost, we will. Thank you.</p>
<p>The Timmons Family</p>
<p>Ocean City</p>

<p><strong>A Vanishing Resort?</strong></p>
<p>Editor:</p>
<p>Let me begin by saying that my parents started bringing us to the Ocean City family resort when I was 9 years old, and we have been coming every year for our family vacations for 61 years. If you do the math, that make me 70 years old.</p>
<p>I was really the first generation in my family that really embraced all the good things that Ocean City has to offer as a family resort. My parents passed away many years ago but my family, friends and I continued to come to Ocean City as I introduced my children, the second generation, to this family resort. We felt blessed to enjoy the beautiful beach, ocean waves, fishing and riding bikes of the Boardwalk. With all this history at Ocean City, it really bothered me to read about all the problems with violence and lawlessness that things like the cruisers weekend bring to this family resort. I don’t even want to comment on the crazy things we have seen on the once beautiful Boardwalk. I still believed that Ocean City was still the best family resort around. My opinion changed this summer. My family and I witnessed firsthand that Ocean City is truly a vanishing family resort.</p>
<p>Let me provide some details. After enjoying a beautiful day on the beach, the second weekend of August 2017, we went to a very nice dinner at Fager’s Island as we have done for many years. After dinner, around 7 pm, we decided to go to our favorite ice cream parlor, Dumser’s, which is located in front of Seacrets. This is when we saw the family resort vanish right before our eyes. Young people were stumbling from Seacrets intoxicated, noisy, loud and obnoxious.</p>
<p>Then we saw a fist fight break out two tables down from us. There was an elderly gentleman sitting at that table who was knocked to the ground as people tried to flee from the fight. My brother helped the man off the ground and back on the seat. The man was about 85 years old and just wanted to get ice cream with his family. He had cut his hand in the fall. The employees at Dumser’s provide First Aid to him. Another employee was able to flag now a policeman in the area. She described the intoxicated young man that started this fight and the police went off to locate him. As things calmed down, I also observed a little girl about 6 was under the table crying. She didn’t want to come out because she was afraid that the bad man would hurt her. I wonder if she thinks this is still a family resort.</p>
<p>Well now after I saw this first hand I am truly convinced that Ocean City is a vanishing family resort. Now I understand why my son (the second generation) tells me that he really does not like to subject his children (the third generation) and my grandchildren to these things in a so-called family resort. That is why he and his family only go to West Ocean City and the beaches of Assateague Island. Or, he and his friends many times vacation in other places. So, I can see the vanishing family resort from generation to generation.</p>
<p>The sad thing is there is really not much that Ocean City can do about this. Not when you have social media arranging unsanctioned events like college weekend and an epidemic of drugs eroding the shores of the once beautiful family resort.</p>
<p>Now after 62 years, it is now time for me to join the second and third generations at other resorts while the family resort at Ocean City continues to slowly but surely vanish the like beautiful sandcastles we use to build on the beach.</p>
<p>John Romanowski</p>
<p>Fruitland</p>

<p><strong>Removing History</strong></p>
<p>Editor:</p>
<p>A group obtains a legal permit to protest. Okay, that has gone on for as long as I can remember. By being granted a permit allows a group to carve out an area to exercise the right(s) it is granted via the permit. This country allows for freedom of speech, rights to personal opinions, and the right to demonstrate/protest. Many states allow residents to &#8220;carry&#8221; a variety of weapons &#8212; some of which need to be registered, some of which require background checks of the purchaser. The KKK and a variety of other &#8220;not popular&#8221; groups have obtained permits for parades, protests, and events. Some have taken place without incident, others have not. &#8220;Popular&#8221; groups have the same rights. Personally, I see that as a beautiful thing.</p>
<p>What is not a beautiful thing is when the law is broken. The USA has laws against violence, destruction of property, obstruction of rights, arson, manslaughter, and the list goes on and on. Anyone who breaks the law needs to be willing to accept the consequences of doing so. If the people of Charlottesville, Va., objected to the white nationalists being allowed to protest, then the group should have never been granted the permit to do so. However, for decades they have obtained permits across this nation for various events. The outrage this time is, in large part, because Trump is in office; and his New York style of delivering messages is not very eloquent. So the whole thing has turned into a soap opera because comments bounce off another and another and another.</p>
<p>We need to look at facts and reality. One person goes way off the edge (and hopefully that person will be prosecuted to the highest extent, along with subsequently everyone else who broke the law on all sides of the fence), and a mini-war breaks out. The flames are fanned with the media as well as a lot of people holding onto old vendettas. Removal of Lee&#8217;s statue was already decided. Fine. The white nationalists obtained a permit to protest. Fine. Anti-protesters showed up to signify their disgust. Fine. Violence erupted. Criminal. A killing and lots of injuries ensued. Not acceptable. Time to disperse the crowds, sort through who did what to whom, and let every criminal act be judged and the perpetrators sentenced.</p>
<p>As for the racial and history arguments? Are we so pathetically naive as to not value history and recognize that it certainly has a part to play? And are we so insensitive that we cannot come to some agreement on how to make our public places less offensive while at the same time not pretending the past never happened, despite the artifacts being proof it did? There are places that accommodate artifacts, and there are documentaries that bring understanding of how and why various events in the past took place.</p>
<p>Now there is talk of removing monuments to fallen Confederate soldiers. Does it not occur to people that some of their families, as a result of their personal loss of a loved one, came to have an altered perspective of life and what it means to be an American? Many southerners and some northerners, as a result of the Civil War, settled our western states with changed attitudes and ideas of how to be a better united country. We have become such a throw-away society that some of us are now even ready to throw away our deceased for, in my opinion, no valid reason. Just remember &#8212; we all die. Do any of us just want to be tossed aside as though we never existed?</p>
<p>We in America need to get a grip and look at what we are doing. We need to cherish the freedoms we have, recognize that some groups are more &#8220;out there&#8221; than others, respect everyone&#8217;s rights, and be accepting of who is acting within the limits of the law and be willing to prosecute those who are not.</p>
<p>Maeke Ermarth</p>
<p>Ocean City</p>
<!-- AddThis Sharing Buttons below --></p>	
		<nav id="nav-single">
			<span class="nav-previous"><a href="https://mdcoastdispatch.com/2017/08/24/artist-students-partner-on-school-mural-project/" rel="prev"><span class="meta-nav btn btn-secondary">&larr; Previous</span></a></span>
			<span class="nav-next"><a href="https://mdcoastdispatch.com/2017/08/24/fenwick-charter-change-public-hearing-postponed/" rel="next"><span class="meta-nav btn btn-secondary">Next &rarr;</span></a></span>
		</nav><!-- #nav-single -->
	</div><!-- .entry-content -->

	
</article><!-- #post-83466 -->
						<div class="clearfix"></div>
						<div class="social-counter"><span class="facebook">
		<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F08%2F24%2Fvoices-from-the-readers-august-25-2017"><i class="fa fa-facebook"></i>        	<span class="counter">0</span>
		</a>       </span>
<span class="googleplus">
		<a target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F08%2F24%2Fvoices-from-the-readers-august-25-2017"><i class="fa fa-google-plus"></i>        	<span class="counter">0</span>
		</a>       </span>
<span class="twitter">
		<a target="_blank" href="http://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F08%2F24%2Fvoices-from-the-readers-august-25-2017"><i class="fa fa-twitter"></i></a>       </span>
<span class="pinterest">
		<a target="_blank" href="javascript:void((function(d)%7Bvar%20e%3Dd.createElement(%27script%27)%3Be.setAttribute(%27type%27,%27text/javascript%27)%3Be.setAttribute(%27charset%27,%27UTF-8%27)%3Be.setAttribute(%27src%27,%27//assets.pinterest.com/js/pinmarklet.js%3Fr%3D%27%2BMath.random()*99999999)%3Bd.body.appendChild(e)%7D)(document))%3B"><i class="fa fa-pinterest"></i>        	<span class="counter">0</span>
		</a>       </span>
<span class="linkedin">
		<a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F08%2F24%2Fvoices-from-the-readers-august-25-2017&title=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F08%2F24%2Fvoices-from-the-readers-august-25-2017"><i class="fa fa-linkedin"></i>        	<span class="counter">0</span>
		</a>       </span>
</div>
													
																						</div>
				<section id="secondary" class="widget-area col-sm-4" role="complementary">
	<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Featured Stories</h3>			<div class="textwidget"><div class="side-feat-story">
	<div class="inner">
					<article>
				<h4><a href="https://mdcoastdispatch.com/2017/08/24/breaking-news-probe-concludes-no-foul-play-in-womans-death/">UPDATE: Probe Concludes No Foul Play In Woman’s Death; Beach Tractors May Have Played A Role</a></h4>
									<img width="150" height="100" src="/wp-content/uploads/2017/08/Front-B.jpg" class="alignleft wp-post-image" alt="" srcset="https://mdcoastdispatch.com/wp-content/uploads/2017/08/Front-B.jpg 1140w, https://mdcoastdispatch.com/wp-content/uploads/2017/08/Front-B-300x200.jpg 300w, https://mdcoastdispatch.com/wp-content/uploads/2017/08/Front-B-768x512.jpg 768w, https://mdcoastdispatch.com/wp-content/uploads/2017/08/Front-B-1024x683.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" />								<p><!-- AddThis Sharing Buttons above -->OCEAN CITY &#8212; There was some measure of closure this week in the investigation into last month’s death of a 30-year-old Texas woman, and while there are still some unanswered questions, the death has been ruled accidental and not the result of foul play. Ocean City officials, including Mayor Rick Meehan, Ocean City Police Department&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2017/08/24/breaking-news-probe-concludes-no-foul-play-in-womans-death/" title="Read UPDATE: Probe Concludes No Foul Play In Woman’s Death; Beach Tractors May Have Played A Role">Read more &raquo;</a><!-- AddThis Sharing Buttons below --></p>
 
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2017/08/23/if-appeal-unsuccessful-dumsers-dairyland-maintains-no-circumstance-under-which-we-will-ever-be-a-tenant-of-the-city/">If Appeal Unsuccessful, Dumser’s Dairyland Maintains &#8216;No Circumstance Under Which We Will Ever Be A Tenant Of The City&#8217;</a></h4>
									<img width="150" height="100" src="/wp-content/uploads/2017/08/Front-C-1.jpg" class="alignleft wp-post-image" alt="" srcset="https://mdcoastdispatch.com/wp-content/uploads/2017/08/Front-C-1.jpg 1936w, https://mdcoastdispatch.com/wp-content/uploads/2017/08/Front-C-1-300x201.jpg 300w, https://mdcoastdispatch.com/wp-content/uploads/2017/08/Front-C-1-768x514.jpg 768w, https://mdcoastdispatch.com/wp-content/uploads/2017/08/Front-C-1-1024x685.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" />								<p><!-- AddThis Sharing Buttons above -->OCEAN CITY &#8212; It remains to be seen if Dumser’s Dairyland’s current landlord will be successful appealing a Circuit Court decision to allow the town to ultimately remove the structure, but if the city assumes ownership, the iconic resort business will not be its tenant. Earlier this year, a Worcester County Circuit Court judge ruled&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2017/08/23/if-appeal-unsuccessful-dumsers-dairyland-maintains-no-circumstance-under-which-we-will-ever-be-a-tenant-of-the-city/" title="Read If Appeal Unsuccessful, Dumser’s Dairyland Maintains &#8216;No Circumstance Under Which We Will Ever Be A Tenant Of The City&#8217;">Read more &raquo;</a><!-- AddThis Sharing Buttons below --></p>
 
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2017/08/23/mobile-bus-tracker-app-coming-to-ocean-city-program-would-provide-arrival-estimates/">Mobile Bus Tracker App Coming To Ocean City; Program Would Provide Arrival Estimates</a></h4>
									<img width="150" height="100" src="/wp-content/uploads/2017/08/1-bus2.jpg" class="alignleft wp-post-image" alt="" srcset="https://mdcoastdispatch.com/wp-content/uploads/2017/08/1-bus2.jpg 1936w, https://mdcoastdispatch.com/wp-content/uploads/2017/08/1-bus2-300x200.jpg 300w, https://mdcoastdispatch.com/wp-content/uploads/2017/08/1-bus2-768x511.jpg 768w, https://mdcoastdispatch.com/wp-content/uploads/2017/08/1-bus2-1024x681.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" />								<p><!-- AddThis Sharing Buttons above -->OCEAN CITY &#8212; The development of a mobile app allowing the public to track the locations and time estimates for Ocean City municipal buses could be expedited by the recent failures of the town’s existing system for the same purpose. For the last year or more, Ocean City officials have been exploring an online application&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2017/08/23/mobile-bus-tracker-app-coming-to-ocean-city-program-would-provide-arrival-estimates/" title="Read Mobile Bus Tracker App Coming To Ocean City; Program Would Provide Arrival Estimates">Read more &raquo;</a><!-- AddThis Sharing Buttons below --></p>
 
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2017/08/22/of-jeep-weeks-return-producer-its-shaping-up-to-be-huge-its-the-only-off-road-expo-of-this-level-on-delmarva/">Of Jeep Week&#8217;s Return, Producer: “It’s shaping up to be huge. It’s the only off-road expo of this level on Delmarva.”</a></h4>
									<img width="150" height="100" src="/wp-content/uploads/2017/08/Jeep-Parade_IMG_3478_08_22_2014.jpg" class="alignleft wp-post-image" alt="" srcset="https://mdcoastdispatch.com/wp-content/uploads/2017/08/Jeep-Parade_IMG_3478_08_22_2014.jpg 1023w, https://mdcoastdispatch.com/wp-content/uploads/2017/08/Jeep-Parade_IMG_3478_08_22_2014-300x200.jpg 300w, https://mdcoastdispatch.com/wp-content/uploads/2017/08/Jeep-Parade_IMG_3478_08_22_2014-768x512.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" />								<p><!-- AddThis Sharing Buttons above -->OCEAN CITY – Jeep and off-road enthusiasts will return to the resort area this weekend for the 8th Annual Ocean City Jeep Week. Participants and spectators will once again have the opportunity to meet with vendors and celebrities and participate in Jeep-related activities Aug. 24-27. Live Wire Media’s Brad Hoffman said this year’s event is&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2017/08/22/of-jeep-weeks-return-producer-its-shaping-up-to-be-huge-its-the-only-off-road-expo-of-this-level-on-delmarva/" title="Read Of Jeep Week&#8217;s Return, Producer: “It’s shaping up to be huge. It’s the only off-road expo of this level on Delmarva.”">Read more &raquo;</a><!-- AddThis Sharing Buttons below --></p>
 
			</article>
					</div>
</div></div>
		</aside></section><!-- #secondary .widget-area -->				<div class="clearfix"></div>
			</div>
		</div><!-- #content -->
	</section><!-- #primary -->
</main>

<!--LOAD OUR FOOTER-->
<div class="container" id="bottom-ads">
	<div class="row">
		<div class="ad">
			<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=329");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.d3corp.com/www/delivery/ck.php?n=a71cc919&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.d3corp.com/www/delivery/avw.php?zoneid=329&cb=INSERT_RANDOM_NUMBER_HERE&n=a71cc919' border='0' alt='' /></a></noscript>		</div>
		<div class="ad">
			<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=273&what=Fagers");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.d3corp.com/www/delivery/avw.php?zoneid=273&cb=INSERT_RANDOM_NUMBER_HERE&n=ade66574' border='0' alt='' /></a></noscript>		</div>
	</div>
</div>
<footer id="footer">
	<div class="container">
		<div class="row">
			
<div id="footer-widgets" class="four">
		<div id="first" class="widget-area" role="complementary">
		<aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-quick-links-1-container"><ul id="menu-quick-links-1" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32"><a href="https://mdcoastdispatch.com/">Home</a></li>
<li id="menu-item-25107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25107"><a href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-25097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25097"><a href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li id="menu-item-25101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25101"><a href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li id="menu-item-25100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25100"><a href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li id="menu-item-25098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25098"><a href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li id="menu-item-25099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25099"><a href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
</ul>
</li>
<li id="menu-item-25102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25102"><a href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-25175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25175"><a href="https://mdcoastdispatch.com/best-beats/">Best Beats</a></li>
	<li id="menu-item-25104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25104"><a href="https://mdcoastdispatch.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-25174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25174"><a href="https://mdcoastdispatch.com/things-to-do-around-town/">Things To Do</a></li>
	<li id="menu-item-25105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25105"><a href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-quick-links-2-container"><ul id="menu-quick-links-2" class="menu"><li id="menu-item-25108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25108"><a href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25109"><a href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110"><a href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-25111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25111"><a href="https://mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-25113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25113"><a href="https://mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li id="menu-item-25115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25115"><a href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li id="menu-item-25112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25112"><a href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li id="menu-item-25114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25114"><a href="https://mdcoastdispatch.com/category/real-estate/money-sense/">Money Sense</a></li>
</ul>
</li>
<li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-25116"><a href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-25118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25118"><a href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-25119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25119"><a href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-25117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25117"><a href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466"><a href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-quick-links-3-container"><ul id="menu-quick-links-3" class="menu"><li id="menu-item-468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468"><a href="https://mdcoastdispatch.com/classifieds/">Classifieds</a></li>
<li id="menu-item-25120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25120"><a href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-471"><a href="https://mdcoastdispatch.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a href="https://mdcoastdispatch.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473"><a href="https://mdcoastdispatch.com/about-us/contact/">Contact</a></li>
	<li id="menu-item-474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474"><a href="https://mdcoastdispatch.com/about-us/subscribe/">Subscribe</a></li>
	<li id="menu-item-475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475"><a href="https://mdcoastdispatch.com/about-us/who-we-are/">Who we are</a></li>
</ul>
</li>
<li id="menu-item-476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476"><a href="https://mdcoastdispatch.com/site-map/">Site Map</a></li>
</ul></div></aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-5" class="widget widget_text">			<div class="textwidget"><a class="facebook" href="https://www.facebook.com/thedispatchoc/" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
</span></a>
<a class="instagram" href="https://www.instagram.com/thedispatchocmd/" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
</span></a>
<a class="twitter" href="https://twitter.com/thedispatchocmd" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
</span></a></div>
		</aside>	</div><!-- #second .widget-area -->
	
		<div id="third" class="widget-area" role="complementary">
		<aside id="text-8" class="widget widget_text"><h3 class="widget-title">E-News</h3>			<div class="textwidget"><p>Sign Up for the Daily Buzz E-News to receive the latest news around the area delivered to your inbox.  </p>
<div id="frmD3Forms572_form_container" class="frm-container">
	<div class="frm-success-cont alert alert-success">Thank you for your submission.</div>
	<form action="" method="post" enctype="application/x-www-form-urlencoded" name="frmD3Forms572" id="frmD3Forms572" role="form" class="frm frm-no-redirect">
		<input type="hidden" name="action" value="d3forms" />	
		<input type="hidden" name="submitted" value="" />
		<input type="hidden" name="form_id" value="572" />
		<input type="hidden" name="site_id" value="241" />
		<input type="hidden" name="grpSTARTBRACKET1ENDBRACKET" value="479773" />	<input type="hidden" name="email_type" value="N" />	<input type="hidden" name="wems_grp_0" value="479773" />

		<div class="row">
			<div class="form-group col-sm-3">
				<input name="firstname" type="text" class="form-control" id="d3frm-241-572-firstname" placeholder="First Name" />
			</div>
			<div class="form-group col-sm-3">
				<input name="lastname" type="text" class="form-control" id="d3frm-241-572-lastname" placeholder="Last Name" />
			</div>
			<div class="form-group col-sm-3">
				<input name="eemail" type="email" class="form-control" id="d3frm-241-572-eemail" placeholder="Email" />
				<p class="help-block error">Please correct your Email.</p>
			</div>
		</div>
		<div class="clearfix"></div>
		<button type="button" class="btn btn-secondary frm-submit" id="frmD3Forms572_submit_button">Submit</button>
	</form>
</div></div>
		</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title">Ocean City Hotel Search</h3>			<div class="textwidget"><p>Search, Shop & Compare low rates guaranteed. PLUS get FREE stuff!</p>
<div class="frm-container">
	<form target="_blank" enctype="application/x-www-form-urlencoded" method="get" action="https://secure.ibstrategies.com/cgi-bin/hrs/step2.pl" class="bookit-frm">
		<input type="hidden" value="34" name="aID">
		<input type="hidden" value="ocmd" name="marketID">
		<input type="hidden" value="_nopref_" name="propertyID">
		
		<div class="row">
			<div class="form-group col-sm-3">
				<input placeholder="Arrival" type="text" maxlength="10" class="dateField datein form-control" name="arrival" id="ts_arrival" />
			</div>
		
			<div class="form-group col-sm-3">
				<input placeholder="Departure" type="text" maxlength="10" name="departure" class="dateField dateout form-control" id="ts_departure" />
			</div>
			
			<div class="form-group col-sm-2">
				<input placeholder="# Of Rooms" type="text" size="2" value="1" name="numrooms" class="rooms form-control">
			</div>
		</div>
		<div class="frm-row">
			<button class="btn btn-secondary" type="submit">Search Rates</button>
		</div>
	</form>
</div>
<div class="clear"></div></div>
		</aside>	</div><!-- #third .widget-area -->
	
		<div id="fourth" class="widget-area" role="complementary">
		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><div class="copy"><span class="copy-heading">All Material Copyright &copy; <?=date('Y');?> <a href="/">Maryland Coast Dispatch</a></span>
Questions, comments & advertising information, <a href="mailto:editor@mdcoastdispatch.com">email</a> or call 410-641-4561<br />
 <span class="design-by"><a href="http://d3corp.com" target="_blank">Website Design</a> by <a href="http://d3corp.com" target="_blank">D3Corp</a> <a href="http://visitoceancity.com" target="_blank">Ocean City Maryland</a></span>
<br/><a class="oc-but"  href="http://visitoceancity.com" target="_blank"><img src="/wp-content/themes/darwin/images/oc.png" /></a>
</div></div>
		</aside>	</div><!-- #four .widget-area -->
	</div><!-- #supplementary -->			<div class="clearfix"></div>
		</div>
	</div>
</footer><!-- #colophon -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/d3forms.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/bload/bload.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.iframe-transport.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.fileupload.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/darwin/js/jquery.sidr.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/darwin/js/hammer.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution//js/bootstrap/collapse.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/bootstrap/tab.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/bootstrap/transition.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/slick/slick.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.multilevelpushmenu.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/evo-scripts.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/dd\/yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/darwin/js/scripts.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/wp-embed.min.js'></script>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-b11e043315401a74d63f676ac75e679b","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-b11e043315401a74d63f676ac75e679b "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!--wp_footer-->               
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4805/4851 objects using apc
Page Caching using apc (SSL caching disabled)
Database Caching 1/76 queries in 0.042 seconds using apc (Request-wide DOING_CRON constant defined)

 Served from: mdcoastdispatch.com @ 2017-08-25 07:17:11 by W3 Total Cache -->