<!doctype html>

<!--[if lt IE 7]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js"><!--<![endif]-->

<head>
	<meta charset="utf-8">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch &raquo; OC Business Owner Sentenced To Five Years For Wire Fraud</title>

		<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta property="fb:pages" content="86073724145" />
		<link rel="apple-touch-icon" href="">
	<link rel="icon" href="/wp-content/uploads/2016/04/index.ico">
	<link rel="pingback" href="https://mdcoastdispatch.com/xmlrpc.php">

		<link rel='dns-prefetch' href='//code.ionicframework.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch &raquo; Feed" href="https://mdcoastdispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch &raquo; Comments Feed" href="https://mdcoastdispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch &raquo; OC Business Owner Sentenced To Five Years For Wire Fraud Comments Feed" href="https://mdcoastdispatch.com/2017/05/01/oc-business-owner-sentenced-to-five-years-for-wire-fraud/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mdcoastdispatch.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css'  href='https://mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css'  href='https://mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://mdcoastdispatch.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='https://mdcoastdispatch.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3forms-css-css'  href='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/css/d3forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='bload-css'  href='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/css/bload/bload.css' type='text/css' media='all' />
<link rel='stylesheet' id='fileupload-css'  href='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/css/fileUpload/jquery.fileupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3socialcount-css-css'  href='https://mdcoastdispatch.com/wp-content/plugins/d3sharecount//asset/css/socialcount.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/evolution/compiled.css' type='text/css' media='all' />
<link rel='stylesheet' id='gal-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/evolution/css/nggallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/evolution/css/jquery.multilevelpushmenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ionic-css-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/evolution/nggallery/css/swipebox.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-css-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700%2C600%7COswald%3A400%2C300%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='darwin-css-css'  href='https://mdcoastdispatch.com/wp-content/themes/darwin/compiled.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/js/init.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/mdcoastdispatch.com\/wp-admin\/admin-ajax.php","nonce":"984cae5260","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.15.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/nggallery/js/jquery.swipebox.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.tmpl.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.elastislide.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/gallery.js'></script>
<link rel='https://api.w.org/' href='https://mdcoastdispatch.com/wp-json/' />
<link rel="canonical" href="https://mdcoastdispatch.com/2017/05/01/oc-business-owner-sentenced-to-five-years-for-wire-fraud/" />
<link rel='shortlink' href='https://mdcoastdispatch.com/?p=79301' />
<link rel="alternate" type="application/json+oembed" href="https://mdcoastdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F05%2F01%2Foc-business-owner-sentenced-to-five-years-for-wire-fraud%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mdcoastdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F05%2F01%2Foc-business-owner-sentenced-to-five-years-for-wire-fraud%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.0" /> -->
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
		<script type="text/javascript">
		var d3foms_ajaxurl = 'https://mdcoastdispatch.com/wp-admin/admin-ajax.php';
		</script>
			<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
		<script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
	<![endif]-->
	
				<script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-55809523-24', 'https://mdcoastdispatch.com');
				ga('send', 'pageview');
			</script>
		
<link rel='stylesheet' id='addthis_output-css'  href='https://mdcoastdispatch.com/wp-content/plugins/addthis/css/output.css' type='text/css' media='all' />
</head><body class="post-template-default single single-post postid-79301 single-format-standard">
		
	<div class="menu-bar">
        <div class="toggle">
            <span>menu</span>
        </div>
    </div>
                            
	<div id="mobile-menu">
		<nav>
			<ul id="menu-primary" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23"><a href="https://mdcoastdispatch.com/">Home</a></li>
<li id="menu-item-25073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25073"><a href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-25074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25074"><a href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li id="menu-item-25078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25078"><a href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li id="menu-item-25077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25077"><a href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li id="menu-item-25075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25075"><a href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li id="menu-item-25076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25076"><a href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
	<li id="menu-item-26861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a href="https://mdcoastdispatch.com/category/beach-living/the-resorter-revisited/">The Resorter Revisited</a></li>
	<li id="menu-item-28000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28000"><a href="https://mdcoastdispatch.com/category/beach-living/vanishing-ocean-city/">Vanishing Ocean City</a></li>
</ul>
</li>
<li id="menu-item-25079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25079"><a href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-25173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25173"><a href="https://mdcoastdispatch.com/best-beats/">Best Beats</a></li>
	<li id="menu-item-25193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a href="https://mdcoastdispatch.com/dining/">Dining</a></li>
	<li id="menu-item-25172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25172"><a href="https://mdcoastdispatch.com/things-to-do-around-town/">Things To Do</a></li>
	<li id="menu-item-25082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25082"><a href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25084"><a href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25085"><a href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li id="menu-item-25086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25086"><a href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-25087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25087"><a href="https://mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-25089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25089"><a href="https://mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li id="menu-item-25091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25091"><a href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li id="menu-item-25088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25088"><a href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li id="menu-item-25090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25090"><a href="https://mdcoastdispatch.com/category/real-estate/money-sense/">Money Sense</a></li>
</ul>
</li>
<li id="menu-item-25092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25092"><a href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-25094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25094"><a href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-25095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25095"><a href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-25093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25093"><a href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
<li id="menu-item-25096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25096"><a href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a href="https://mdcoastdispatch.com/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-25295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25295"><a href="https://mdcoastdispatch.com/photos/faces-in-places/">Faces in Places</a></li>
	<li id="menu-item-25294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a href="https://mdcoastdispatch.com/photos/arts-around-the-area/">Arts Around The Area</a></li>
	<li id="menu-item-25296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25296"><a href="https://mdcoastdispatch.com/photos/people-in-society/">People In Society</a></li>
	<li id="menu-item-25297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25297"><a href="https://mdcoastdispatch.com/photos/spotlight-on-wicomico/">Spotlight on Wicomico</a></li>
	<li id="menu-item-65359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65359"><a href="https://mdcoastdispatch.com/photos/social-lounge/">Social Lounge</a></li>
</ul>
</li>
</ul>		</nav>
	</div>

	<header id="header" role="banner">
		<div class="wrap">
			<div class="hold">
				<div class="header-left">
					<div class="logo">
						<a title="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch" href="https://mdcoastdispatch.com"><img alt="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch" src="/wp-content/uploads/2016/04/logo-1.jpg" /></a>
					</div>
					<div class="tagline">Priceless Each Friday, <span>52</span> Weeks a Year!</div>
				</div>
				<div class="header-right">
					<div class="header-right-top">
						<div class="hold">
							<div class="search">
									<form method="get" id="searchform" action="https://mdcoastdispatch.com/">
		<label for="s" class="assistive-text sr-only">Search</label>
		<input type="text" class="field form-control" name="s" id="s" placeholder="Search" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
	</form>
							</div>
							<div class="social">
								<a class="facebook" href="https://www.facebook.com/thedispatchoc" title="MD Coast Dispatch on Facebook!">
									<i class="fa fa-facebook"></i>
								</a>
								<a class="instagram" href="https://www.instagram.com/thedispatchocmd/" title="MD Coast Dispatch on Instagram!">
									<i class="fa fa-instagram"></i>
								</a>
								<a class="youtube" href="https://www.youtube.com/channel/UCk5W7EEsMZ6iH46OxYVZG2A" title="MD Coast Dispatch on YouTube!">
									<i class="fa fa-youtube"></i>
								</a>
							</div>
							<div class="utility-nav">
								<div class="menu-container"><ul id="menu-secondary" class="list-nav"><li id="menu-item-1000006" class="menu-item menu-item-type- menu-item-object- menu-item-1000006"><a target="_blank" href="https://flipflashpages.uniflip.com/3/64036/1081712/pub/html5.html">E-dition</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="https://mdcoastdispatch.com/about-us/contact/">Contact</a></li>
<li id="menu-item-65342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65342"><a href="https://mdcoastdispatch.com/classifieds/">Classifieds</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a href="https://mdcoastdispatch.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="https://mdcoastdispatch.com/archives/">Archives</a></li>
</ul></div>							</div>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="header-right-bottom">
						<div class="hold">
							<div class="ad-left">
								<script type='text/javascript'>
<!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=274&what=Holiday-Real-Estate");
document.write ('&cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
document.write ("&loc=" + escape(window.location));
if (document.referrer) document.write ("&referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>-->
</script><noscript><a href='http://ads.d3corp.com/www/delivery/ck.php?n=a6da539b&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.d3corp.com/www/delivery/avw.php?zoneid=274&cb=INSERT_RANDOM_NUMBER_HERE&n=a6da539b' border='0' alt='' /></a></noscript>							</div>
							<div class="ad-right">
								<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=273&what=D3-special");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.d3corp.com/www/delivery/avw.php?zoneid=273&cb=INSERT_RANDOM_NUMBER_HERE&n=ade66574' border='0' alt='' /></a></noscript>							</div>
							<div class="clearfix"></div>
						</div>
					</div>
				</div>
				<div class="clearfix"></div>
			</div>
		</div>
		<nav id="main-nav" class="nav-menu hidden-xs" role="navigation">
			<div class="wrap">
				<div class="menu-container"><ul id="menu-primary-1" class="list-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23"><a href="https://mdcoastdispatch.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25073"><a href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25074"><a href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25078"><a href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25077"><a href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25075"><a href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25076"><a href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a href="https://mdcoastdispatch.com/category/beach-living/the-resorter-revisited/">The Resorter Revisited</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28000"><a href="https://mdcoastdispatch.com/category/beach-living/vanishing-ocean-city/">Vanishing Ocean City</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25079"><a href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25173"><a href="https://mdcoastdispatch.com/best-beats/">Best Beats</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a href="https://mdcoastdispatch.com/dining/">Dining</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25172"><a href="https://mdcoastdispatch.com/things-to-do-around-town/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25082"><a href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25084"><a href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25085"><a href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25086"><a href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25087"><a href="https://mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25089"><a href="https://mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25091"><a href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25088"><a href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25090"><a href="https://mdcoastdispatch.com/category/real-estate/money-sense/">Money Sense</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25092"><a href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25094"><a href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25095"><a href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25093"><a href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25096"><a href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a href="https://mdcoastdispatch.com/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25295"><a href="https://mdcoastdispatch.com/photos/faces-in-places/">Faces in Places</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a href="https://mdcoastdispatch.com/photos/arts-around-the-area/">Arts Around The Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25296"><a href="https://mdcoastdispatch.com/photos/people-in-society/">People In Society</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25297"><a href="https://mdcoastdispatch.com/photos/spotlight-on-wicomico/">Spotlight on Wicomico</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65359"><a href="https://mdcoastdispatch.com/photos/social-lounge/">Social Lounge</a></li>
</ul>
</li>
</ul></div>			</div>
		</nav><!-- #main-nav -->
	</header><!-- #header --><main id="main" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
    <section id="primary">
        <div class="wrap filler">
        	<div class="row">
	    		<div class="content-wrapper has-sidebar">
											
<article id="post-79301" class="post-79301 post type-post status-publish format-standard hentry category-top-stories">
	<header class="entry-header">
		<h1 class="entry-title">OC Business Owner Sentenced To Five Years For Wire Fraud</h1>
		
					<div class="entry-meta">
				<span class="sep"></span><a href="https://mdcoastdispatch.com/2017/05/01/oc-business-owner-sentenced-to-five-years-for-wire-fraud/" title="12:40 pm" rel="bookmark"><time class="entry-date" datetime="May 01,2017" pubdate>May 01,2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://mdcoastdispatch.com/author/shawn_j_soper/" title="View all posts by Shawn Soper" rel="author">Shawn Soper</a></span></span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
				<!-- AddThis Sharing Buttons above --><p>OCEAN CITY &#8212; An Ocean City business owner who pleaded guilty last year to one count of wire fraud for his role in a $2.5 million counterfeit sports memorabilia scheme carried out over the Internet was sentenced this week to five years in federal prison and was ordered to pay $500,000 in restitution.</p>
<p>In January 2016, Ocean City Brewing Company owner Joshua Shores, 42, of Pennsylvania and Ocean City, was charged in U.S. District Court in connection with a $2.5 million fraud scheme involving counterfeit sports memorabilia sold over the Internet through his various companies over a period from January 2008 to May 2013. Shores, who owns and operates the Ocean City Brewing Company, created various Internet businesses in Pennsylvania and Maryland to traffic counterfeit and fraudulent sports memorabilia.</p>
<p>Last March, Shores entered an agreement in which he pleaded guilty to one count of wire fraud. Back in U.S. District Court in Pennsylvania on Thursday, Shores was sentenced to five years in prison, followed by two years of supervised probation upon his release. He was also ordered to pay $500,000 restitution, some of which will be used to compensate the victims in his vast fraudulent sports memorabilia scheme.</p>
<p>Shores was facing a maximum penalty of 20 years in prison along with the forfeiture of a residential property on Chicago Avenue in Ocean City along with various vehicles and other property allegedly obtained through the proceeds of the fraud scheme and many of those forfeitures have already been conducted. However, not listed among the property for potential forfeiture is the Ocean City Brewing Company on Coastal Highway in Ocean City or its sister brewery and restaurant operation in Bel Air.</p><div class="displayad "></div>
<p>According to charging documents, Shores affixed onto the counterfeit sports jerseys and sports items fraudulent autographs purported to be the authentic autograph of notable athletes and sports figures. Shores allegedly rented mailboxes and established mail receiving services with companies located in Maryland and Pennsylvania. Unsuspecting buyers purchased the fraudulent memorabilia from Shores’ Internet businesses through PayPal and Amazon accounts he created.</p>
<p>In one example, in September 2012, a federal agent operating in an undercover capacity in New Jersey conducted an online purchase of a Cliff Lee-autographed Philadelphia Phillies jersey from Stadium Authentics for $249.95 plus shipping. The item’s description as it appeared on Stadium Authentics website stated “This is an authentic Cliff Lee Philadelphia Phillies Majestic Baseball Jersey autographed by Cliff Lee. This authentic jersey was hand-signed and the signature is not a print.”</p>
<p><strong>Scathing Memorandum </strong></p>
<p>Earlier this year in advance of Thursday’s sentencing hearing, a pre-sentence memorandum filed by U.S. Attorney for Pennsylvania Bruce Brandler characterized Shores as a gifted and talented con man who carried out the fraud scheme over multiple years and called for the judge to sentence him outside the accepted guidelines for the offense.</p>
<p>“Joshua Shores is an adept con man,” the memorandum reads. “He has to be in order to accomplish his lengthy and lucrative scheme of fraud and deceit. He has cheated people and institutions at every turn in order to achieve a façade of wealth, professional success and status in his community.”</p>
<p>The prosecution’s sentencing memorandum  asserted despite Shore’s willingness to accept responsibility and plead guilty, the long pattern of deceit and fraud showed his true character.</p>
<p>“In similar fashion, he is now attempting to manipulate the court into thinking that his presence before the court is almost accidental, just a blip on the radar of an otherwise exemplary life,” the memorandum reads. “The defendant claims to be a man of outstanding character. However, one’s true character is what shows when no one is looking. In this case, when no one was looking, Joshua Shores hid behind hundreds of different email addresses, bank accounts, seller accounts, his mother and the identities of others where no one could see the man behind all the falsities. That is where Shores showed his true character. The government is respectfully asking the court to see Joshua Shores for the fraudster that he is, the same fraudster who cheated thousands of innocent customers out of their money for just one reason-greed.”</p>
<p>Brandler’s sentencing memorandum pointed out Shore’s carried out the extensive scheme for years without ever paying Uncle Sam.</p>
<p>“It is noteworthy that the amount of sales attributable to the defendant’s Internet sports memorabilia business, verified and confirmed from May 2004 through March 2013 is $3.5 million,” the prosecution’s sentencing memorandum reads. “During this same time period, the defendant failed to file any federal income tax returns of any kind. None.”</p>
<p>The rather scathing sentencing memorandum submitted to the judge points out a continued pattern of deception and fraud for personal gain even after Shores allegedly new his memorabilia business was under investigation by the FBI. For example, in July 2014, his vehicle was found illegally by Ocean City Police in a handicapped spot with a forged handicapped parking placard hanging from the mirror. When questioned, Shores first told Ocean City Police the vehicle belonged to his mother and he didn’t know where the handicap placard came from. When questioned further, Shores told Ocean City Police the handicap placard belonged to his deceased grandmother and that he had taken it only to help a friend who was handicapped.</p>
<p>In another example of Shore’s continued pattern of deceit and fraud, in 2013 he filed for food stamps from the state of Maryland, claiming he had not worked in almost a year and that his total worth was around $46. That claim and subsequent issuance of food stamps came after he had already broken ground on his new Ocean City Brewing Company in Ocean City and there had already been a ribbon-cutting ceremony for the new business.</p>
<p>The prosecution’s sentencing memorandum outlined many of the details of Shore’s fraud scheme. For example, it described a “signing station” in his warehouse office with different color permanent markers, materials used to make phony certificates of authenticity and a pedestal covered with black felt used to take pictures of “autographed” memorabilia. The memo also describes three binders filed alphabetically with close-up computer printouts of professional athletes’ signatures used as “go-bys” for the autographs forged by Shores.</p>
<p>“The defendant’s selfishness and greed in this regard is breathtaking,” the prosecution’s sentencing memorandum reads. “This was not momentary lapse in judgment for the defendant. His scheme spanned a number of years, involved skillful planning and coordination and the careful and calculated selection of tools to avoid detection. He simply lied to people at every turn.”</p>
<p><strong>Shores’ Attorney Responds</strong></p>
<p>Shores’ attorney Robert Biddle responded to the prosecution’s scathing sentencing memorandum he characterized for its “angry tone” with a sentencing memorandum of his own. Biddle’s response asserted the prosecution’s memo over-represented the seriousness of the defendant’s past criminal history and the likelihood that the defendant would be a repeat offender. Instead, Biddle’s memo characterized Shores as a responsible businessman and family man who suffered a lapse in judgment and had owned up to the crime. Biddle’s memo asked the judge to consider a sentence on the lower side of the guidelines.</p>
<p>“Stripped of speculative conjecture and unproven allegations, the record before the court at sentencing will be that of a defendant who accepted responsibility for selling sports items with forged signatures, is remorseful for his misconduct, knows that he could have been successful with the bounds of the law as shown by his successful management of the Ocean City Brewing Company, knows that customers were hurt by his fraud and knows that he is going to prison,” Biddle’s pre-sentencing memorandum reads.</p>
<p><strong>Shores Own Letter To Judge</strong></p>
<p>Just about a week before Thursday’s sentencing hearing, Shores sent his own letter to U.S. District Judge John Jones pointing out the investigation and subsequent guilty plea forever changed his life.</p>
<p>“There is no denying anything and I take full responsibility for selling sports memorabilia which was counterfeit and/or had counterfeit signatures on them,” the letter reads. “I have to deal with what I did for the rest of my life, not only destroying me life but everyone around me.”</p>
<p>Shores’ letter to the judge points out how his fraud scheme, the investigation and ultimately the guilty plea has not only affected him, but also everyone around him. He said the Ocean City Brewing Company had weathered the public relations storm and was gaining back the public’s trust.</p>
<p>“One of the hardest challenges I have faced is my situation coming out, almost bankrupting Ocean City Brewing Company and embarrassing my children and family,” the letter reads. “My illegal activities almost buried Ocean City Brewing Company, but with hard work we are all working through this and customers are coming back. We are rebuilding our reputation.”</p>
<p>Shores’ letter made an impassioned plea to judge to consider leniency.</p>
<p>“I deeply feel everyone deserves a second chance,” the letter reads. “I lost everything when the world came crashing down. I will say I am lucky to have the support of my family and friends that helped build the brewing company and hopefully we survive by the time I am released. Everyone makes mistakes as I have made mistakes in my life, but again, this one by far tops them all. I am asking that you understand, be lenient, show mercy and let me prove what I can do. I am a good person. Let me show you want I can do and can guarantee you will not be disappointed.”</p>
<!-- AddThis Sharing Buttons below --></p>	
		<nav id="nav-single">
			<span class="nav-previous"><a href="https://mdcoastdispatch.com/2017/05/01/harborside-named-favorite-maryland-bar-at-awards-gala/" rel="prev"><span class="meta-nav btn btn-secondary">&larr; Previous</span></a></span>
			<span class="nav-next"><a href="https://mdcoastdispatch.com/2017/05/01/berlin-advances-to-next-round-in-national-contest-worth-25000/" rel="next"><span class="meta-nav btn btn-secondary">Next &rarr;</span></a></span>
		</nav><!-- #nav-single -->
	</div><!-- .entry-content -->

	
</article><!-- #post-79301 -->
						<div class="clearfix"></div>
						<div class="social-counter"><span class="facebook">
		<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F05%2F01%2Foc-business-owner-sentenced-to-five-years-for-wire-fraud"><i class="fa fa-facebook"></i>        	<span class="counter">0</span>
		</a>       </span>
<span class="googleplus">
		<a target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F05%2F01%2Foc-business-owner-sentenced-to-five-years-for-wire-fraud"><i class="fa fa-google-plus"></i>        	<span class="counter">0</span>
		</a>       </span>
<span class="twitter">
		<a target="_blank" href="http://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F05%2F01%2Foc-business-owner-sentenced-to-five-years-for-wire-fraud"><i class="fa fa-twitter"></i></a>       </span>
<span class="pinterest">
		<a target="_blank" href="javascript:void((function(d)%7Bvar%20e%3Dd.createElement(%27script%27)%3Be.setAttribute(%27type%27,%27text/javascript%27)%3Be.setAttribute(%27charset%27,%27UTF-8%27)%3Be.setAttribute(%27src%27,%27//assets.pinterest.com/js/pinmarklet.js%3Fr%3D%27%2BMath.random()*99999999)%3Bd.body.appendChild(e)%7D)(document))%3B"><i class="fa fa-pinterest"></i>        	<span class="counter">0</span>
		</a>       </span>
<span class="linkedin">
		<a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F05%2F01%2Foc-business-owner-sentenced-to-five-years-for-wire-fraud&title=https%3A%2F%2Fmdcoastdispatch.com%2F2017%2F05%2F01%2Foc-business-owner-sentenced-to-five-years-for-wire-fraud"><i class="fa fa-linkedin"></i>        	<span class="counter">0</span>
		</a>       </span>
</div>
													
															<div class="author-bio">
									<div class="author-info">
										<h3 class="author-title">About The Author: Shawn Soper</h3>
										<img width="131" height="150" src="/wp-content/uploads/2016/05/1-soper-131x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Alternative Text" />										<p class="author-description">Shawn Soper has been with The Dispatch since 2000. He began as a staff writer covering various local government beats and general stories. His current positions include managing editor and sports editor. Growing up in Baltimore before moving to Ocean City full time three decades ago, Soper graduated from Loch Raven High School in 1981 and from Towson University in 1985 with degrees in mass communications with a journalism concentration and history.</p>
										<div class="clearfix"></div>
									</div>
								<!--END .author-bio-->
								</div>
																						</div>
				<section id="secondary" class="widget-area col-sm-4" role="complementary">
	<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Featured Stories</h3>			<div class="textwidget"><div class="side-feat-story">
	<div class="inner">
					<article>
				<h4><a href="https://mdcoastdispatch.com/2017/05/01/berlin-advances-to-next-round-in-national-contest-worth-25000/">Berlin Advances To Next Round In National Contest Worth $25,000</a></h4>
									<img width="150" height="122" src="/wp-content/uploads/2017/05/1-DSCN0062.jpg" class="alignleft wp-post-image" alt="" srcset="https://mdcoastdispatch.com/wp-content/uploads/2017/05/1-DSCN0062.jpg 1633w, https://mdcoastdispatch.com/wp-content/uploads/2017/05/1-DSCN0062-300x245.jpg 300w, https://mdcoastdispatch.com/wp-content/uploads/2017/05/1-DSCN0062-768x626.jpg 768w, https://mdcoastdispatch.com/wp-content/uploads/2017/05/1-DSCN0062-1024x835.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" />								<p><!-- AddThis Sharing Buttons above -->BERLIN – Berlin is one step closer to taking home a $25,000 grant after being named a quarterfinalist in a national contest. Berlin has been named one of 25 quarterfinalists in the Independent We Stand America’s Main Streets contest. The 10 quarterfinalists that receive the most online votes between now and May 28 will be&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2017/05/01/berlin-advances-to-next-round-in-national-contest-worth-25000/" title="Read Berlin Advances To Next Round In National Contest Worth $25,000">Read more &raquo;</a><!-- AddThis Sharing Buttons below --></p>
 
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2017/04/27/old-downtown-building-razed-to-make-way-for-retail-seasonal-housing/">Old Downtown Building Razed To Make Way For Retail, Seasonal Housing</a></h4>
									<img width="150" height="101" src="/wp-content/uploads/2017/04/Old-Downtown.jpg" class="alignleft wp-post-image" alt="" srcset="https://mdcoastdispatch.com/wp-content/uploads/2017/04/Old-Downtown.jpg 500w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/Old-Downtown-300x201.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />								<p><!-- AddThis Sharing Buttons above -->OCEAN CITY &#8212; Demolition began this week on a decades-old building on a prominent downtown street corner, paving the way for a new building with some retail on the ground floor and a considerable amount of seasonal employee housing. Around midday on Wednesday, giant claw machines began systematically tearing away at the top floors of&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2017/04/27/old-downtown-building-razed-to-make-way-for-retail-seasonal-housing/" title="Read Old Downtown Building Razed To Make Way For Retail, Seasonal Housing">Read more &raquo;</a><!-- AddThis Sharing Buttons below --></p>
 
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2017/04/27/mr-ocean-city-parks-retiring-after-37-years-with-town/">‘Mr. Ocean City Parks’ Retiring After 37 Years With Town</a></h4>
									<img width="150" height="88" src="/wp-content/uploads/2017/04/OCs-Long-T-me.jpg" class="alignleft wp-post-image" alt="" srcset="https://mdcoastdispatch.com/wp-content/uploads/2017/04/OCs-Long-T-me.jpg 1686w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/OCs-Long-T-me-300x175.jpg 300w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/OCs-Long-T-me-768x448.jpg 768w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/OCs-Long-T-me-1024x598.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" />								<p><!-- AddThis Sharing Buttons above -->OCEAN CITY &#8212; Long-time Ocean City Parks Division Superintendent Calvin Ginnavan, who affectionately earned the title “Mr. Ocean City Parks” during his career, was feted this week with a special retirement ceremony at City Hall. For 37 years, Ginnavan led the Parks Division of the Recreation and Parks Department, shepherding Ocean City through decades of&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2017/04/27/mr-ocean-city-parks-retiring-after-37-years-with-town/" title="Read ‘Mr. Ocean City Parks’ Retiring After 37 Years With Town">Read more &raquo;</a><!-- AddThis Sharing Buttons below --></p>
 
			</article>
					<article>
				<h4><a href="https://mdcoastdispatch.com/2017/04/27/ocean-city-continues-to-hammer-away-at-route-90-dualization-effort/">Ocean City Continues To Hammer Away At Route 90 Dualization Effort</a></h4>
									<img width="150" height="100" src="/wp-content/uploads/2017/04/Route-90.jpg" class="alignleft wp-post-image" alt="" srcset="https://mdcoastdispatch.com/wp-content/uploads/2017/04/Route-90.jpg 1023w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/Route-90-300x200.jpg 300w, https://mdcoastdispatch.com/wp-content/uploads/2017/04/Route-90-768x512.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" />								<p><!-- AddThis Sharing Buttons above -->OCEAN CITY &#8212; During a spring update with the State Highway Administration (SHA) on Tuesday, Ocean City continued to press for the dualization of Route 90 to be pushed ahead of other highway projects on the priority list. On Tuesday, SHA officials briefed the Mayor and Council on a variety of projects in various stages&#8230;  <a class="excerpt-read-more" href="https://mdcoastdispatch.com/2017/04/27/ocean-city-continues-to-hammer-away-at-route-90-dualization-effort/" title="Read Ocean City Continues To Hammer Away At Route 90 Dualization Effort">Read more &raquo;</a><!-- AddThis Sharing Buttons below --></p>
 
			</article>
					</div>
</div></div>
		</aside></section><!-- #secondary .widget-area -->				<div class="clearfix"></div>
			</div>
		</div><!-- #content -->
	</section><!-- #primary -->
</main>

<!--LOAD OUR FOOTER-->
<div class="container" id="bottom-ads">
	<div class="row">
		<div class="ad">
			<script type='text/javascript'>
<!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=273&what=Cards-Computer");
document.write ('&cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
document.write ("&loc=" + escape(window.location));
if (document.referrer) document.write ("&referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>-->
</script>
<noscript><a href='http://ads.d3corp.com/www/delivery/ck.php?n=a7129a2d&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.d3corp.com/www/delivery/avw.php?zoneid=273&cb=INSERT_RANDOM_NUMBER_HERE&n=a7129a2d' border='0' alt='' /></a></noscript>		</div>
		<div class="ad">
			<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=273&what=Fagers");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.d3corp.com/www/delivery/avw.php?zoneid=273&cb=INSERT_RANDOM_NUMBER_HERE&n=ade66574' border='0' alt='' /></a></noscript>		</div>
	</div>
</div>
<footer id="footer">
	<div class="container">
		<div class="row">
			
<div id="footer-widgets" class="four">
		<div id="first" class="widget-area" role="complementary">
		<aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-quick-links-1-container"><ul id="menu-quick-links-1" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32"><a href="https://mdcoastdispatch.com/">Home</a></li>
<li id="menu-item-25107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25107"><a href="https://mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-25097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25097"><a href="https://mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li id="menu-item-25101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25101"><a href="https://mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li id="menu-item-25100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25100"><a href="https://mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li id="menu-item-25098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25098"><a href="https://mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li id="menu-item-25099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25099"><a href="https://mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
</ul>
</li>
<li id="menu-item-25102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25102"><a href="https://mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-25175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25175"><a href="https://mdcoastdispatch.com/best-beats/">Best Beats</a></li>
	<li id="menu-item-25104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25104"><a href="https://mdcoastdispatch.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-25174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25174"><a href="https://mdcoastdispatch.com/things-to-do-around-town/">Things To Do</a></li>
	<li id="menu-item-25105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25105"><a href="https://mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-quick-links-2-container"><ul id="menu-quick-links-2" class="menu"><li id="menu-item-25108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25108"><a href="https://mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25109"><a href="https://mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110"><a href="https://mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-25111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25111"><a href="https://mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-25113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25113"><a href="https://mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li id="menu-item-25115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25115"><a href="https://mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li id="menu-item-25112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25112"><a href="https://mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li id="menu-item-25114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25114"><a href="https://mdcoastdispatch.com/category/real-estate/money-sense/">Money Sense</a></li>
</ul>
</li>
<li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25116"><a href="https://mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-25118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25118"><a href="https://mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-25119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25119"><a href="https://mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-25117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25117"><a href="https://mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466"><a href="https://mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-quick-links-3-container"><ul id="menu-quick-links-3" class="menu"><li id="menu-item-468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468"><a href="https://mdcoastdispatch.com/classifieds/">Classifieds</a></li>
<li id="menu-item-25120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25120"><a href="https://mdcoastdispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-471"><a href="https://mdcoastdispatch.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a href="https://mdcoastdispatch.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473"><a href="https://mdcoastdispatch.com/about-us/contact/">Contact</a></li>
	<li id="menu-item-474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474"><a href="https://mdcoastdispatch.com/about-us/subscribe/">Subscribe</a></li>
	<li id="menu-item-475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475"><a href="https://mdcoastdispatch.com/about-us/who-we-are/">Who we are</a></li>
</ul>
</li>
<li id="menu-item-476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476"><a href="https://mdcoastdispatch.com/site-map/">Site Map</a></li>
</ul></div></aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-5" class="widget widget_text">			<div class="textwidget"><a class="facebook" href="https://www.facebook.com/thedispatchoc/" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
</span></a>
<a class="instagram" href="https://www.instagram.com/thedispatchocmd/" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
</span></a>
<a class="twitter" href="https://twitter.com/thedispatchocmd" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
</span></a></div>
		</aside>	</div><!-- #second .widget-area -->
	
		<div id="third" class="widget-area" role="complementary">
		<aside id="text-8" class="widget widget_text"><h3 class="widget-title">E-News</h3>			<div class="textwidget"><p>Sign Up for the Daily Buzz E-News to receive the latest news around the area delivered to your inbox.  </p>
<div id="frmD3Forms572_form_container" class="frm-container">
	<div class="frm-success-cont alert alert-success">Thank you for your submission.</div>
	<form action="" method="post" enctype="application/x-www-form-urlencoded" name="frmD3Forms572" id="frmD3Forms572" role="form" class="frm frm-no-redirect">
		<input type="hidden" name="action" value="d3forms" />	
		<input type="hidden" name="submitted" value="" />
		<input type="hidden" name="form_id" value="572" />
		<input type="hidden" name="site_id" value="241" />
		<input type="hidden" name="grpSTARTBRACKET1ENDBRACKET" value="479773" />	<input type="hidden" name="email_type" value="N" />	<input type="hidden" name="wems_grp_0" value="479773" />

		<div class="row">
			<div class="form-group col-sm-3">
				<input name="firstname" type="text" class="form-control" id="d3frm-241-572-firstname" placeholder="First Name" />
			</div>
			<div class="form-group col-sm-3">
				<input name="lastname" type="text" class="form-control" id="d3frm-241-572-lastname" placeholder="Last Name" />
			</div>
			<div class="form-group col-sm-3">
				<input name="eemail" type="email" class="form-control" id="d3frm-241-572-eemail" placeholder="Email" />
				<p class="help-block error">Please correct your Email.</p>
			</div>
		</div>
		<div class="clearfix"></div>
		<button type="button" class="btn btn-secondary frm-submit" id="frmD3Forms572_submit_button">Submit</button>
	</form>
</div></div>
		</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title">Ocean City Hotel Search</h3>			<div class="textwidget"><p>Search, Shop & Compare low rates guaranteed. PLUS get FREE stuff!</p>
<div class="frm-container">
	<form target="_blank" enctype="application/x-www-form-urlencoded" method="get" action="https://secure.ibstrategies.com/cgi-bin/hrs/step2.pl" class="bookit-frm">
		<input type="hidden" value="34" name="aID">
		<input type="hidden" value="ocmd" name="marketID">
		<input type="hidden" value="_nopref_" name="propertyID">
		
		<div class="row">
			<div class="form-group col-sm-3">
				<input placeholder="Arrival" type="text" maxlength="10" class="dateField datein form-control" name="arrival" id="ts_arrival" />
			</div>
		
			<div class="form-group col-sm-3">
				<input placeholder="Departure" type="text" maxlength="10" name="departure" class="dateField dateout form-control" id="ts_departure" />
			</div>
			
			<div class="form-group col-sm-2">
				<input placeholder="# Of Rooms" type="text" size="2" value="1" name="numrooms" class="rooms form-control">
			</div>
		</div>
		<div class="frm-row">
			<button class="btn btn-secondary" type="submit">Search Rates</button>
		</div>
	</form>
</div>
<div class="clear"></div></div>
		</aside>	</div><!-- #third .widget-area -->
	
		<div id="fourth" class="widget-area" role="complementary">
		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><div class="copy"><span class="copy-heading">All Material Copyright &copy; <?=date('Y');?> <a href="/">Maryland Coast Dispatch</a></span>
Questions, comments & advertising information, <a href="mailto:editor@mdcoastdispatch.com">email</a> or call 410-641-4561<br />
 <span class="design-by"><a href="http://d3corp.com" target="_blank">Website Design</a> by <a href="http://d3corp.com" target="_blank">D3Corp</a> <a href="http://visitoceancity.com" target="_blank">Ocean City Maryland</a></span>
<br/><a class="oc-but"  href="http://visitoceancity.com" target="_blank"><img src="/wp-content/themes/darwin/images/oc.png" /></a>
</div></div>
		</aside>	</div><!-- #four .widget-area -->
	</div><!-- #supplementary -->			<div class="clearfix"></div>
		</div>
	</div>
</footer><!-- #colophon -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/d3forms.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/bload/bload.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.iframe-transport.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.fileupload.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/darwin/js/jquery.sidr.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/darwin/js/hammer.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution//js/bootstrap/collapse.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/bootstrap/tab.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/bootstrap/transition.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/slick/slick.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.multilevelpushmenu.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/evolution/js/evo-scripts.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/dd\/yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-content/themes/darwin/js/scripts.js'></script>
<script type='text/javascript' src='https://mdcoastdispatch.com/wp-includes/js/wp-embed.min.js'></script>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.4";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-b11e043315401a74d63f676ac75e679b","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-b11e043315401a74d63f676ac75e679b "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!--wp_footer-->               
</body>
</html>